Příznak
Při importu organizace v aplikaci Microsoft Dynamics CRM Správce nasazení při mapování uživatelů obdržet chybu:
"Nepodařilo se přidat uživatele pomocí DistinguishedName = CN = < CName >, OU = < název OU >, DC = < název řadiče domény > DC = < doména > název účtu = doména\uživatel System.Reflection.TargetInvocationException: byla vyvolána výjimka podle cíle vyvolání. ---> System.UnauthorizedAccessException: přístup byl odepřen. (Výjimky z HRESULT: 0x80070005 (E_ACCESSDENIED)) "
Příčina
Správce nasazení provedením importu nemáte dostatečná oprávnění k organizační jednotku (OU) kde jsou uloženy ve službě Active Directory skupiny zabezpečení serveru Microsoft Dynamics CRM
Řešení
Verfiy Správce nasazení má dostatečná oprávnění k organizační jednotku (OU) kde jsou umístěny skupiny zabezpečení aplikace Microsoft Dynamics CRM.
Minimální oprávnění jsou popsány v kroku 3 v následujících článcích:
Minimální požadovaná oprávnění aplikace CRM 4.0
Minimální požadovaná oprávnění pro CRM 2011
Další informace
V protokolech import může zobrazit následující chyba: (výchozí umístění: % appdata%\Microsoft\MSCRM\Logs)
Nepodařilo se přidat uživatele pomocí DistinguishedName = CN = < CName >, OU = < název OU >, DC = < název řadiče domény > DC = < doména > název účtu = doména\uživatel System.Reflection.TargetInvocationException: byla vyvolána výjimka podle cíle vyvolání. ---> System.UnauthorizedAccessException: přístup byl odepřen. (Výjimky z HRESULT: 0x80070005 (E_ACCESSDENIED))
Naplnění skupiny uživatelů aplikace Microsoft CRM došlo k chybě. Ujistěte se, že CRM uživatelské účty jsou k dispozici aktuální domény a spusťte průvodce znovu. System.Reflection.TargetInvocationException: Výjimka byla vyvolána podle cíle vyvolání. ---> System.UnauthorizedAccessException: přístup byl odepřen. (Výjimky z HRESULT: 0x80070005 (E_ACCESSDENIED))