Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Vezměte v úvahu následující scénář:

  • Nainstalujete aktualizaci 2571543 nebo novější kumulativní aktualizaci pro Lync 2010 v klientovi Lync 2010 v prostředí Lync Serveru 2010.

  • V tomto prostředí nasadíte funkci federace nebo několik fondů Front End.

  • Uživatel, který má ve federovaném prostředí víc než 100 kontaktů nebo se přihlásí k Lyncu 2010 v jiném fondu front-end

V tomto scénáři se u mnoha kontaktů v Lyncu 2010 zobrazuje stav "Neznámý stav". Stav kontaktů se ale aktualizuje po 30 minutách.

Poznámka: Když uživatel odešle rychlou zprávu kontaktům, kterých se to týká, informace o stavu se okamžitě aktualizují.

Příčina

K tomuto problému dochází, protože aktualizace 2571543 mění způsob posílání žádostí o předplatné v Lyncu 2010. Po instalaci aktualizace 2571543 nebo novější kumulativní aktualizace pro Lync 2010, která řeší problémy zdokumentované v aktualizaci 2571543, se žádosti o neúspěšné předplatné posílá znovu do 30 minut.

Poznámky

  • Aktualizace 2571543 změní způsob posílání žádostí o předplatné. Tato změna znamená problém, který nastane, když se odesílá příliš mnoho žádostí o odběr přítomnosti u federovaných kontaktů nebo u kontaktů umístěných v jiném fondu Front End.

  • Po instalaci této aktualizace se žádosti o předplatné přidávají do fronty před jejich odesláním.


Řešení

Problém vyřešíte instalací následující kumulativní aktualizace.

2737155 Popis balíčku kumulativní aktualizace pro Lync 2010: Říjen 2012 Důležité: Tento oddíl, metoda nebo úkol obsahují kroky, které popisují, jak upravit
registr. Úprava registru nesprávným způsobem může způsobit vážné problémy. Proto vždy pečlivě zkontrolujte, jestli postupujete přesně podle těchto kroků. Jako dodatečnou ochranu registr před úpravami zálohujte. Potom můžete v případě problému registr obnovit. Další informace o zálohování a obnovení registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

322756 Postup zálohování a obnovení registru v systému Windows Po instalaci balíčku opravy hotfix, pokud nám chcete povolit opravu hotfix, přejděte do části Oprava tohoto problému za vás. Pokud chcete povolit opravu hotfix sami, přejděte do částiOpravaoprava sama.

Opravit automaticky



Pokud chcete povolit opravu hotfix automaticky, klikněte na tlačítko nebo odkaz Opravit. Pak v dialogovém okně Stažení souboru klikněte na položku Spustit a postupujte podle kroků v průvodci opravou.




Poznámky

  • Tento průvodce může být dostupný jenom v angličtině. Tato automatická oprava však funguje i pro ostatní jazykové verze systému Windows.

  • Pokud právě nejste u počítače, který má tyto potíže, můžete opravu uložit na jednotku USB Flash nebo na disk CD a spustit ji v příslušném počítači později.

  • Budeme rádi, když nám to zpětnou vazbu vychytáte. Pokud nám chcete poslat svůj názor nebo nahlásit problémy s tímto řešením, napište nám prosím komentář na bloguOpravachyby nebo nám pošlete e-mailovou zprávu.


Manuální oprava

Po instalaci balíčku opravy hotfix povolte opravu hotfix následujícím postupem:

  1. Otevřete Editor registru. Pokud to chcete udělat, klikněte na Start,do vyhledávacího pole Start zadejte příkaz regedit a stiskněte Enter.

  2. Vyhledejte následující klíče registru a klikněte na
    něj: HKEY LOCAL MACHINE\Software\Policies\Microsoft\Communicator

  3. V nabídce Úpravy přejděte na Novýa potom klikněte na Hodnotu DWORD (32bitová).

  4. Zadejte DisableDropDropDropOnSeqNumLimit a stiskněte Enter.

  5. V nabídce Úpravy klikněte na příkaz Změnit.

  6. Do pole Údaj hodnoty zadejte 1 a klikněte na OK.

  7. Ukončete program Editor registru.


Další informace

Další informace o kumulativních balíčcích aktualizací pro Lync 2010 zobrazíte kliknutím na následující číslo článku ve znalostní bázi Microsoft Knowledge Base:

2571543 Popis balíčku kumulativní aktualizace pro Lync 2010: Červenec 2011

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×