Příznak
Po upgradu CRM 2016 org, obsahující obchodní proces tok, zavedená řešení do Dynamics 365, uživatelé nebudou moci importovat toto řešení zpět do organizace aplikace CRM 2016 Pokud řešení byl zabalen pomocí možnosti exportovat jako z upgradované organizace.
To platí pro online a místní zákazníky.
Příčina
V Dynamics 365 obchodní proces toky jsou reprezentovány entitami. Tyto subjekty získat vygeneruje pro všechny obchodní proces toky které existují v organizaci je upgradován na Dynamics 365. Však pokud obchodní proces toky byly zavedeny prostřednictvím řešení, pak při upgradu, toto řešení nebude mít těchto generovaná tok obchodního procesu entit automaticky přidány jako součást procesu upgradu. V tomto případě pokud se uživatel rozhodne exportovat jako toto řešení 8.1 nebo 8.0, požadovaných závislostí chybět řešení, které zabrání z importované v organizaci CRM 2016.
Řešení
Před pokusem o "Exportovat jako" Toto řešení se ujistěte, že pro všechny obchodní proces tok, který obsahuje, je odpovídající tok procesu obchodní entity přidán do řešení v Dynamics 365. Po dokončení, bude generovat vytvoření balíčku řešení pro CRM 2016 prostřednictvím možnost exportovat jako v Dynamics 365 použitelné řešení, které lze úspěšně importovány.