Potíže s nasazením pro aplikaci Dynamics 365 marketing

Příznaky

Došlo k potížím s nasazením. Restartujte proces instalace a zkuste to znovu. ' v prvním spuštění se zobrazuje chybová zpráva pro nasazení aplikace Dynamics 365 marketing.

Příčina

Jedním z důvodů, proč by první spuštění marketingové aplikace Dynamics 365 mohlo vést k potížím s nasazením. Restartujte proces instalace a zkuste to znovu. ' chyba je v případě, že v organizaci CRM není zapnuté sledování změn pro názvy logických entit, do kterých nasazujete aplikaci marketing.

Řešení

Pokud jste správcem systému nebo správce, najdete nastavení pro povolení sledování změn takto:

  1. Otevřete nabídku Nastavení v horní části stránky a vyberte Upřesnit nastavení. V nové kartě prohlížeče se pak otevře oblast Upřesnit nastavení. V této oblasti se místo na bočním panelu používá vodorovná navigátor v horní části stránky.

  2. Přejděte na nastavení > přizpůsobení > přizpůsobení.

  3. Vyberte přizpůsobit systém (nebo vyberte řešení a otevřete řešení, pokud je vaše entita součástí řešení).

  4. Najděte a vyberte entitu, kterou chcete synchronizovat.

  5. Na kartě Obecné dané entity zaškrtněte políčko sledování změn .

  6. Uložte a publikujte změnu.

Opakujte pokus o nasazení z adresy URL prvního spuštění, jakmile je u všech požadovaných entit povolený sledování změn.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Děkujeme za váš názor!

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×