Příznaky
Došlo k potížím s nasazením. Restartujte proces instalace a zkuste to znovu. ' v prvním spuštění se zobrazuje chybová zpráva pro nasazení aplikace Dynamics 365 marketing.
Příčina
Jedním z důvodů, proč by první spuštění marketingové aplikace Dynamics 365 mohlo vést k potížím s nasazením. Restartujte proces instalace a zkuste to znovu. ' chyba je v případě, že v organizaci CRM není zapnuté sledování změn pro názvy logických entit, do kterých nasazujete aplikaci marketing.
Řešení
Pokud jste správcem systému nebo správce, najdete nastavení pro povolení sledování změn takto:
-
Otevřete nabídku Nastavení v horní části stránky a vyberte Upřesnit nastavení. V nové kartě prohlížeče se pak otevře oblast Upřesnit nastavení. V této oblasti se místo na bočním panelu používá vodorovná navigátor v horní části stránky.
-
Přejděte na nastavení > přizpůsobení > přizpůsobení.
-
Vyberte přizpůsobit systém (nebo vyberte řešení a otevřete řešení, pokud je vaše entita součástí řešení).
-
Najděte a vyberte entitu, kterou chcete synchronizovat.
-
Na kartě Obecné dané entity zaškrtněte políčko sledování změn .
-
Uložte a publikujte změnu.
Opakujte pokus o nasazení z adresy URL prvního spuštění, jakmile je u všech požadovaných entit povolený sledování změn.