Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Nainstalujte roli Hyper-V a role Hostitel relací vzdálené plochy v počítači se systémem Windows Server 2012.

  • Vytvořit Windows 7 Service Pack 1 (SP1)-založené virtuálního počítače na počítač.

  • Aktualizace, které jsou popsány v článcích znalostní báze Microsoft Knowledge Base (KB) 2574819 a 2592687 nainstalován ve virtuálním počítači nemáte.

  • Povolení technologie RemoteFX virtuální jednotku pro zpracování grafiky (vGPU) ve virtuálním počítači.

  • Při konfiguraci počítače na používání zprostředkovatele připojení vzdálené ploše (Zprostředkovatel připojení k VP) poskytují uživatelům přístup k virtuálnímu počítači.

  • Připojení k virtuálnímu počítači z počítače klienta se systémem Windows 8 pomocí zprostředkovatele připojení k VP.

V tomto scénáři je pomocí funkce Microsoft RemoteFX zlepšit zkušenosti uživatelů povolena ve virtuálním počítači.

Poznámky

  • Pokud se přímo připojit k virtuálnímu počítači, spuštění technologie RemoteFX je povolena ve virtuálním počítači.

  • Další informace o KB 2574819 a KB 2592687 získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

    2574819 je k dispozici aktualizace, přidá podporu pro DTLS v systému Windows 7 SP1 a Windows Server 2008 R2 SP1

    2592687 popis 8.0 pro protokol vzdálené plochy aktualizace pro systém Windows 7 SP1 a Windows Server 2008 R2 SP1


Příčina

K tomuto problému dochází, protože technologie RemoteFX je optimalizován pro podporují pouze připojení k místní síti (LAN) v systému Windows 7 SP1. Jinými slovy je třeba navázat relaci protokolu RDP (Remote Desktop) technologie RemoteFX vGPU do virtuálního počítače systémem Windows 7 SP1 pomocí připojení k místní síti.

Technologie RemoteFX sítě-Autodetekce funkce je zavedena v systému Windows 8 a Windows Server 2012 novou funkcí. Tato funkce je ve výchozím nastavení povolena v počítači Windows 8 nebo Windows Server 2012. Když spustíte z klienta se systémem Windows 8 počítače, "kvalitu připojení automaticky rozpoznat" ve výchozím nastavení je vybráno nastavení relaci protokolu RDP. Proto relace nebyly rozpoznány jako technologie RemoteFX vGPU RDP relace virtuálního počítače systémem Windows 7 SP1.

Řešení

Tato oprava hotfix je také k dispozici na adrese Katalog služby Microsoft Update.

Informace o opravě hotfix

Chcete-li tento problém vyřešit, nainstalujte tuto opravu hotfix. Potom po restartování počítače, musíte spustit následující rutinu nastavení systémem Windows 7 SP1 virtuální plochy kolekce vlastních vlastností:Set-RDVirtualDesktopCollectionConfiguration -CollectionName "[ collection name ]" -CustomRdpProperty "connection type:i:6`nnetworkautodetect:i:0`n[ custom properties ]" Poznámka: Existuje-li žádné vlastní vlastnosti, vlastní vlastnosti musí být vyznačeno přidáním parametru [Vlastnosti] a název kolekce musí být zadán v parametru [název kolekce] podle vlastního prostředí.

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.

Pokud oprava hotfix je k dispozici ke stažení, je sekce "Oprava Hotfix je k dispozici ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není uveden, odešlete požadavek na Microsoft Zákaznický servis a podporu k získání opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2012.

Informace o registrech

Pro použití tohoto hotfixu nemusíte provádět žádné změny v registrech.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.





Poznámky k informacím o soubor systému Windows Server 2012Důležité: Opravy hotfix pro Windows 8 a Windows Server 2012 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.2.920 0.16 xxx

    Windows Server 2012

    RTM

    GDR

    6.2.920 xxx 0,20

    Windows Server 2012

    RTM

    LDR

  • Složky služby GDR obsahují pouze opravy, které byly veřejně vydány k odstranění rozšířených závažných problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2012". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2012 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Tscpub.mof

Není k dispozici

14,166

02-Jun-2012

14:31

Není k dispozici

Tscpubwmi.dll

6.2.9200.16652

334,336

26-Jun-2013

23:23

x64

Tscpub.mof

Není k dispozici

14,166

02-Jun-2012

14:31

Není k dispozici

Tscpubwmi.dll

6.2.9200.20759

334,336

27-Jun-2013

08:52

x64




Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows Server 2012

Další soubory pro všechny podporované verze systému Windows Server 2012 x64

Název souboru

Amd64_microsoft-windows-t..es-cpub-wmiprovider_31bf3856ad364e35_6.2.9200.16652_none_a5fc8e7703c3b5fd.manifest

Verze souboru

Není k dispozici

Velikost souboru

15,048

Datum (čas UTC)

27-Jun-2013

Čas (UTC)

01:56

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-t..es-cpub-wmiprovider_31bf3856ad364e35_6.2.9200.20759_none_a68d2d481cdb0728.manifest

Verze souboru

Není k dispozici

Velikost souboru

15,048

Datum (čas UTC)

27-Jun-2013

Čas (UTC)

09:25

Platforma

Není k dispozici


Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×