Příznaky
Po vytvoření události v aplikaci CRM pro telefony Express aplikace, událost je vytvořena v aplikaci CRM, ale nebude synchronizována pomocí jedné z následujících metod:
-
Klient CRM pro aplikaci Outlook
-
Synchronizace se serverem straně
V asynchronní proběhnou protokoly na serveru CRM chybě podobné následujícím:
Položka {GUID události} synchronizace na straně serveru Exchange se nezdařilo a vkládá do tabulky Chyba synchronizace poštovní schránky: {GUID poštovní schránky záznam aplikace CRM}. Podrobnosti o výjimce: neošetřené výjimky: výjimce System.ArgumentOutOfRangeException: Index byl mimo rozsah. Musí být nezáporný a menší než velikost kolekce.
Název parametru: index
Příčina
Pole Organizátor není automaticky naplněna, při vytvoření schůzky pomocí aplikace CRM pro telefony Express app.
Řešení
Mobilní formuláře přidat pole Organizátor a usnadňují povinné pole.
1. nastavit pole Organizátor povinné pole entity Schůzka.
a. Vyberte nastavení, přizpůsobení a vlastní nastavení systému.
b. Rozbalte položku entity, rozbalte události a vyberte pole.
c. Vyberte pole s názvem médií a zvolte Upravit.
d. v poli požadavek vyberte hodnotu požadováno podnikem.
e. Vyberte Uložit a zavřít.
2. přidejte pole Organizátor mobilního formuláře entity Aktivita.
a. Vyberte nastavení, přizpůsobení a vlastní nastavení systému.
b. Rozbalte položku entity, rozbalte události a vyberte formuláře.
c. Vyberte formulář s názvem informací a typ formuláře Mobile Express.
d. Vyberte další akce a upravit.
e. Vyberte médií a vyberte Přidat.
f vyberte Uložit a zavřít.
3. publikujte entity Schůzka.
a. Vyberte nastavení, přizpůsobení a vlastní nastavení systému.
b. Rozbalte uzel entity a vyberte událost.
c. Vyberte publikovat.