Příznak
Po zavedení aplikace Dynamics 365 pro Outlook se aplikace v Outlooku nezobrazí.
Příčina
Příčina 1: verze Outlooku nebo Exchange není podporovaná.
Příčina 2: Povolení volitelného nastavení připojení v prostředí zakázáno v Outlooku (platí pro aplikace Microsoft 365 pro podniky)
Příčina 3: podokno čtení není povolené.
Příčina 4: specifický typ e-mailu, který prohlížíte, není podporován aplikacemi Office ani aplikací Dynamics 365.
Příčina 5: aplikaci je třeba znovu nasadit.
Příčina 6: Nastavení Microsoft Exchange nebo zásady skupiny omezují používání aplikací Office.
Řešení
Řešení 1: Ověřte, jestli je verze Outlooku a Exchange podporovaná aplikací Dynamics 365 pro Outlook. Podrobnosti o podporovaných konfiguracích najdete v článku požadavky.
Řešení 2: Pokud používáte aplikace Microsoft 365 pro podniky, zkontrolujte, že je povolené nastavení Povolit volitelné připojení .
-
Klikněte na soubor > účet Office > ochrana osobních údajů účtu > spravovat nastavení.
-
Vyhledejte nastavení povolující volitelné připojené prostředí.
-
Ověřte, jestli je toto nastavení povolené.If je zakázaný, v Outlooku se nezobrazí žádné doplňky. Další informace o tomto nastavení najdete v článku https://docs.Microsoft.com/en-US/deployoffice/Privacy/Manage-Privacy-Controls
Řešení 3: Pokud se aplikace nezobrazí v zobrazení seznamu e-mailů, ale aplikace se zobrazí při otevření e-mailu, zkontrolujte, zda je v Outlooku povolené podokno čtení . Aplikace Outlook, třeba aplikace Dynamics 365 pro Outlook, se mají zobrazit v podokně čtení při prohlížení seznamu e-mailů.
Řešení 4: Aplikace Dynamics 365 pro Outlook je doplněk Outlooku. Některé typy e-mailů, jako jsou šifrované e-maily, nejsou k dispozici pro doplňky v Outlooku. Další podrobnosti najdete v tématu položky poštovní schránky dostupné pro doplňky. Kromě položek, které nejsou k dispozici pro aplikace Office, aktuálně nepodporuje aplikace Dynamics 365 pro Outlook uživatele delegovanými uživateli.
Řešení 5:ccess Dynamics 365 jako uživatel s rolí správce systému Přejděte na nastavení a klikněte na Dynamics 365 App pro Outlook. V seznamu vyberte uživatele a pak klikněte na Přidat aplikaci do Outlooku.
Pokud se uživatel v tomto seznamu nezobrazí, přečtěte si článek v tomto článku.
Poznámka: dokončení této akce trvá až 15 minut. Pokud se uživatel v tomto seznamu nezobrazuje, přečtěte si článek https://support.Microsoft.com/help/4345543.
Po zobrazení stavu "přidáno do Outlooku" zavřete a znovu otevřete Outlook.
Řešení 6:Aplikace Dynamics 365 pro Outlook je doplněk Office a doplňky pro Office mohou být ve vaší organizaci blokovány. Požádejte správce, aby ověřil nastavení, jako jsou uvedené v následujících článcích, aby zablokovali používání doplňků pro Office ve vaší organizaci:
Aplikace pro Outlook 2013 se v e-mailových zprávách neaktivují očekávaným způsobem https://support.Microsoft.com/help/2790827
Uživatel nezobrazuje Doplňky https://docs.Microsoft.com/Office365/Troubleshoot/Access-Management/User-not-Seeing-Add-Ins#for-outlook-2016