Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Můžete zaznamenat jeden nebo více následujících příznaků v počítačích se systémem Microsoft Windows Server 2003, Microsoft Windows XP nebo Microsoft Windows 2000:

  • Počítač je automaticky restartován.

  • Po přihlášení se zobrazí následující chybová zpráva:

    Microsoft Windows
    Činnost systému byla obnovena po závažné chybě.
    Pro tuto chybu byl vytvořen protokol.
    Ohlaste tento problém společnosti Microsoft.
    Byla vytvořena zpráva o chybě, kterou nám můžete zaslat a pomoci tak zdokonalit systém Microsoft Windows. Tato zpráva bude považována za důvěrnou a anonymní.
    Chcete-li zjistit, jaká data tato chybová zpráva obsahuje, klepněte sem.

    Chcete-li zjistit, jaká data tato chybová zpráva obsahuje, klepněte sem. Poté, co klepnete na odkaz klepněte sem v dolní části okna se zprávou, se zobrazí informace o zápisu chyby podobné následujícím údajům.

    Příklad 1BCCode: 00000050 BCP1 : f8655000 BCP2 : 00000001 BCP3 : fc7cc465 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1 Příklad 2BCCode: 0000008e BCP1 : c0000005 BCP2 : 00000120 BCP3 : fd28eaa4 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1

  • Zobrazí se některá z následujících chybových zpráv Stop.

    Zpráva 1


    Byly zjištěny potíže a systém Windows byl ukončen, aby nedošlo k poškození počítače...
    Technické informace:

    STOP: 0x00000050 (0xf8655000, 0x00000001, 0xfc7cc465, 0x00000000)

    PAGE_FAULT_IN_NONPAGED_AREA (50)

    Zpráva 2

    Byly zjištěny potíže a systém Windows byl ukončen, aby nedošlo k poškození počítače...
    Technické informace:

    STOP: 0x0000008e (0xc0000005, 0x00000120, 0xfd28eaa4, 0x00000000)

    KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)

  • Do protokolu událostí systému jsou zaznamenány chybové zprávy podobné následujícím:

    Datum: datum
    Zdroj: Systém
    Čas chyby: čas
    Kategorie: (102)
    Typ: Chyba
    ID události: 1003
    Uživatel: Není k dispozici
    Počítač: POČÍTAČ
    Popis: Kód chyby 00000050, parameter1 f8655000, parameter2 00000001, parameter3 fc7cc465, parameter4 00000000. Další informace naleznete v Centru pro pomoc a podporu na adrese http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 0000050 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

    Datum: datum
    Zdroj: Systém
    Čas chyby: čas
    Kategorie: (102)
    Typ: Chyba
    ID události: 1003
    Uživatel: Není k dispozici
    Počítač: POČÍTAČ
    Popis: Kód chyby 0000008e, parameter1 c0000005, parameter2 00000120, parameter3 fd28eaa4, parameter4 00000000. Další informace naleznete v Centru pro pomoc a podporu na adrese http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 000008e 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Poznámky

  • Příznaky chyby STOP se liší podle možností při selhání systému v počítači.


    Další informace o konfiguraci možností při selhání systému najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

    307973 Jak konfigurovat možnosti při selhání a obnovení v systému Windows

  • Čtyři parametry obsažené v závorkách chybové zprávy STOP se mohou lišit v závislosti na konfiguraci počítače.

Příčina

K tomuto problému dochází, pokud je počítač napaden některou z variant viru HaxDoor.

Tento vir vytváří skrytý proces. Kromě toho ukryje soubory a klíče registru. Název spustitelného souboru viru HaxDoor se může lišit, ale název souboru je obvykle Mszx23.exe. Mnoho variant tohoto viru ukládá do počítače ovladač s názvem Vdmt16.sys nebo Vdnt32.sys. Tento ovladač slouží ke skrytí procesu viru. Varianty viru HaxDoor dokáží tyto soubory obnovit v případě, že jste je odstranili.

Řešení

Důležité: Tato část, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. V případě úpravy registru nesprávným způsobem však mohou nastat závažné problémy. Proto vždy pečlivě kontrolujte, zda postupujete přesně podle těchto kroků. Jako dodatečnou ochranu registr před úpravami zazálohujte. Potom můžete v případě problému registr obnovit. Další informace o zálohování a obnovení registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

322756 Zálohování, úpravy a obnovení registru v systémech Windows XP a Windows Server 2003

Při řešení těchto potíží postupujte takto:

  1. Vytiskněte následující článek znalostní báze Microsoft Knowledge Base. Použijte jej jako návod k níže uvedenému postupu.

    307654 Postupy: Instalace a použití konzoly pro zotavení v systému Windows XP

  2. V nabídce Start klepněte na příkaz Spustit, zadejte příkaz regedit a potom klepněte na tlačítko OK.

  3. Vyhledejte následující podklíč registru:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify

  4. Vyhledejte a odstraňte všechny položky v uvedeném podklíči registru, které obsahují řetězec "drct16" nebo "draw32".

    Mohou se například zobrazit položky podobné následujícím:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\drct16

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\draw32

  5. Vložte instalační disk CD systému Windows XP a poté spusťte počítač pomocí tohoto disku CD.

  6. Po zobrazení obrazovky Vítá vás instalační program spusťte konzolu pro zotavení systému Windows stisknutím klávesy R.

  7. Vyberte číslo odpovídající instalaci systému Windows, kterou chcete opravit. Toto číslo je obvykle 1.

  8. Jestliže se zobrazí výzva, zadejte heslo správce. Pokud žádné heslo správce neexistuje, stiskněte klávesu ENTER.

  9. V příkazovém řádku přejděte do složky C:\Windows\System32. Zadejte například cd C:\Windows\System32.

  10. Pomocí příkazu ren (rename) přejmenujte následující soubory níže uvedeným způsobem. Po zadání každého příkazu stiskněte klávesu ENTER. Zobrazí-li se zpráva Soubor nebyl nalezen, přejděte k dalšímu souboru v seznamu.ren 1.a3d 1.a3d.bad ren cm.dll cm.dll.bad ren cz.dll cz.dll.bad ren draw32.dll draw32.dll.bad ren drct16.dll drct16.dll.bad ren dt163.dt dt163.dt.bad ren fltr.a3d fltr.a3d.bad ren hm.sys hm.sys.bad ren hz.dll hz.dll.bad ren hz.sys hz.sys.bad ren i.a3d i.a3d.bad ren in.a3d in.a3d.bad ren klo5.sys klo5.sys.bad ren klogini.dll klogini.dll.bad ren memlow.sys memlow.sys.bad ren mszx23.exe mszx23.exe.bad ren p2.ini p2.ini.bad ren ps.a3d ps.a3d.bad ren redir.a3d redir.a3d.bad ren tnfl.a3d tnfl.a3d.bad ren vdmt16.sys vdmt16.sys.bad ren vdnt32.sys vdnt32.sys.bad ren w32tm.exe w32tm.exe.bad ren WD.SYS WD.SYS.bad ren winlow.sys winlow.sys.bad ren wmx.a3d wmx.a3d.bad ren wz.dll wz.dll.bad ren wz.sys wz.sys.bad
    Pokud po zadání všech příkazů chcete výše uvedené soubory odstranit, zadejte příkaz del *.bad.

  11. Vyjměte instalační disk CD systému Windows XP a poté zadáním příkazu Exit restartujte počítač.

  12. Po restartování počítače klepněte na tlačítko Start, na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.

  13. Vyhledejte a odstraňte následující podklíče registru a všechny položky, které jednotlivé podklíče mohou obsahovat. Jestliže některý z podklíčů registru uvedených v tomto seznamu nenaleznete, přejděte na další podklíč ze seznamu.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vdmt16
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vdnt32
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winlow
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\memlow

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\vdmt16
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\vdnt32
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\winlow
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\memlow

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_VDMT16
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_VDNT32
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_WINLOW
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_MEMLOW

  14. Vyhledejte a odstraňte všechny položky obsahující název souboru Mszx23.exe v rámci následujících podklíčů registru:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServices
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices

  15. Ukončete Editor registru.

  16. Ujistěte se, že vaše antivirové a antispywarové programy jsou aktualizovány nejnovějšími definicemi, a poté proveďte úplnou kontrolu systému.

Dodavateli antivirových programů byl identifikován následující nebezpečný software.

Společnost Symantec:

Backdoor.Haxdoor.D

Trend Micro:

BKDR_HAXDOOR.BC, BKDR_HAXDOOR.BN, BKDR_HAXDOOR.BA, BKDR_HAXDOOR.AL

PandaLabs:

HAXDOOR.AW

F-Secure:

Backdoor.Win32.Haxdoor, Backdoor.Win32.Haxdoor.al

Sophos:

Troj/Haxdoor-AF, Troj/Haxdoor-CN, Troj/Haxdoor-AE

Kaspersky Lab:

Backdoor.Win32.Haxdoor.bg

McAfee:

BackDoor-BAC

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×