Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Podívejte se na tento scénář ve Skypu pro firmy 2016 (Klikni a spusť):

  • Uživatel A má identifikátor URI SIP, který začíná znaménkem plus následovaným několika číslicemi, které jsou formátovány jako identifikátor URI v systému TEL. Třeba sip:+15555555555@contoso.com.

  • Uživatel A má taky identifikátor URI řádku, který odpovídá číslu URI SIP. Například tel: + 15555555555.

  • Uživatel B se pokusí zavolat na identifikátor URI řádku prvního uživatele a po připojení hovor přidrží.

V této situaci uživatel B uslyší tón Ringback, když je hovor blokovaný. 

Příčina

K tomuto problému dochází kvůli podobnostem identifikátoru URI SIP a identifikátoru URI řádku. Klient nezvýší určité události, takže volání zůstane ve stavu vyzvánění.

Řešení

Tento problém vyřešíte tak, že verze klienta je vyšší než 16.0.13029.20200.

Chcete-li povolit tuto opravu, vytvořte zásadu pomocí jedné z následujících možností.

  1. Na klientských počítačích vytvořte následující klíč registru: root: HKEY_LOCAL_MACHINE nebo HKEY_CURRENT_USER

    Klíč: Software\Policies\Microsoft\Office\16.0\Lync

    Typ hodnoty: DWORD

    Název hodnoty: EnablePAISIPContainedComparisonÚdaj hodnoty: 0x00000001

  2. Vytvoření následující položky zásad klienta pomocí PowerShellu pro Skype pro firmy: $x = New-CsClientPolicyEntry-Name "EnablePAISIPContainedComparison"-value "true" set-Csclientpolicyhttps-identity "<ClientPolicyName>"-PolicyEntry @ {Add = $x}Note při konfiguraci prostřednictvím zásady klienta po použití zásad pro získání nových informací o zásadách se uživatel musí přihlásit ke Skypu pro firmy a pak se odhlásit a znovu přihlásit, aby se projevil.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×