Příznaky
Podívejte se na tento scénář ve Skypu pro firmy 2016 (Klikni a spusť):
-
Uživatel A má identifikátor URI SIP, který začíná znaménkem plus následovaným několika číslicemi, které jsou formátovány jako identifikátor URI v systému TEL. Třeba sip:+15555555555@contoso.com.
-
Uživatel A má taky identifikátor URI řádku, který odpovídá číslu URI SIP. Například tel: + 15555555555.
-
Uživatel B se pokusí zavolat na identifikátor URI řádku prvního uživatele a po připojení hovor přidrží.
V této situaci uživatel B uslyší tón Ringback, když je hovor blokovaný.
Příčina
K tomuto problému dochází kvůli podobnostem identifikátoru URI SIP a identifikátoru URI řádku. Klient nezvýší určité události, takže volání zůstane ve stavu vyzvánění.
Řešení
Tento problém vyřešíte tak, že verze klienta je vyšší než 16.0.13029.20200.
Chcete-li povolit tuto opravu, vytvořte zásadu pomocí jedné z následujících možností.
-
Na klientských počítačích vytvořte následující klíč registru: root: HKEY_LOCAL_MACHINE nebo HKEY_CURRENT_USER
Klíč: Software\Policies\Microsoft\Office\16.0\Lync
Typ hodnoty: DWORD
Název hodnoty: EnablePAISIPContainedComparisonÚdaj hodnoty: 0x00000001
-
Vytvoření následující položky zásad klienta pomocí PowerShellu pro Skype pro firmy: $x = New-CsClientPolicyEntry-Name "EnablePAISIPContainedComparison"-value "true" set-Csclientpolicyhttps-identity "<ClientPolicyName>"-PolicyEntry @ {Add = $x}Note při konfiguraci prostřednictvím zásady klienta po použití zásad pro získání nových informací o zásadách se uživatel musí přihlásit ke Skypu pro firmy a pak se odhlásit a znovu přihlásit, aby se projevil.