Publikované články rychle poskytovat informace přímo z v rámci organizace Microsoft podporu. Informace obsažené v tomto dokumentu je vytvořena v odpověď na vznikajících nebo jedinečné témata nebo je určena k doplnění dalších informací znalostní báze Knowledge Base.

Tento článek se týká aplikace Microsoft Dynamics NAV ve všech zemích a všechna národní prostředí jazyka.

Příznaky

Pokud přidáte určité Lotyšské znaky pole v aplikaci Microsoft Dynamics NAV 5.0 Service Pack 1 (SP1) nainstalován, je vymazán veškerý text v poli. Například po stisknutí klávesy ALT GR + S "Š" Přidat se k tomuto problému dochází. Tomuto problému může dojít, pokud použít následující klávesové zkratky:

  • ALT+S

  • ALT GR + S

  • CTRL+ALT+S

Příčina

K tomuto problému dochází, protože lokalizace lotyština verzi Microsoft Dynamics NAV 5.0 SP1 používá klávesovou zkratku CTRL + ALT + S Uložit jako místní funkce v navigačním podokně. ALT GR + S je však místní variantu této klávesové zkratky.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud dochází problému stahování, instalaci opravy hotfix nebo jiné odborné dotazy, kontaktujte vašeho partnera nebo pokud zapsanou v plánu podpory přímo se společností Microsoft, můžete kontaktovat technickou podporu Microsoft Dynamics a vytvořit novou žádost o podporu. Chcete-li to provést, více se dozvíte na následujícím webu společnosti Microsoft:

https://mbs.microsoft.com/support/newstart.aspxMůžete také kontaktovat technickou podporu pro aplikaci Microsoft Dynamics telefonicky pomocí těchto odkazů pro konkrétní telefonní čísla země. Chcete-li to provést, navštivte jeden z následujících webů společnosti Microsoft:

Partneři

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsZákazníci

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmVe zvláštních případech poplatky, které jsou třeba obvykle zaplatit za telefonní hovory mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft Dynamics a souvisejících produktů Určuje, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije pro jakékoli dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.



Jak získat opravy hotfix produktu Microsoft Dynamics NAV nebo aktualizaci souborů

Poté, co požadujete opravy hotfix produktu Microsoft Dynamics NAV, hypertextový odkaz bude vám zaslána e-mailem.


E-mailu bude obsahovat hypertextový odkaz a heslo. Můžete použít hypertextový odkaz ke stažení opravy hotfix produktu Microsoft Dynamics NAV nebo aktualizaci souborů. Po klepnutí hypertextový odkaz, otevře se dialogové okno Stažení souboru – upozornění zabezpečení . Potom budete vyzváni ke spuštění, uložit nebo zrušit stahování.


Pokud klepnete na tlačítko Spustitsoubory spusťte stahování a proces extrakce. Musíte zadat složku pro nové soubory a poté zadat heslo.


Pokud klepnete na tlačítko Uložit, musíte zadat cestu pro uložení komprimovaného souboru. Při otevření souboru, který jste uložili se výzva k zadání cesty k souborům. Potom je nutné zadat heslo uvedené v e-mailu.


Pokud klepnete na tlačítko Storno, přestane proces stahování.



Jak nainstalovat opravy hotfix produktu Microsoft Dynamics NAV nebo soubor aktualizace

Opravy hotfix produktu Microsoft Dynamics NAV platformu a aktualizace jsou zpřístupněna jako jednotlivé soubory. Chcete-li nainstalovat opravy hotfix produktu Microsoft Dynamics NAV nebo aktualizace, je nutné nahradit existující soubory instalace produktu Microsoft Dynamics NAV hotfix nebo aktualizaci souborů. Chcete-li to provést, v instalaci klienta Microsoft Dynamics NAV, nahradí následující soubory pomocí opravy hotfix nebo soubor aktualizace.

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Fin.etx

Není k dispozici

174,656

13-Feb-2008

18:45

Není k dispozici

Fin.stx

Není k dispozici

212,131

31-Jul-2008

07:24

Není k dispozici


Chcete-li nahradit existující soubory produktu Microsoft Dynamics NAV, postupujte takto:

  1. Zavřete aplikaci Microsoft Dynamics NAV.

  2. Vyhledejte následující adresáře instalace klienta Microsoft Dynamics NAV:

    • C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\

    • C:\Program files\Microsoft Dynamics NAV\CSIDE Client\ENU

    Poznámka: Tyto adresáře jsou výchozí adresáře při instalaci softwaru klienta Microsoft Dynamics NAV. Mohou být odlišné, pokud byly k přepsání výchozí adresáře při instalaci klienta Microsoft Dynamics NAV.

  3. Zkopírujte soubory, které jste stáhli.

  4. Vložte soubory, které jste stáhli do instalačního adresáře klienta Microsoft Dynamics NAV.

  5. Po zobrazení výzvy klepněte na tlačítko Ano chcete přepsat soubory v instalačním adresáři.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

SPOLEČNOST MICROSOFT NEBO JEJÍ DODAVATELÉ PROVÁDĚT ŽÁDNÁ UJIŠTĚNÍ ANI ZÁRUKY O VHODNOSTI, SPOLEHLIVOST NEBO PŘESNOSTI INFORMACÍ OBSAŽENÝCH V DOKUMENTECH A SOUVISEJÍCÍ GRAFIKY PUBLIKOVÁNY NA TOMTO WEBU (DÁLE JEN "MATERIÁLY") PRO JAKÝKOLI ÚČEL.

MATERIÁLY MOHOU OBSAHOVAT TECHNICKÉ NEPŘESNOSTI NEBO TYPOGRAFICKÉ CHYBY A MOHOU BÝT UPRAVENY KDYKOLI BEZ PŘEDCHOZÍHO UPOZORNĚNÍ. V MAXIMÁLNÍM ROZSAHU POVOLENÉM ROZHODNÝM PRÁVEM SPOLEČNOST MICROSOFT NEBO JEJÍ DODAVATELÉ SE ZŘÍKAJÍ A VYLOUČIT PROHLÁŠENÍ, ZÁRUKY A PODMÍNKY, ZDA VÝSLOVNÉ, PŘEDPOKLÁDANÉ NEBO ZÁKONNÉ, VČETNĚ, ALE NENÍ OMEZENA NA VYJÁDŘENÍ, ZÁRUK A PODMÍNEK HLAVY, NEPORUŠENÍ, USPOKOJIVÉ PODMÍNKY NEBO KVALITY, OBCHODOVATELNOSTI A VHODNOSTI PRO URČITÝ ÚČEL, S OHLEDEM NA MATERIÁLY.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti

Projít školení >

Získejte nové funkce jako první

Připojit se k programu Microsoft Insider >

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×