Du er offline. Venter på, at der oprettes forbindelse til internettet igen

Et kendt problem, når du forsøger at installere sikkerhedsopdatering 979906 på en computer, hvor Microsoft.NET Framework 1.1 Service Pack 1 ikke er installeret

INTRODUKTION
I denne artikel beskrives et kendt problem med sikkerhedsopdatering 979906, som er dokumenteret i sikkerhedsbulletin MS10-041. Når du installerer sikkerhedsopdatering 979906 på en computer, hvor Microsoft .NET Framework 1.1 SP1 ikke er installeret, standses installationsprocessen uventet, og der vises ingen fejlmeddelelse.

Dette problem opstår, fordi der er en fejl i opdateringsombryderen. Dette problem påvirker ikke installationen, hvis den korrekte version af .NET Framework er installeret. Du kan undgå dette problem, hvis du sørger for, at .NET Framework 1.1 SP1 er installeret på computeren, inden du anvender sikkerhedsopdatering 979906.


Yderligere Information
Du kan finde flere oplysninger om, hvordan du afgør, hvilken version af .NET Framework der er installeret på computeren, ved at klikke på følgende artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
318785 Sådan finder du ud af, hvilke versioner af .NET Framework der er installeret, og om servicepakker er installeret. Artiklen er evt. på engelsk.
Bemærk! Dette er en artikel til hurtig udgivelse, som er oprettet direkte i Microsofts supportafdeling. Oplysningerne i artiklen præsenteres som de og behandler aktuelle problemer. Fordi artiklen er blevet udgivet hurtigt, kan der forekomme slåfejl, og artiklen kan blive redigeret uden varsel. Se andre forbehold under Vilkår for anvendelse.
Egenskaber

Artikel-id: 2197103 – Seneste udgave 06/18/2010 13:55:00 – Udgave 1.0

  • Microsoft .NET Framework 1.1 Service Pack 1
  • kbinfo kbsurveynew kbexpertiseinter KB2197103
Feedback