Tidligere versioner af Frontpage er fuldt ud kompatible med tilføjelsesprogrammerne til FrontPage 2000

Denne artikel er tidligere blevet udgivet under DA232526
Denne artikel er blevet arkiveret. Den vises "som den er og forefindes" og opdateres ikke længere.
Symptomer
Kan jeg anvende tilføjelsesprogrammerne til FrontPage 2000 i tidligere versioner af FrontPage?


Løsning
Tidligere versioner af FrontPage er fuldt ud kompatible med tilføjelsesprogrammerne til FrontPage 2000. Tilføjelsesprogrammerne beholder de tidligere versioners funktionalitet. De udvidede funktioner i de nye tilføjelsesprogrammer kan dog kun anvendes i FrontPage 2000.

Yderligere oplysninger:
Før lanceringen af FrontPage 2000 har Microsoft udgivet følgende versioner:
1.0, 1.1, 1.1a, 97 samt 98

Andet:
Denne artikel er baseret på følgende artikel i Microsoft Knowledge Base:
(Bemærk! Teksten er på engelsk.)
Egenskaber

Artikel-id: 232526 – Seneste udgave 02/07/2014 05:51:41 – Udgave 4.0

  • Microsoft FrontPage 97 Standard
  • Microsoft FrontPage 98 Standard
  • Microsoft FrontPage 1.0 Standard
  • Microsoft FrontPage 1.0a
  • Microsoft FrontPage 1.1 Standard
  • Microsoft FrontPage 1.1a
  • kbnosurvey kbarchive KB232526
Feedback