Du er offline. Venter på, at der oprettes forbindelse til internettet igen

Der mangler drevbogstaver for tilknyttede netværksdrev i Windows Stifinder

Support til Windows XP er ophørt

Microsoft ophørte med at yde support til Windows XP den 8. april 2014. Denne ændring har haft indflydelse på dine softwareopdateringer og sikkerhedsindstillinger. Se, hvad det betyder for dig, og hvordan du kan forblive beskyttet.

Symptomer
Du kan opleve, at der mangler tilknyttede drevbogstaver for delte netværksmapper i Windows Stifinder, når du benytter indstillingen Arbejd online uden at synkronisere ændringer via en VPN-forbindelse (Virtual Private Network).
Årsag
Problemet kan opstå, hvis følgende betingelser gælder:
  • Du opretter forbindelse til netværket med en VPN-forbindelse via en modemforbindelse til internettet.
  • Du knytter et drevbogstav til en delt mappe på netværket.
  • Den delte mapper indeholder filer eller mapper (eller begge dele), der er konfigureret til offlinebrug.
Hvis du i denne situation afbryder eller genopretter forbindelsen til dit netværk, skal du klikke på ikonet Offlinefiler i meddelelsesområdet på proceslinjen og derefter klikke på Arbejd online uden at synkronisere ændringer, hvorefter drevbogstavet for den delte netværksmappe ikke længere er angivet i Windows Stifinder.

Vær opmærksom på, at den faktiske drevtilknytning til den delte mappe bevares. Men det ikon, der repræsenterer drevtilknytningen, er ikke angivet i Windows Stifinder.
Løsning

Oplysninger om Service Packs

Du kan løse problemet ved at få fat i den nyeste Service Pack til Windows XP. Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
322389 Sådan anskaffes den nyeste servicepakke til Windows XP

Oplysninger om hotfixes

Et understøttet hotfix er tilgængeligt fra Microsoft. Dette hotfix er dog kun beregnet til at afhjælpe det problem, der er beskrevet i denne artikel. Hotfixet må kun anvendes på de systemer, der har dette særlige problem. Dette hotfix vil muligvis blive testet yderligere. Hvis du ikke er alvorligt berørt af problemet, anbefales det, at du venter på den næste softwareopdatering, der indeholder dette hotfix.

Hvis hotfixet kan hentes, er dette angivet i et separat afsnit i toppen af denne artikel i Microsoft Knowledge Base. Hvis der ikke findes et afsnit om hentning af hotfixet i artiklen, kan du anskaffe hotfixet ved at kontakte Microsoft-kundesupport.

Bemærk! Hvis der opstår flere problemer, eller hvis der er behov for supplerende fejlfinding, er det muligvis nødvendigt at oprette en separat serviceanmodning. De sædvanlige supportomkostninger gælder for supplerende supportspørgsmål og -problemer, der ikke falder ind under det nævnte hotfix. Du finder en komplet liste over telefonnumre til Microsoft-kundesupport og oplysninger om, hvordan du opretter en serviceanmodning, på følgende Microsoft-websted: Bemærk! De sprog, som hotfixet er tilgængeligt på, er angivet i formularen til hentning af hotfixet. Hvis dit sprog ikke er angivet i formularen, betyder det, at hotfixet ikke er tilgængeligt på det pågældende sprog.

Den engelske version af dette hotfix indeholder de filattributter, der er angivet i nedenstående tabel (eller nyere attributter). Dato og klokkeslæt for disse filer er angivet i UTC-format (Universal Time Coordinates). Når du får vist filoplysningerne, konverteres de til lokal tid. Brug fanen Tidszone under funktionen Dato og klokkeslæt i Kontrolpanel til at finde forskellen mellem UTC og lokal tid.

Windows XP

Dato         Klokkeslæt   Version        Størrelse     Filnavn ------------------------------------------------------- 31-Jan-2003  00:57  5.1.2600.1161   44.032   Basesrv.dll 21-Jan-2003  18:57  5.1.2600.1158  483.328  Winlogon.exe 

Windows XP 64-Bit Edition

Dato         Klokkeslæt   Version        Størrelse     Filnavn -------------------------------------------------------- 31-Jan-2003  00:57  5.1.2600.1161  140.288   Basesrv.dll 21-Jan-2003  18:55  5.1.2600.1158  647.168  Winlogon.exe
Workaround
Du kan omgå dette problem ved at oprette adgang til det tilknyttede drev og dets indhold fra kommandoprompten. Sådan opretter du forbindelse til det tilknyttede drev fra en kommandoprompt:
  1. Klik på Start, og klik derefter på Kør.
  2. Skriv cmd i feltet Åbn, og klik derefter på OK.
  3. Skriv drevbogstavet på det tilknyttede netværksdrev ved kommandoprompten, og tryk derefter på ENTER. Skriv f.eks. Z:, hvis du har knyttet den delte netværksmappe til drev Z, og tryk derefter på ENTER.
Status
Microsoft har bekræftet, at dette problem forekommer i de Microsoft-produkter, der er angivet i afsnittet "Gælder for". Problemet blev første gang rettet i Microsoft Windows XP Service Pack 2.
Egenskaber

Artikel-id: 810087 – Seneste udgave 12/30/2008 19:46:38 – Udgave 3.1

  • Microsoft Windows XP Professional
  • kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB810087
Feedback