Det er ikke muligt at åbne en kontaktpersonpost i Outlook 2003

Support til Office 2003 er ophørt

Microsoft ophørte med at yde support til Office 2003 den 8. april 2014. Denne ændring har haft indflydelse på dine softwareopdateringer og sikkerhedsindstillinger. Se, hvad det betyder for dig, og hvordan du kan forblive beskyttet.

Denne artikel er blevet arkiveret. Den vises "som den er og forefindes" og opdateres ikke længere.
Symptomer
Når du prøver at åbne en kontaktpersonpost fra mappen med kontaktpersoner eller fra en konto i Microsoft Business Contact Manager i Microsoft Office Outlook 2003, vises eventuelt følgende fejlmeddelelse:
Den brugerdefinerede formular kunne ikke åbnes. Outlook bruger en Outlook-formular i stedet.
Den formular, der kræves for at kunne vise denne meddelelse, kunne ikke åbnes.

Hvis du klikker på OK i fejlmeddelelsen, vises kontaktpersonposten, og følgende fejlmeddelelse vises eventuelt:
Matriksindekset er uden for området.

Der mangler muligvis nogle Business Contact Manager-funktioner, f.eks. funktionen for kontohistorik, i den kontaktpersonpost, der vises på skærmen. Den viste kontaktpersonpost kan ligne en normal kontaktpersonpost i Microsoft Outlook.
Årsag
Dette problem kan opstå, hvis den formular i Business Contact Manager, du prøver at åbne, er beskadiget, eller hvis brugerprofilen er beskadiget.
Løsning
Du kan løse problemet med en af følgende metoder:
  • Ryd cachen Brugerdefinerede formularer i Outlook 2003. Det gør du ved at følge disse trin:
    1. Klik på Indstillinger i menuen Funktioner.
    2. Klik på Avancerede indstillinger under fanen Andet.
    3. Klik på Brugerdefinerede formularer i vinduet Avancerede indstillinger.
    4. Klik på Formularstyring i vinduet Brugerdefinerede formularer.
    5. Klik på Ryd cache i vinduet Formularstyring.
    6. Klik på Luk.
  • Omdøb .dat-filerne i Outlook 2003. Det gør du ved at følge disse trin.

    Bemærk! Outlook 2003 erstatter automatisk datafilen Extend.dat, datafilen Outcmd.dat og datafilen Frmcache.dat, hvis disse filer mangler.
    1. Afslut alle programmer.
    2. Klik på Start, og klik derefter på Søg.
    3. Klik på Alle filer og mapper.
    4. Skriv extend.dat,outcmd.dat,frmcache.dat i feltet Hele eller en del af filnavnet.
    5. Klik på Lokale harddiske i feltet Søg i .
    6. Klik på Flere avancerede indstillinger.
    7. Marker afkrydsningsfeltet Søg i skjulte filer og mapper.
    8. Klik på Søg for at søge efter filerne.

      Filerne er som standard placeret i følgende mapper, hvor drev er det drev, hvor Microsoft Windows er installeret:

      FilnavnStandardplacering
      Outcmd.datdrev:\Documents and Settings\user\Application Data\Microsoft\Outlook
      Extend.dat drev:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook
      Frmcache.dat drev:\Documents and Settings\user\Local Settings\Application Data\Microsoft\FORMS

    9. For hver fil, der vises i dialogboksen Søgeresultater, skal du højreklikke på filen, klikke på Omdøb, skrive et nyt navn til filen (skriv f.eks. extend.old) og derefter trykke på ENTER.
    10. Luk dialogboksen Søgeresultater.
    11. Genstart Outlook 2003.

    Bemærk! Når du genstarter Outlook 2003, opretter programmet en ny Frmcache.dat-fil med oplysninger om de cachelagrede formularer.
  • Geninstaller den brugerdefinerede formular ved at køre firmadatabasen i vedligeholdelsestilstand. Det kan du gøre ved at følge disse trin:
    1. Peg på Firmadatabase i menuen Filer.
    2. Klik på Vedligeholdelse.
    3. Klik på Start i vinduet for databasevedligeholdelse.
  • Opret en ny brugerprofil, og rediger derefter den nye profil, så den anvender den eksisterende privatmappefil (.pst). Det kan du gøre ved at følge disse trin:
    1. Klik på Start, og klik derefter på Kontrolpanel.
    2. Klik på Skift til klassisk visning, hvis du ikke er i den klassiske visning, og dobbeltklik derefter på Post.
    3. Klik på Vis profiler.
    4. Klik på Spørg efter den profil, der skal bruges, og klik derefter på Tilføj.
    5. Skriv et sigende navn på den nye profil i feltet Profilnavn, og klik derefter på OK.
    6. Klik på Tilføj en ny e-mail-konto, og klik derefter på Næste.
    7. Klik på den ønskede servertype til den nye e-mail-konto, og klik derefter på Næste.
    8. Følg anvisningerne på skærmen, og klik derefter på Udfør.
    9. Klik på OK.

      Bemærk! Du kan ændre den nye profil, så den bruger den gamle .pst-fil, eller du kan importere indholdet af den gamle .pst-fil til den nye .pst-fil. Gem den gamle .pst-fil, inden du ændrer den nye profil for at bruge denne .pst-fil.
Outlook 2003
Egenskaber

Artikel-id: 836558 – Seneste udgave 01/12/2015 23:14:31 – Udgave 1.0

  • Microsoft Office Outlook 2003 med Business Contact Manager
  • kbnosurvey kbarchive kbpending kberrmsg kbprb KB836558
Feedback