MS04-020: En svaghed i POSIX kan tillade udførelse af programkode

Denne artikel er blevet arkiveret. Den vises "som den er og forefindes" og opdateres ikke længere.
Microsoft har frigivet sikkerhedsbulletin MS04-020, som indeholder alle de relevante oplysninger vedrørende sikkerhedsopdateringen, herunder filmanifestoplysninger og installationsindstillinger. Du kan finde sikkerhedsbulletinen i hele sin længde på følgende Microsoft-websted:
opdatering sikkerhedsrettelse sikkerhedsopdatering sikkerhed fejl sikkerhedsfejl sikkerhedsrisiko ondsindet hacker udnytte registreringsdatabase ikke-godkendt buffer overløb bufferoverløb særligt udformet omfang specialudformet denial-of-service DoS TSE WinNT Win2000
Egenskaber

Artikel-id: 841872 – Seneste udgave 01/30/2014 12:29:24 – Udgave 3.0

  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows NT Server 4.0 Terminal Server Service Pack 6
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbqfe kbhotfixserver atdownload kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbwin2000presp5fix kbwinnt400presp7fix KB841872
Feedback