Du er offline. Venter på, at der oprettes forbindelse til internettet igen

Ydeevnen for spil kan være dårlig på en Windows XP-baseret computer med to processorer

Support til Windows XP er ophørt

Microsoft ophørte med at yde support til Windows XP den 8. april 2014. Denne ændring har haft indflydelse på dine softwareopdateringer og sikkerhedsindstillinger. Se, hvad det betyder for dig, og hvordan du kan forblive beskyttet.

Symptomer
Når du prøver at køre et spil på en Microsoft Windows XP-baseret computer, der anvender to processorer, kan spillets ydeevne være dårlig. Du kan f.eks. opleve følgende symptomer:
  • Spillet holder op med at reagere under spillet.
  • Spillet holder op med at reagere under gengivelsesprocessen.
  • Spillets ydeevne er langsom.
Årsag
Disse problemer med ydeevnen kan nogle gange opstå, hvis spillet ikke er udviklet til brug på en computer med to processorer. Dette problem med ydeevnen kan opstå, fordi spillet ikke kan hente tidsoplysninger korrekt.
Løsning
Følg disse trin for at løse problemet:
  1. Installer den nyeste opdatering til dit spil. Besøg spiludgiverens websupport for at afgøre, om en opdatering er tilgængelig. Hvis spillet er et produkt fra Microsoft, skal du besøge det følgende Microsoft-websted for at få hjælp:
  2. Strømstyringsmodellen Minimal strømstyring kan give problemer for visse spil på visse systemer. Derfor kan du muligvis løse problemet ved at bruge en anden strømstyringsmodel. Klik på Start, klik på Kør, skriv powercfg.cpl, og klik derefter på OK. Vælg en anden strømstyringsmodel end Minimal strømstyring i feltet Strømstyringsmodeller.
  3. Hvis problemet fortsat opstår, skal du installere de nyeste drivere til din processor. Besøg følgende AMD-websted for at få AMD-driveroplysninger:Besøg følgende websted for at kontakte Intel:Oplysninger om kontakt til tredjepart er inkluderet for at gøre det lettere for dig at finde den ønskede tekniske support. Disse kontaktoplysninger kan ændres uden varsel. Microsoft kan ikke garantere, at kontaktoplysningerne vedrørende tredjepart er nøjagtige.
  4. Hvis problemet fortsat opstår, skal du installere de nyeste drivere til dit bundkort.
  5. Hvis problemet fortsat opstår, skal du opgradere computerens BIOS. Kontakt producenten af computerens bundkort for at få oplysninger om opgradering af BIOS.

    Advarsel! Hvis du opdaterer forkert eller skriver til computerens BIOS, kan computeren blive ubrugelig.
Hvis problemet fortsat opstår efter at disse trin er gennemført, skal du besøge spiludgiverens websted for at søge hjælp.
Yderligere Information
Hvis du er udvikler og bruger instruktionen RDTSC (Real Time Stamp Counter) til at beregne tidsindstilling, skal du besøge det følgende MSDN-websted (Microsoft Developer Network) for oplysninger om funktionen QueryPerformanceCounter:

Teknisk support til x64-baserede versioner af Microsoft Windows

Hardwareleverandøren yder teknisk support og hjælp til x64-baserede versioner af Windows. Hardwareleverandøren yder support, fordi en x64-baseret udgave af Windows blev leveret sammen med hardwaren. Hardwareleverandøren kan have tilpasset installationen af Windows med særlige komponenter. Disse komponenter kan omfatte bestemte enhedsdrivere, eller det kan være valgfrie indstillinger, der maksimerer hardwarens ydeevne. Microsoft vil i rimeligt omfang yde hjælp, hvis du har brug for teknisk hjælp til din x64-baserede udgave af Windows. Det er imidlertid muligt, at du skal kontakte leverandøren direkte. Leverandøren kan yde den bedste support til den software, som leverandøren har installeret på hardwaren.

Produktoplysninger om Microsoft Windows XP Professional x64 Edition finder du på følgende Microsoft-websted: Produktoplysninger om x64-baserede versioner af Microsoft Windows Server 2003 finder du på følgende Microsoft-websted:
grafik slow-motion stop start Winx64 Windowsx64 64bit 64-bit
Egenskaber

Artikel-id: 909944 – Seneste udgave 05/19/2006 13:18:26 – Udgave 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • kbexpertisebeginner kbtshoot KB909944
Feedback