MS06-059: Svagheder i Excel kan tillade fjernkørsel af programkode

Support til Office 2003 er ophørt

Microsoft ophørte med at yde support til Office 2003 den 8. april 2014. Denne ændring har haft indflydelse på dine softwareopdateringer og sikkerhedsindstillinger. Se, hvad det betyder for dig, og hvordan du kan forblive beskyttet.

Denne artikel er blevet arkiveret. Den vises "som den er og forefindes" og opdateres ikke længere.
INTRODUKTION
Microsoft har udgivet sikkerhedsbulletin MS06-059, der indeholder alle relevante oplysninger vedrørende sikkerhedsopdateringen. Disse oplysninger omfatter filmanifestoplysninger og implementeringsindstillinger. Du kan finde sikkerhedsbulletinen i fuld længde på et af følgende Microsoft-websteder, afhængigt af om du er privat bruger eller it-fagmand:

Oplysninger om genudgivelsen af sikkerhedsopdatering 923089 til Excel 2002 (12. december 2006)

Oversigt

Visse brugere af Microsoft Excel 2002, der har installeret Microsoft Windows Installer 2.0, har modtaget en indikation af, at den oprindelige version af sikkerhedsopdatering 923089 til Excel 2002 blev installeret. Men den faktiske binære fil, Excel.exe, blev ikke opdateret til den sikre version. I genudgivelsen af sikkerhedsopdatering 923089 til Excel 2002 løses dette problem.

Du kan se, om denne tilstand gælder for dig, ved at kontrollere den version af Excel.exe, du har installeret. Du er berørt af dette problem, hvis du har installeret den oprindelige version af sikkerhedsopdatering 923089 til Excel 2002, og hvis filversionen er ældre end 10.0.6816.0. I dette tilfælde skal du installere genudgivelsen af sikkerhedsopdatering 923089 til Excel 2002.

Spørgsmål og svar

Spørgsmål: Hvorfor bliver jeg tilbudt genudgivelsen af sikkerhedsopdatering 923089 til Excel 2002 på Microsoft Update og Office Update, selvom jeg ikke er berørt af problemet?

Svar: Denne genudgivelse af opdateringen tilsidesætter den tidligere opdatering til Excel 2002. Ved registreringen tilbydes den nyeste opdatering derfor til alle brugere. Hvis du ikke er berørt af dette problem, behøver du ikke at installere genudgivelsen af sikkerhedsopdatering 923089 til Excel 2002.

Problemer, der løses af sikkerhedsopdateringen

Ud over de problemer, der er beskrevet i sikkerhedsbulletinen, løser denne sikkerhedsopdatering de problemer, der beskrives i følgende artikler i Microsoft Knowledge Base:
  • 923090 Beskrivelse af sikkerhedsopdateringen til Excel 2000: 10. oktober 2006
  • 923089 Beskrivelse af sikkerhedsopdateringen til Excel 2002: 12. december 2006
  • 923088 Beskrivelse af sikkerhedsopdateringen til Excel 2003: 10. oktober 2006
  • 923275 Beskrivelse af sikkerhedsopdateringen til Excel Viewer 2003: 10. oktober 2006
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Egenskaber

Artikel-id: 924164 – Seneste udgave 01/16/2015 02:03:14 – Udgave 2.1

Microsoft Office Excel 2003, Microsoft Office Excel Viewer 2003, Microsoft Excel 2002 Standard, Microsoft Excel 2000 Standard, Microsoft Excel 2004 for Mac, Microsoft Excel X til Macintosh, Microsoft Works Suite 2006, Microsoft Works Suite 2005 Standard Edition, Microsoft Works Suite 2004 Standard Edition

  • kbnosurvey kbarchive kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc kboffice2003presp3fix KB924164
Feedback