Du er offline. Venter på, at der oprettes forbindelse til internettet igen

Internet Explorer 7 lukkes muligvis med det samme, når programmet indeholder et tilføjelsesprogram, og det startes i Windows XP eller i Windows Server 2003

Symptomer
Når Windows Internet Explorer 7 indeholder et tilføjelsesprogram, lukkes Internet Explorer muligvis med det samme.
Årsag
Problemet opstår muligvis, hvis et tilføjelsesprogram er i konflikt med Internet Explorer 7.
Løsning
Du kan løse problemet ved at starte Internet Explorer med tilføjelsesprogrammerne deaktiveret. Det gør du ved at klikke på Start, klikke på Programmer, pege på Tilbehør, pege på Systemværktøjer og derefter klikke på Internet Explorer (ingen tilføjelsesprogrammer).

Du er muligvis i stand til at løse problemet ved at starte Internet Explorer med tilføjelsesprogrammerne deaktiveret. Du kan derefter finde og deaktivere det tilføjelsesprogram, der er i konflikt med Internet Explorer. Det kan du gøre ved at benytte følgende fremgangsmåde:
  1. Start Internet Explorer.
  2. Peg på Administrer tilføjelsesprogrammer i menuen Funktioner, og klik derefter på Aktiver eller deaktiver tilføjelsesprogrammer.
  3. Klik på et tilføjelsesprogram i dialogboksen Administrer tilføjelsesprogrammer.
  4. Klik på Aktiver under Indstillinger, og klik derefter på OK.
  5. Genstart Internet Explorer.

    Hvis problemet opstår, er det det tilføjelsesprogram, du netop har aktiveret, som er i konflikt med Internet Explorer.
  6. Gentag trin 1 til 5, når du har fundet det tilføjelsesprogram, der er i konflikt med Internet Explorer. Deaktiver derefter tilføjelsesprogrammet.
Egenskaber

Artikel-id: 928426 – Seneste udgave 06/25/2007 14:24:00 – Udgave 1.1

Windows Internet Explorer 7 for Windows Server 2003 IA64, Windows Internet Explorer 7 for Windows Server 2003, Windows Internet Explorer 7 for Windows XP

  • kbtshoot kbexpertisebeginner KB928426
Feedback
ody>src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">&t=">