Afrunde et tal til de decimaler, som jeg vil have

Afrunde et tal til de decimaler, som jeg vil have

Hvis du ikke vil have unødvendige decimaler i celler, fordi de medfører, at ######-symboler vises, eller du ikke behøver nøjagtighed ned til mikroscopicniveauet, kan du ændre celleformatet for at få det antal decimaler, du ønsker.

Afrund et tal til nærmeste overordnede enhed

Hvis du vil afrunde et tal til nærmeste overordnede enhed, f.eks. tusinder, hundreder, tiere eller en, skal du bruge en funktion i en formel og følge disse trin:

Ved hjælp af en knap:

  1. Markér de celler, du vil formatere.

  2. Klik på Forøg decimal eller Formindsk decimalunder fanen Hjem for at få vist flere eller færre cifre efter decimaltegnet.

Ved at anvende et indbygget talformat:

  1. Klik på pilen ud for listen over talformater i gruppen Tal under fanen Startside, og klik derefter på Flere talformater.

Talgruppen under fanen Hjem

  1. Afhængigt af den type data, du har, skal du klikke på Valuta, Revision,Procent eller Videnskabelig på listen Kategori.

  2. Angiv det antal decimaler, der skal vises, i feltet Antal decimaler.

Ved hjælp af en funktion i en formel:

Afrund et tal til det ønskede antal cifre ved hjælp af funktionen AFRUND. Denne funktion har kun to argumenter (argumenter er datastykker, som formlen skal køre).

  • Det første argument er det tal, du vil afrunde, hvilket kan være en cellereference eller et tal.

  • Det andet argument er det antal cifre, tallet skal afrundes til.

Antag, at celle A1 indeholder 823,7825. Afrund tallet til nærmeste:

  • Tusind s

    • Skriv =AFRUND(A1,-3), som er lig med 1,000

    • 823,7825 er tættere på 1.000 end til 0 (0 er et multiplum af 1.000 )

    • Brug et negativt tal her, fordi afrunding skal ske til venstre for decimaltegnet. Det samme gælder for de næste to formler, der afrundes til hundredvis og tiere.

  • Hundreder

    • Skriv =AFRUND(A1;-2), som er lig med 800

    • 800 er tættere på 823,7825 end 900. Vi tror, at du har fået idéen nu.

  • Tiere

    • Skriv =AFRUND(A1;-1), som er lig med 820

  • Dem

    • Skriv =AFRUND(A1;0), som er lig med 824

    • Brug et nul til at afrunde tallet til det nærmeste enkelte ciffer.

  • Tiendedel

    • Skriv =AFRUND(A1;1), som er lig med 823,8

    • Brug et positivt tal her til at afrunde tallet til det antal decimaltegn, du angiver. Det samme gælder for de næste to formler, der rundes til hundrede og tusindtedel.

  • Hundrededel

    • Skriv =AFRUND(A1;2), som er lig med 823,78

  • Tusinde

    • Type = AFRUND(A1;3), som er lig med 823,783

Runde et tal op ved hjælp af funktionen RUND.OP. Det fungerer på samme måde som AFRUND, bortset fra at det altid runder et tal op. Hvis du f.eks. vil afrunde 3,2 op til nul decimaler:

  • =RUND.OP(3,2;0), som er lig med 4

Afrund et tal ned ved hjælp af funktionen RUND.NED. Det fungerer på samme måde som AFRUND, bortset fra at det altid runder et tal ned. Hvis du f.eks. vil runde 3,14159 ned til tre decimaler:

  • =RUND.NED(3,14159;3), der er lig med 3,141

Tip!:  Hvis du vil have flere eksempler og afprøve eksempeldata i en Excel Online projektmappe, skal du se artiklerne AFRUND, RUND.OPog RUND.NED.

  1. Klik i en tom celle.

  2. Klik på Formelbygger under Funktion på fanen Formler.

  3. Gør et af følgende:

    Hvis du vil

    Søg efter i Formelbygger, og dobbeltklik derefter på

    Under Argumenter

    Runde et tal op

    RUND.OP

    Skriv dettal, du vil runde op, i tal. I num_digitsskal du skrive 0 for at runde tallet op til nærmeste hele tal.

    Runde et tal ned

    RUND.NED

    Skriv dettal, du runder ned, i tal. I num_digitsskal du skrive 0 for at runde tallet op til nærmeste hele tal.

    Runde op til et lige tal

    LIGE

    Skriv dettal, du afrunder, i tal.

    Runde op til et ulige tal

    ULIGE

    Skriv dettal, du afrunder, i tal.

    Afrund et tal til nærmeste multiplum af et andet tal

    MOUND

    Klik på feltet ud for flere, og skriv derefter det tal, du vil have det nærmeste multiplum af.

  4. Tryk på Retur.

Du kan angive et standard decimaltegn for tal i Excel-indstillinger.

  1. Klik Indstillinger (Excel 2010 til Excel 2016) eller Microsoft Office-knappen Office-knapflade > Excel-indstillinger (Excel 2007).

  2. Markér afkrydsningsfeltet Indsæt automatisk et decimaltegnunder Redigeringsindstillinger i kategorien Avanceret.

  3. I feltet Pladser skal du angive et positivt tal for cifre til højre for decimaltegnet eller et negativt tal for cifre til venstre for decimaltegnet.

    Bemærk!: Hvis du f.eks. angiver 3 i feltet Steder og derefter skriver 2834 i en celle, er værdien 2,834. Hvis du skriver -3 i feltet Steder og derefter skriver 283 i en celle, er værdien 283000.

  4. Klik på OK.

    Indikatoren Fast decimal vises på statuslinjen.

  5. Klik på en celle i regnearket, og skriv derefter det ønskede tal.

    Bemærk!: De data, du indtastede, før du markerede afkrydsningsfeltet Fast decimal, påvirkes ikke.

  • Hvis du midlertidigt vil tilsidesætte indstillingen fast decimal, skal du skrive et decimaltegn, når du skriver tallet.

  • Hvis du vil fjerne decimaltegn fra tal, du allerede har angivet med faste decimaler, skal du gøre følgende:

    1. Klik Indstillinger (Excel 2010 til Excel 2016) eller Microsoft Office-knappen Office-knapflade > Excel-indstillinger (Excel 2007).

    2. Fjern markeringen i afkrydsningsfeltet Indsæt automatisk etdecimaltegn under Redigeringsindstillinger i kategorien Avanceret.

    3. I en tom celle skal du skrive et tal, f.eks. 10,100eller 1.000,afhængigt af antallet af decimalpladser, du vil fjerne.

      Skriv f.eks. 100 i cellen, hvis tallene indeholder to decimaler, og du vil konvertere dem til hele tal.

    4. Klik på Kopiér i gruppen Udklipsholder under fanen Hjem, eller Knapflade tryk på Ctrl+C.

    5. Markér de celler i regnearket, der indeholder de tal med decimalpladser, du vil ændre.

    6. Klik på pilen under Indsæt i gruppen Udklipsholder under fanen Hjem, og klik derefter på Indsæt speciel.

    7. I dialogboksen Indsæt speciel under Handling skal du klikke på Multiplicer.

Har du brug for mere hjælp?

Du kan altid spørge en ekspert i Excel Tech Community, få support i Answers community eller foreslå en ny funktion eller forbedring i Excel User Voice.

Se også

Afrund et tal

Hvorfor vises et tal afrundet?

Har du brug for mere hjælp?

Udvid dine Office-færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Bliv Office Insider

Var disse oplysninger nyttige?

Tak for din feedback!

Tak for din feedback! Det lyder, som om det vil kunne hjælpe, hvis du bliver sat i forbindelse med en af vores Office-supportteknikere.

×