Beregn gennemsnittet af en gruppe tal

Lad os sige, at du vil finde det gennemsnitlige antal dage, forskellige medarbejdere skal kunne udføre en opgave. Eller du vil beregne gennemsnitstemperaturen på en bestemt dag over en periode på 10 år. Der er flere måder at beregne gennemsnittet af en gruppe tal på.

Funktionen MIDDEL måler midttendensen, som er placeringen af midten af en gruppe tal i en statistisk fordeling. De tre mest almindelige målinger for midttendens er:

  • Gennemsnit   , Dette er den aritmetiske middelværdi, der beregnes ved at lægge en gruppe tal sammen og dividere dem med antallet af disse tal. Gennemsnittet af 2, 3, 3, 5, 7 og 10 er f.eks. 30 divideret med 6, hvilket er lig med 5.

  • Median   ,  Det midterste tal i en gruppe af tal. Halvdelen af tallene har værdier, der er større end medianen, og halvdelen af tallene har værdier, der er mindre end medianen. Medianen af 2, 3, 3, 5, 7 og 10 er f.eks. 4.

  • Tilstand   , Det hyppigst forekommende tal i en gruppe af tal. Tilstanden af 2, 3, 3, 5, 7 og 10 er f.eks. 3.

Ved en symmetrisk fordeling af en gruppe tal er disse tre måltal for midttendens alle ens. I en skæv fordeling af en gruppe tal kan de være forskellige.

Gør følgende:

  1. Klik på en celle under eller til højre for de tal, du vil finde gennemsnittet for.

  2. Klik på pilen ud for Autosum i gruppen Redigering under fanen Hjem, og klik derefter på KnapfladeMiddel, og tryk derefter på Enter.

For at udføre denne opgave skal du bruge funktionen MIDDEL. Kopiér tabellen nedenfor til et tomt regneark.

Formel

Beskrivelse (resultat)

=MIDDEL(A2:A7)

Beregner gennemsnittet af alle tal på listen ovenfor (9,5)

=MIDDEL(A2:A4;A7)

Beregner gennemsnittet af de tre øverste og det sidste tal på listen (7,5)

=MIDDEL.HVIS(A2:A7; "<>0")

Beregner gennemsnittet af tallene på listen undtagen de tal, der indeholder nul, f.eks. celle A6 (11,4)

For at udføre denne opgave skal du bruge funktionerne SUMPRODUKTog SUM. vThis example calculates the average price paid for a unit across three purchases, where each purchase is for a different number of units at a different price per unit.

Kopiér tabellen nedenfor til et tomt regneark.

1

2

3

4

A

B

Pris pr. enhed

Antal enheder

20

500

25

750

35

200

Formel

Beskrivelse (resultat)

=SUMPRODUKT(A2:A4;B2:B4)/SUM(B2:B4)

Dividerer de samlede omkostninger for alle tre ordrer med det samlede antal bestilte enheder (24,66)

For at udføre denne opgave skal du bruge funktionerne MIDDEL og HVIS. Kopiér tabellen nedenfor, og vær opmærksom på, at dette eksempel kan være nemmere at forstå, hvis du kopierer det til et tomt regneark.

Formel

Beskrivelse (resultat)

=MIDDEL.HVIS(A2:A7; "<>0")

Beregner gennemsnittet af tallene på listen undtagen de tal, der indeholder nul, f.eks. celle A6 (11,4)

Har du brug for mere hjælp?

Du kan altid spørge en ekspert i Excel Tech Community eller få support i Answers-forummet

Se også

MIDDEL

MIDDEL.HVIS

SUM

SUMPRODUKT

Har du brug for mere hjælp?

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Deltag i Microsoft insiders

Var disse oplysninger nyttige?

Hvor tilfreds er du med kvaliteten af oversættelsen?
Hvad påvirkede din oplevelse?

Tak for din feedback!

×