E-Mail ist nicht in Microsoft Dynamics CRM nachverfolgt, wenn mehrere Organisationen für einen Benutzer konfiguriert sind

Gilt für: Microsoft Dynamics CRM 2011

Problembeschreibung


Betrachten Sie das folgende Szenario:

Ein Benutzer hat Zugriff auf Unternehmen Y und Z Organisation in Microsoft Dynamics CRM.

Benutzer A konfiguriert Microsoft Dynamics CRM für Microsoft Office Outlook für Unternehmen Y und Z Organisation.

E-Mail-Organisation Z wird auf dem Microsoft Dynamics CRM Server nicht nachverfolgt.

Ursache


Sie können nur eine "Synchronisieren Organisation". Die zweite Organisation ist eine sekundäre. Die Microsoft Dynamics CRM-Daten anzeigen, aber nicht offline gehen, Daten oder Tag e-Mail für sekundäre Organisation synchronisieren.


Problemlösung


Benötigen Sie beide Organisationen "Synchronisieren von Organisationen", verwenden Sie für jede Organisation ein separates Microsoft Exchange-Konto.