Problembeschreibung
Das folgende Szenario in einer Microsoft Skype für Business Server 2019 oder Skype for Business Server 2015 :
-
Sie haben einen Skype für Business-Front-End Pool mit mehreren Front-End-Servern.
-
Sie haben eine Unified Communications verwaltete API (UCMA)-Anwendung, für Konferenzen Anruf, Chat, abonniert, usw. Darüber hinaus wird es gegen die Front-End ausgeführt.
-
Eine Skype für Business-Front-End-Server im Pool ausfällt.
-
Sie anrufen UCMA Anwendung.
In diesem Szenario schlägt der Aufruf fehl.
Ursache
Dieses Problem tritt auf, weil die UCMA Anwendung weiterhin mit den anderen verfügbaren Front-End-Server im Pool offline Front-End Server Verbindung.
Fehlerbehebung
Um dieses Problem zu beheben, installieren:
-
Die Juli 2019 Kumulatives update 7.0.2046.123 für Skype für Business Server 2019 und Unified Communications verwaltete API 5.0.
-
Die Mai 2019 Kumulatives update 6.0.9319.548 für Skype für Business Server 2015 und Unified Communications verwaltete API 5.0 Runtime.