Beachten Sie, dass der Standarddrucker in Microsoft Dynamics SL falsch


Problembeschreibung


Beachten Sie, dass der Standarddrucker in Microsoft Dynamics SL falsch . Dieses Problem tritt auf, wenn Folgendes zutrifft:

  • Microsoft Dynamics SL ist auf einem Server mit Citrix Xenapp oder Citrix Presentation Server installiert.
  • Microsoft Dynamics SL ist als eine veröffentlichte Anwendung konfiguriert.

Ursache


Das Problem tritt auf, weil die Option Starten Sie diese Anwendung ohne Drucker erstellt werden auf Citrix Xenapp oder Citrix Presentation Server aktiviert ist.

Problemlösung


Deaktivieren Sie die Option zum Starten dieser Anwendung ohne Drucker erstellt werden . Weitere Informationen zum Deaktivieren dieser Option finden Sie unter Citrix Xenapp oder Citrix-Produktdokumentation.

Weitere Informationen


Beim Starten von Microsoft Dynamics SL sucht es automatisch Windows-Standarddrucker oder den Drucker als Standarddrucker in Microsoft Dynamics SL.  Wenn Windows standardmäßig Drucker oder Drucker definiert als Standarddrucker in Microsoft Dynamics SL nicht erstellt wurde, wenn Microsoft Dynamics SL als veröffentlichte Anwendung gestartet wird, wird der falsche Drucker als Standarddrucker in Microsoft Dynamics SL festgelegt.

Microsoft-interne Support-Informationen


Schritte zum reproduzieren.

Fehler Produktnummer:
Autor-ID (e-Mail-Alias): V-Tcrayt
Ersteller-ID (e-Mail-Alias): V-Amyjun
Technische Überprüfung ID (e-Mail-Alias): v
Bestätigen Sie Artikel wurde Tech überprüft: Nein
Bestätigen Sie Artikel zur Veröffentlichung freigegeben: Nein