Fehlermeldung beim Versuch, in Microsoft Dynamics SL Sales Order Entry-Bildschirm öffnen: OM funktioniert nicht mehr


Problembeschreibung


Das folgende Szenario in Microsoft Dynamics SL:

  • Sie installieren Microsoft Dynamics SL und Microsoft Visual Studio Tools for Applications auf demselben Computer.
  • Sie versuchen, "Aufträge" (40.100.00) geöffnet.

In diesem Fall wird die folgende Fehlermeldung angezeigt:

"OM funktioniert nicht."

Ursache


Dieses Problem tritt auf, wenn Microsoft Visual Studio Tools for Applications auf demselben Computer wie Microsoft Dynamics SL installiert ist.

Problemlösung


Um dieses Problem zu beheben, deinstallieren Sie Microsoft Visual Studio Tools for Applications von der Arbeitsstation.

Microsoft-interne Support-Informationen


Schritte zum reproduzieren.

Fehler Produktnummer:
Autor-ID (e-Mail-Alias): V-Tcrayt
Ersteller-ID (e-Mail-Alias): V-Tcrayt
Technische Prüfung-ID (e-Mail-Alias):
Bestätigen Sie Artikel wurde Tech geprüft: Ja/Nein
Bestätigen Sie Artikel zur Veröffentlichung freigegeben: Ja/Nein