Office 2010-Installation wird bei Schritt 4 von 4 beendet, und folgende Fehlermeldung wird angezeigt: "Problem beim Einrichten von Microsoft Office"

Problembeschreibung

Bei der Installation von Microsoft Office Home and Student 2010 oder Home and Business 2010 kann die Installation bei Schritt 4 von 4 stoppen, und es wird der folgende Fehler angezeigt:

Problem beim Einrichten von Microsoft Office <Edition> 2010: Problem beim Einrichten von Microsoft Office. Führen Sie das Setup erneut aus. Wenden Sie sich bei Fortbestehen des Problems an den Microsoft-Produktsupport.

Hinweis Dieses Problem kann auch auftreten, wenn Sie versuchen, Office Starter 2010 zu verwenden.

Ursache

Die Fehlermeldung ist spezifisch für Klick-und-Los-Installationen und kann auftreten, wenn der AppData-Zeichenfolgenwert im folgenden Registrierungsunterschlüssel nicht auf das richtige Verzeichnis verweist:

HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Der Wert sollte in Windows XP auf das Verzeichnis %USERPROFILE%\Anwendungsdaten bzw. in Windows Vista oder Windows 7 auf das Verzeichnis %USERPROFILE%\AppData\Roaming verweisen.

Lösung

Wenn Sie Office Home and Student 2010 oder Home and Business 2010 installieren, probieren Sie die Methode aus, die in diesem Abschnitt aufgeführt ist. Wenn das Problem weiterhin besteht, wechseln Sie zum Abschnitt "Problemumgehung" dieses Artikels, um die herkömmlichere Installationsmethode für diese Office-Editionen zu verwenden.

Methode 1: Ändern der Windows-Registrierung

Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows

Wenn Sie das Problem automatisch beheben lassen möchten, lesen Sie den Abschnitt "Problem automatisch beheben". Wenn Sie das Problem lieber selbst beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Problem automatisch beheben



Um das Problem automatisch zu beheben, klicken Sie auf die Fix it-Schaltfläche oder den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.



Hinweise
  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die automatische Korrektur auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.


Problem manuell beheben


Überprüfen Sie zum Beheben dieses Problems den Wert für AppData in der Registrierung. Führen Sie hierzu die Ihrem Betriebssystem entsprechenden Schritte durch.

Benutzer von Windows 7 und Windows Vista
  1. Klicken Sie auf Start, und geben Sie dann im Feld Suche starten den Befehl regedit.exe ein.
  2. Klicken Sie in der Liste Programme mit der rechten Maustaste auf regedit.exe, und klicken Sie auf Als Administrator ausführen. Wenn Sie zur Eingabe eines Administratorkennworts bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Fortsetzen.
  3. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:

    HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Klicken Sie im Detailbereich des Registrierungs-Editors mit der rechten Maustaste auf AppData, und klicken Sie anschließend auf Ändern.
  5. Geben Sie in das Feld Wert die Zeichenfolge %USERPROFILE%\AppData\Roaming ein, und klicken Sie anschließend auf OK.
  6. Schließen Sie den Registrierungs-Editor.
  7. Führen Sie die Installation von Microsoft Office 2010 erneut aus.

Benutzer von Windows XP
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie in das Feld Öffnen die Zeichenfolge regedit.exe ein, und klicken Sie auf OK.
  3. Klicken Sie auf den folgenden Registrierungsschlüssel:

    HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Klicken Sie im Detailbereich des Registrierungs-Editors mit der rechten Maustaste auf AppData, und klicken Sie anschließend auf Ändern.
  5. Geben Sie in das Feld Wert die Zeichenfolge %USERPROFILE%\Anwendungsdaten ein, und klicken Sie anschließend auf OK.
  6. Schließen Sie den Registrierungs-Editor.
  7. Führen Sie die Installation von Microsoft Office 2010 erneut aus.


Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

Abhilfe

Um Fehler bei der Klick-und-Los-Installation zu vermeiden, verwenden Sie die MSI-Datei, um der herkömmlichen Methode zum Installieren von Microsoft Office Home and Student 2010 oder Home and Business 2010 zu folgen.

Wichtig Für Microsoft Office Starter 2010 ist die Installationsmethode mit der MSI-Datei nicht verfügbar. Wenn Sie versuchen, Office Starter 2010 auf Ihrem Computer zu installieren, können Sie die Schritte in diesem Abschnitt nicht ausführen, um das Problem zu beheben.

Schritt 1: Entfernen von Microsoft Office Klick-und-Los 2010

  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie appwiz.cpl ein, und klicken Sie dann auf OK.
  5. Wählen Sie Microsoft Office Klick-und-Los 2010 in der Liste der aktuell installierten Programme.
  6. Klicken Sie auf Deinstallieren (oder Entfernen für Windows XP-Benutzer), und klicken Sie dann auf Ja.

Schritt 2: Laden Sie die MSI-Datei herunter, und installieren Sie sie

Hinweis Sie können die Vollversion der MSI-Datei NUR dann online herunterladen, wenn Sie Office 2010 online erworben und eine Windows Live-ID angegeben haben.
  1. Greifen Sie auf Ihr Konto zu, indem Sie Ihre Windows Live-ID-Anmeldeinformationen eingeben.
  2. Wenn Sie bereits angemeldet sind, müssen Sie in der oberen rechten Ecke des Bildschirms auf Eigenes Konto klicken. Wenn Sie nicht angemeldet sind, geben Sie Ihre Windows Live-ID-Anmeldeinformationen ein.
    Wichtig Sie müssen dieselbe Windows Live-ID eingeben, die Sie verwendet haben, um Office 2010 online zu erwerben.

  3. Wenn Sie sich angemeldet haben, suchen Sie die Office 2010-Edition, die Sie erworben haben, und klicken Sie dann auf Herunterladen.
    Hinweis Diese Informationen befinden sich im Abschnitt Eigenes Konto.



  4. Klicken Sie auf dem nächsten Bildschirm unter der Schaltfläche JETZT HERUNTERLADEN auf Erweiterte Optionen.



  5. Wählen Sie "32-Bit" oder "64-Bit", um die entsprechende MSI-Datei herunterzuladen. Die Größe der Datei sollte etwa 600 MB betragen.



  6. Wenn die Datei heruntergeladen wurde, führen Sie sie aus, um Office 2010 zu installieren.

Informationsquellen

Weitere Informationen

Eigenschaften

Artikelnummer: 2445957 – Letzte Überarbeitung: 12.07.2013 – Revision: 1

Microsoft Office Starter 2010, Microsoft Office Home and Student 2010, Microsoft Office Home and Business 2010

Feedback