Fehlermeldung: "Canon Easy-WebPrint EX ist nicht mit Internet Explorer kompatibel"

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Internet Explorer 9 oder höher ist auf dem PC installiert.
  • Canon Easy-WebPrint EX ist auf dem PC installiert.
Wenn Sie Windows Internet Explorer starten, wird folgende Fehlermeldung angezeigt:

"Canon Easy-WebPrint EX" ist nicht mit Internet Explorer kompatibel und wurde vorübergehend deaktiviert

Ursache

Das Plug-In "Canon Easy-WebPrint EX" ist ein Add-On für Internet Explorer. Ihre aktuelle Version des Canon Easy-WebPrint EX-Plug-Ins ist nicht mit der auf dem PC installierten Version von Internet Explorer kompatibel.


Lösung

Um dieses Problem zu beheben, wechseln Sie zur Canon-Website, suchen Sie dort nach der neuesten Version des Plug-Ins "Canon Easy-WebPrint EX", und laden Sie diese herunter.

Hinweis: Bei Internet Explorer 10 funktionieren Add-Ons und Symbolleisten nur in Internet Explorer für den Desktop.

Eigenschaften

Artikelnummer: 2518296 – Letzte Überarbeitung: 31.01.2014 – Revision: 1

Feedback