Sie werden aufgefordert, die globale Vorlage "Normal.dot" bzw. "Normal.dotm" oder "Normal.dotm" bei jedem Speichern Beenden von Word

Gilt für: Office-Produkte

Zusammenfassung


Beim Beenden von Word werden Sie möglicherweise aufgefordert, immer auf die globale Vorlage Normal.dot speichern. oder erste Normal.dotm Deaktivieren der Aufforderung und Word speichert automatisch die Änderung, u. u. noch ein Problem. Zweitens kann die Vorlage "Normal.dot" bzw. "Normal.dotm" mit einem Makrovirus infiziert. Um dieses Problem zu beheben, müssten Sie installieren oder aktualisieren Ihre Virenschutz-Software auf Ihrem Computer. Schließlich konnten Sie ein Add-in, das dieses Problem verursacht. Um dieses Problem zu beheben, müssen Sie bestimmen, welches Add-in das Problem verursacht und Office- oder Word-Startordnern entfernen.

Problembeschreibung


Jedes Mal, wenn Sie Word beenden, wird die folgende Meldung:

Wurde geändert, die die globale Vorlage Normal.dot beeinflussen. Möchten Sie diese Änderungen speichern?

Ursache


Dieses Problem kann aus den folgenden Gründen auftreten.

Ursache 1: "Prompt Dokumentvorlage speichern" aktiviert ist

Diese Meldung wird das Kontrollkästchen Anfrage für Speicherung von Normal.dot ausgewählt ist.
 

PROBLEMUMGEHUNG

Gehen Sie folgendermaßen vor, um diese Meldung zu deaktivieren.

Wichtig Wenn Sie diese Meldung in Word deaktivieren, müssen Sie dennoch ein Problem. Word wird automatisch die Änderungen zu Ihrer globalen Vorlage "Normal.dot" bzw. "Normal.dotm", aber Sie werden nicht aufgefordert. Sie können noch in diesem Artikel beschriebenen Schritte ausführen.

Wenn Sie Microsoft Office Word 2003 oder einer früheren Version von Word verwenden:
  1. Klicken Sie im Menü Extras auf Optionen.

    Microsoft Word
     
  2. Deaktivieren Sie auf der Registerkarte Speichern das Kontrollkästchen Anfrage für Speicherung von Normal.dot .

    Options dialog box
Wenn Sie Microsoft Office Word 2007 verwenden:
  1. Klicken Sie auf die Office -Schaltfläche in der oberen linken Ecke des Bildschirms.
  2. Klicken Sie unten rechts im Dropdown-Menü auf Word-Optionen.
  3. Klicken Sie auf Word-Optionen im linken Menü auf Erweitert .
  4. Mithilfe der Bildlaufleiste einen Bildlauf zum Abschnitt Speichern .
  5. Klicken Sie im Abschnitt Speichern auf das Kontrollkästchen Bestätigung vor dem Speichern von Normal.dot .

Ursache 2: Einem installierten Add-in oder einem installierten Makro wird die globale Vorlage "Normal.dot" bzw. "Normal.dotm" ändern

Sie erhalten die Meldung, die im Abschnitt "Symptome" aufgeführt wird, wenn ein Add-in oder ein Makro auf Ihrem Computer die Vorlage "Normal.dot" bzw. "Normal.dotm" geändert. Folgende:-Add-ins, die dieses Verhalten verursacht
  • Stamps.com Internet postage
  • Works Suite-add-in für Microsoft Word
Ein Add-in in Word installiert möglicherweise eine oder mehrere der folgenden Elemente auf Ihrem Computer hinzufügen:
  • WLL-Datei
  • Vorlagen
  • Com-add-in
  • Auto-Makros

PROBLEMUMGEHUNG

WLL-add-ins und Vorlagen in Word und Office Startup-Ordner entfernen

Wenn Sie Word starten, lädt Word automatisch die Vorlagen und Add-Ins, die in den Startordnern befinden. Probleme in Word können durch Konflikte oder Probleme mit einem Add-in werden. Um festzustellen, ob ein Element in einem Startordner das Problem verursacht, vorübergehend leeren Sie Ordner.

Word lädt Elemente aus den Office- und Word-Autostartordner. Gehen Sie folgendermaßen vor, um Elemente aus den Startordnern zu entfernen:
  1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als e-Mail-Editor verwenden, stellen Sie sicher, Sie auch Outlook beenden.
  2. Doppelklicken Sie auf Ihrem Desktop auf Arbeitsplatz, und suchen Sie Office Autostart-Ordner. Der Standardpfad lautet:
    C:\Program Files\Microsoft Office\Office\Startup
    Hinweis Für Office 2000-Versionen vor ist der Office -Ordner Office. Für Office XP wird der Ordner Office Office10. Bei Office 2003 wird Office -Ordner Office11.
  3. Ziehen Sie alle Elemente aus diesem Ordner auf den Desktop. (Oder erstellen Sie einen Ordner auf Ihrem Desktop und ziehen Sie alle Elemente in diesen neuen Ordner.)


    Hinweis Zum Erstellen eines neuen Ordners auf dem Desktop klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, zeigen Sie auf Neuund klicken Sie auf Ordner.
  4. Finden Sie den Autostartordner, und ziehen Sie alle Elemente aus diesem Ordner auf den Desktop. (Oder erstellen Sie einen Ordner auf Ihrem Desktop und ziehen Sie alle Elemente in diesen neuen Ordner.) Der Standardspeicherort für den Autostartordner hängt vom Betriebssystem ab.


    Microsoft Windows 98 und Windows Millennium Edition ohne aktivierte Profile lautet:
    C:\Windows\Application Data\Microsoft\Word\Startup
    Unter Windows 98 und Windows Millennium Edition mit aktivierten Profilen oder Windows NT 4.0 lautet:
    C:\Windows\user name\Application Data\Microsoft\Word\Startup
    Auf Windows 2000, Windows XP und Windows Server 2003 lautet der Speicherort:
    C:\Documents und Einstellungen\Benutzername\Application Data\Microsoft\Word\Startup
  5. Starten Sie Word.

    Wenn Sie mehrere Elemente aus den Startordnern entfernt das Problem nicht mehr reproduzieren können, versuchen Sie, das Problem einzugrenzen, indem Sie wieder in den betreffenden Startordner einfügen jeweils. Versuchen Sie, das Problem reproduzieren, nach jeder Hinzufügung ein, um zu bestimmen, welche Datei das Problem verursacht.
COM Add-Ins entfernen

Com-add-ins können an einem beliebigen Speicherort installiert werden. Com-add-ins werden von Programmen installiert, die mit Word interagieren. Gehen Sie folgendermaßen vor, um die Liste der installierten COM-add-ins anzuzeigen:

Wenn Sie Word 2003 oder einer früheren Version von Word verwenden:
  1. Klicken Sie im Menü Extras auf Anpassen.

    Microsoft Word
     
  2. Klicken Sie auf die Registerkarte Befehle .

    Customize dialog box
     
  3. Klicken Sie auf der Registerkarte Befehle in der Liste Kategorien auf Extras .

    Commands tab
     
  4. Befehl COM Add-Ins zu einer Symbolleiste Ziehen Sie mit der Maus.

    COM Add-Ins command
     
  5. Klicken Sie auf Schließen , um das Dialogfeld Anpassen geschlossen.

    Customize dialog box
     
  6. Klicken Sie neue COM-Add-Ins com-add-ins anzuzeigen, die mit Word geladen werden.

    COM Add-Ins dialog box
Wenn Add-Ins im Dialogfeld COM-Add-Ins aufgelistet sind, deaktivieren Sie vorübergehend alle Add-Ins. Dazu deaktivieren Sie das Kontrollkästchen für jedes COM-add-in, das aufgeführt ist, und klicken Sie auf OK. Wenn Sie Word neu starten, startet Word ohne die COM-add-ins, die Sie deaktiviert.

Ist das Problem nach dem Deaktivieren der COM-add-ins behoben, ist eines der aufgelisteten COM-add-ins das Problem verursacht. Wenn Sie mehrere COM-add-ins aufgelistet haben, möchten Sie bestimmen, welches das Problem verursacht. Dazu schalten Sie die COM-add-ins einzeln nacheinander, und starten Sie Word.

Wenn Sie Word 2007 verwenden:
  1. Klicken Sie auf die Office -Schaltfläche in der oberen linken Ecke des Bildschirms.
  2. Klicken Sie unten rechts im Dropdown-Menü auf Word-Optionen.
  3. Klicken Sie auf Word-Optionen im linken Menü auf Add-Ins .
  4. Am unteren Rand der Seite Wählen Sie COM-Add-ins in der verwalten: Dropdown-Liste aus, und klicken Sie dann auf OK.

    Hinweis Wenn Add-Ins im Dialogfeld COM Add-Ins aufgeführt werden, deaktivieren Sie vorübergehend jedes Add-in. Hierzu deaktivieren Sie das Kontrollkästchen für jedes COM, die aufgelistet ist. Klicken Sie dann auf OK. Wenn Sie Word neu starten, startet Word ohne die COM-add-ins, die Sie deaktiviert.

    Ist das Problem nach dem Deaktivieren der COM-add-ins behoben, gehört die COM-add-ins das Problem verursacht. Wenn Sie mehrere COM-add-ins aufgelistet haben, möchten Sie bestimmen, welches das Problem verursacht. Dazu schalten Sie die COM-add-ins einzeln nacheinander, und starten Sie Word.
Entfernen von automatischen Word-Makros

Einige Makros werden Auto-Makros benannt. Diese automatischen Makros werden beim Starten von Word automatisch ausgeführt. In der folgenden Tabelle sind diese Auto-Makros aufgeführt. Starten Sie Microsoft Word ohne Ausführung der Auto-Makros, halten Sie die UMSCHALTTASTE gedrückt, während Sie Word starten. Dazu klicken Sie auf Start, zeigen Sie auf Programme, und halten Sie die UMSCHALTTASTE gedrückt und klicken Sie auf Microsoft Word.
Makro Speicherort Wird automatisch ausgeführt.
AutoExec In der Dokumentvorlage Normal.dot oder in einem globalen Add-in Wenn Sie Word starten
AutoNew In einer Vorlage Wenn ein neues Dokument auf der Vorlage Grundlage erstellt wird
AutoOpen Im Dokument oder einer Vorlage Wenn das auf die Vorlage oder das Dokument enthält, wird das Makro geöffnet
AutoClose Im Dokument oder einer Vorlage Bei Dokumenten, die auf die Vorlage oder das Makro geschlossen
AutoExit In der Dokumentvorlage Normal oder einem globalen Add-in Beim Beenden von Word
Word erkennt ein Makro Name mit "Auto" beginnt, als Makro, das automatisch ausgeführt wird, tritt die Situation gelten. Sie können vorübergehend verhindern, dass eine Auto-Makro ausgeführt durch Gedrückthalten der UMSCHALTTASTE beim Ausführen der Aktion, die das Makro ausgeführt wird. Beispielsweise soll eine AutoOpen-Makro ausgeführt, bei gedrückter Umschalttaste ein Dokument oder eine Vorlage öffnen.

Wenn das Problem behoben ist, indem Sie die UMSCHALTTASTE gedrückt, wenn Sie Word starten oder wenn Sie eine Aktion wie das Öffnen eines Dokuments in Word ausführen, ist eine Auto-Makro das Problem. Führen Sie dazu folgende Schritte gegebenenfalls anlog aus.

Wenn Sie Word 2003 oder einer früheren Version von Word verwenden:
  1. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.

    Start menu
     
  2. Geben Sie im Feld Öffnen Winwordund klicken Sie dann auf OK.

    Run dialog box
     
  3. Klicken Sie im Menü Extras auf Makround klicken Sie auf Makros.

    Microsoft Word
     
  4. Eine Liste der Makros kann im Dialogfeld Makros angezeigt. Ein der aufgelisteten Makros mit "Auto" beginnt, sollten Sie dieses Makro entfernen. Um ein Auto-Makro entfernen möchten, klicken Sie auf das Makro und dann auf
    Löschen.

    Macros dialog box

    Hinweis Eine Auto-Makro kann durch eine Word-add-in hinzugefügt wurden. Um zu ermitteln, welche Vorlage das Auto-Makro enthält, ändern Sie die Makros in
    ein zu einer aufgelisteten Vorlage. Nachdem Sie ermittelt haben, welche Vorlage das Auto-Makro enthält, möchten Sie diese Vorlage von Ihrem Computer entfernen. Entfernen einer Vorlage, die von einem Word-Add-in hinzugefügt wurde möglicherweise reduzieren oder beenden das Add-in Funktionalität.
  5. Klicken Sie auf Abbrechen , oder klicken Sie auf Schließen , um das Dialogfeld Makros zu schließen.
  6. Klicken Sie im Menü Datei auf Beenden , um Microsoft Word zu beenden.

    Microsoft Word
Wenn das Problem nach dem Neustart von Word behoben ist, war das Auto-Makro das Problem.


Wenn Sie Word 2007 verwenden:
  1. Klicken Sie auf die Office -Schaltfläche in der oberen linken Ecke des Bildschirms.
  2. Klicken Sie unten rechts im Dropdown-Menü auf Word-Optionen.
  3. Klicken Sie auf Word-Optionen im linken Menü auf häufig verwendet .
  4. Aktivieren Sie im Abschnitt Wichtigste Optionen für das Arbeiten mit Word das Kontrollkästchen Entwicklerregisterkarte in der Multifunktionsleiste anzeigen , und klicken Sie dann auf OK.
  5. Klicken Sie am oberen Rand des Word-Fensters auf die Registerkarte Entwicklertools .
  6. Klicken Sie auf der Registerkarte Entwickler Makros in der Gruppe .

    Eine Liste der Makros kann im Dialogfeld Makros angezeigt. Der aufgelisteten Makros mit "Auto" beginnt, sollten Sie dieses Makro entfernen. Um ein Auto-Makro entfernen möchten, klicken Sie auf das Makro und dann auf
    Löschen.

    Hinweis Eine Auto-Makro kann durch eine Word-add-in hinzugefügt wurden. Um zu ermitteln, welche Vorlage das Auto-Makro enthält, ändern Sie die Makros in
    ein zu einer aufgelisteten Vorlage. Nachdem Sie ermittelt haben, welche Vorlage das Auto-Makro enthält, möchten Sie diese Vorlage von Ihrem Computer entfernen. Entfernen einer Vorlage, die von einem Word-Add-in hinzugefügt wurde möglicherweise reduzieren oder beenden das Add-in Funktionalität.

Ursache 3: Word ist mit einem Makrovirus infiziert.

Dieses Problem kann auftreten, wenn Ihr Computer mit einem Virus infiziert ist, der die globale Vorlage ("Normal.dot" bzw. "Normal.dotm") ändert. Um Virusinfektionen zu verhindern, halten Sie Ihre antivirus-Software und die Virusdefinitionen mit den neuesten Versionen. Erhalten Sie den Hersteller Ihrer Antivirussoftware Informationen.

Informationen zur Kontaktaufnahme mit dem Hersteller Ihrer Antivirussoftware finden Sie im entsprechenden Artikel der Microsoft Knowledge Base:
65416 Hardware und Software-Kreditor-Kontaktinformation A-K

60781 Hardware und Software-Kreditor-Kontaktinformation L-P

60782 Hardware und Software-Kreditor-Kontaktinformation Q-Z
Klicken Sie für weitere Informationen auf die folgenden Artikelnummern, um die betreffenden Artikel in der Microsoft Knowledge Base anzuzeigen:

233396 wie die Chancen des Makro-Infektion
Häufig gestellte Fragen zu Word-Makroviren 211607
 

 

Referenzen


Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in die Leistung oder Zuverlässigkeit dieser Produkte.