OLEXP: Ihre Nachrichten verschwinden, wenn die Ansicht auf "Alle Nachrichten anzeigen" eingestellt ist

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
314421 OLEXP: Your Messages Disappear If the View Is Set to Show All Messages
Informationen zu den Unterschieden zwischen den E-Mail-Clients Microsoft Outlook und Microsoft Outlook Express finden Sie in folgendem Artikel der Microsoft Knowledge Base:
257824 OL2002: Unterschiede zwischen Outlook und Outlook Express

Problembeschreibung

Wenn Sie versuchen, eine Nachricht in Outlook Express zu öffnen, und die Ansicht ist dabei auf Alle Nachrichten anzeigen festgelegt, werden möglicherweise die folgenden Fehlermeldungen angezeigt:
Beim Öffnen dieser Nachricht ist ein Fehler aufgetreten. Ein Fehler ist aufgetreten.
Nachricht konnte nicht dargestellt werden: Ein unerwarteter Fehler ist bei der Darstellung dieser Nachricht aufgetreten. Stellen Sie sicher, dass genügend Speicherressourcen zur Verfügung stehen, und versuchen Sie erneut, die Nachricht zu lesen.
Wenn Sie jetzt Outlook Express beenden oder in einen anderen Ordner wechseln, für den die Ansicht auf Alle Nachrichten anzeigen festgelegt ist, fehlen nach dem nächsten Start von Outlook Express eventuell alle Nachrichten.

Ursache

Dieses Verhalten kann auftreten, wenn die Version 4.5 oder 6 von McAfee VirusScan in Verbindung mit Outlook Express auf Ihrem Computer installiert ist.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Verhalten zu beheben.

Wichtig: Die Anwendung der folgenden Methoden kann zur Folge haben, dass der Schutz vor Computerviren ganz oder teilweise deaktiviert und Ihr System somit für Computerviren anfällig wird. Microsoft kann die Anwendung dieser Methoden daher nicht ausdrücklich empfehlen.

Informationen zu den von Microsoft angebotenen Supportoptionen finden Sie unter folgender Internetadresse:

Entfernen Sie das Programm "McAfee VirusScan"

Gehen Sie folgendermaßen vor, um das Programm "McAfee VirusScan" zu entfernen:
  1. Klicken Sie in der Windows-Taskleiste auf Start und dann auf Systemsteuerung.
  2. Klicken Sie in der Systemsteuerung doppelt auf Software.
  3. Klicken Sie im Dialogfeld Software unter Zurzeit installierte Programme auf McAfee VirusScan und dann auf Entfernen.
  4. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, den Löschvorgang zu bestätigen.
  5. Klicken Sie auf Ja, um Ihren Computer neu zu starten.

Viren-Scanning im Hintergrund deaktivieren

Gehen Sie folgendermaßen vor, um das Viren-Scanning im Hintergrund durch McAfee VirusScan zu deaktivieren:
  1. Klicken Sie mit der rechten Maustaste auf das VShield-Symbol in der Taskleiste. Klicken Sie dann auf Beenden.
  2. Klicken Sie auf Ja, wenn Sie gefragt werden, ob das Viren-Scanning im Hintergrund abgeschaltet werden soll.

McAfee VirusScan darauf konfigurieren, DBX-Dateien nicht zu scannen

Sie können das beschriebene Problem möglicherweise dadurch beheben, dass Sie McAfee VirusScan darauf konfigurieren, DBX-Dateien nicht zu scannen. Wie Sie McAfee VirusScan darauf konfigurieren, DBX-Dateien nicht zu scannen, erfragen Sie bitte bei der Firma McAffee. Für die Kontaktaufnahme mit McAffee können Sie die folgenden Kontaktinformationen heranziehen.

Weitere Informationen

Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.


Informationen dazu, wie Sie sich mit McAfee in Verbindung setzen können, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 314421 – Letzte Überarbeitung: 30.03.2003 – Revision: 1

Feedback