Behebung von Synchronisierungsproblemen beim Synchronisieren Ihres Exchange Server-Postfachs mit Ihrer OST-Datei in Outlook

Gilt für: Microsoft Office Outlook 2007Microsoft Office Outlook 2003

Zusammenfassung


In diesem Artikel wird die Behandlung von Problemen beschrieben, die möglicherweise auftreten, wenn Sie ein Microsoft Exchange Server-Postfach mit einer Offlineordnerdatei (OST-Datei) in Microsoft Office Outlook 2003 oder in Microsoft Office Outlook 2007 synchronisieren.

EINFÜHRUNG


Anhand der folgenden Informationen wird die Behandlung von Problemen beschrieben, die beim Synchronisieren eines Exchange Server-Postfachs mit einer OST-Datei auftreten können.

Feststellen, ob die Offlineordner synchronisiert werden

Gehen Sie folgendermaßen vor, um zu bestimmen, ob die Offlineordner korrekt synchronisiert werden:
  1. Klicken Sie mit der rechten Maustaste auf den Ordner, den Sie überprüfen möchten, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Synchronisierung. Wenn Sie die Registerkarte Synchronisierung nicht sehen, haben Sie Ihr Profil nicht für die Verwendung von Offlineordnern eingerichtet.
  3. Überprüfen Sie unter Statistik zu diesem Ordner die Einstellungen in den folgenden Feldern:

    Letzte Synchronisierung am: Datum

    Der Serverordner enthält: (Zahl) Elemente

    Der Offlineordner enthält: (Zahl) Elemente
Wenn die Synchronisierung richtig funktioniert, ist die Anzahl der Elemente im Feld Der Serverordner enthält identisch mit der Anzahl der Elemente im Feld Der Offlineordner enthält. Wenn die Synchronisierung nicht korrekt funktioniert oder die Synchronisierung zwischen dem Serverordner und dem Offlineordner nicht korrekt funktioniert, müssen Sie die Profileinstellungen überprüfen. Führen Sie hierzu die entsprechenden Schritte für die Ihre Outlook-Version durch.

Outlook 2003

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Vergewissern Sie sich, dass im Dialogfeld E-Mail-Konten im Abschnitt E-Mail die Option Vorhandene E-Mail-Konten anzeigen oder ändern ausgewählt ist und klicken Sie anschließend auf Weiter.
  3. Vergewissern Sie sich, dass in der Liste Neue E-Mail an folgenden Ordner übermitteln der Eintrag Postfach – Kontoname ausgewählt ist.
  4. Klicken Sie auf das Objekt Microsoft Exchange Serverund dann auf Ändern.
  5. Vergewissern Sie sich, dass die Option Exchange-Cache-Modus verwenden ausgewählt ist, und klicken Sie dann auf Weiter.
  6. Klicken Sie auf Fertig stellen und dann auf OK.
  7. Beenden Sie Outlook, und öffnen Sie die Anwendung anschließend erneut.

Outlook 2007

  1. Klicken Sie im Menü Extras auf Kontoeinstellungen.
  2. Klicken Sie auf die Registerkarte Datendateien, und vergewissern Sie sich, dass Postfach – Kontoname als Standard festgelegt ist.
  3. Klicken Sie auf die Registerkarte E-Mail.
  4. Klicken Sie auf Postfach – Kontoname und dann auf Einstellungen.
  5. Klicken Sie auf die Registerkarte Erweitert, vergewissern Sie sich, dass die Option Exchange-Cache-Modus verwenden ausgewählt ist und klicken Sie dann auf OK.
  6. Klicken Sie im Dialogfeld Kontoeinstellungen auf Schließen.
  7. Beenden Sie Outlook, und öffnen Sie die Anwendung anschließend erneut.

Outlook 2010

  1. Klicken Sie im Menü Datei auf Kontoeinstellungen, und wählen Sie Kontoeinstellungen aus der Liste aus.
  2. Klicken Sie auf die Registerkarte Datendateien, und vergewissern Sie sich, dass Postfach – Kontoname als Standard festgelegt ist.
  3. Klicken Sie auf die Registerkarte E-Mail.
  4. Klicken Sie auf Postfach – Kontoname und dann auf Ändern.
  5. Stellen Sie sicher, dass die Option Exchange-Cache-Modus verwenden ausgewählt ist und klicken Sie dann auf OK.
  6. Klicken Sie im Dialogfeld Kontoeinstellungen auf Schließen.
  7. Beenden Sie Outlook, und öffnen Sie die Anwendung anschließend erneut.

Erneutes Synchronisieren der Ordner

Verwenden Sie nach der Überprüfung dieser Einstellungen eine der folgenden Methoden, um die Ordner erneut zu synchronisieren.

Manuelle Synchronisierung

  1. Klicken Sie im Bereich „Ordnerliste“ auf den Ordner, den Sie synchronisieren möchten.
    Wenn der Bereich „Ordnerliste“ nicht angezeigt wird, klicken Sie im Menü Wechseln zu auf Ordnerliste.
  2. Zeigen Sie im Menü Extras auf Senden/Empfange und klicken Sie dann auf Dieser Ordner (Microsoft Exchange Server), um einen Offlineordner zu synchronisieren, oder klicken Sie auf Alle senden/empfangen, um alle Offlineordner zu synchronisieren.
Klicken Sie in Outlook 2010 auf Senden/Empfangen und dann auf Alle senden/empfangen, um alle Offlineordner zu synchronisieren.


Mit Beginn des Synchronisierungsvorgangs wird eine Synchronisierungsstatusmeldung im unteren rechten Bildschirmbereich angezeigt. Wenn im Postfach viele Elemente enthalten sind und Sie die Offlineordner längere Zeit nicht synchronisiert haben, kann der Synchronisierungsvorgang länger als 30 Minuten dauern.

Automatische Synchronisierung

Gehen Sie wie folgt vor, um alle Offlineordner jedes Mal, wenn Sie online sind, und bei jedem Beenden von Outlook automatisch zu synchronisieren:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte E-Mail-Setup.
  3. Aktivieren Sie im Abschnitt Senden/Empfangen das Kontrollkästchen Bei bestehender Verbindung sofort senden.
  4. Klicken Sie auf Senden/Empfangen.
  5. Vergewissern Sie sich, dass im Dialogfeld Senden-Empfangen-Gruppen die Option Automatische Übermittlung beim Beenden des Programms ausgewählt ist, und klicken Sie anschließend auf Schließen.
  6. Klicken Sie auf OK.

Erstellen einer neuen OST-Datei und Neusynchronisierung der Offlineordner

Wenn alle Ordner mit Ausnahme des Ordners „Posteingang“ synchronisiert werden oder wenn Sie die Ordner nicht synchronisieren können, ist möglicherweise die OST-Datei beschädigt. Erstellen Sie eine neue OST-Datei, und synchronisieren Sie die Ordner neu, um dieses Problem zu beheben.

Erstellen einer neuen OST-Datei und Synchronisieren der Ordner

Benennen Sie zum Erstellen einer neuen OST-Datei die alte OST-Datei um, und synchronisieren Sie dann die neue OST-Datei mit dem Computer, auf dem Microsoft Exchange Server ausgeführt wird. Wenn Sie die alte OST-Datei umbenennen, erstellt Outlook eine neue Datei. Gehen Sie hierzu wie folgt vor:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start, zeigen Sie auf Suchen und klicken Sie dann auf Nach Dateien oder Ordnern.
  3. Klicken Sie im Suchdialogfeld auf Alle Dateien und Ordner.
  4. Geben Sie auf der Registerkarte Gesamter oder Teil des Dateinamens die Zeichenfolge *.ost ein.
  5. Lassen Sie das Feld Ein Wort oder ein Begriff innerhalb der Datei frei.
  6. Klicken Sie in der Liste Suchen in auf die Festplatte. Aktivieren Sie anschließend unter der Option Weitere erweiterte Optionen das Kontrollkästchen Unterordner einbeziehen und klicken Sie auf Suchen.

    In der Spalte Name wird nun die OST-Datei angezeigt. Der Standardpfad für die OST-Datei lautet wie folgt:

    Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP und Microsoft Windows Server 2003
    C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook
  7. Klicken Sie mit der rechten Maustaste auf die OST-Datei, und klicken Sie anschließend auf
    Umbenennen. Geben Sie der Datei eine andere Dateinamenerweiterung, zum Beispiel die Erweiterung „.old“ statt der Erweiterung „.ost“.
  8. Klicken Sie im Menü Datei auf Schließen.
  9. Starten Sie Outlook, zeigen Sie im Menü Extras auf Senden/Empfangen, und klicken Sie anschließend auf Alle senden/empfangen.
Sie sehen den Status der neuen Synchronisierung im unteren rechten Bildschirmbereich, und Sie haben nun eine neue OST-Datei.

Da die OST-Datei eine Replikation der im Exchange Server-Postfach gespeicherten Informationen ist, werden durch diese Vorgehensweise keine Informationen beschädigt.

Ersetzen beschädigter Exchange Server-Unterstützungsdateien

Wenn die Synchronisierung immer noch nicht wiederhergestellt werden kann, sind möglicherweise die Unterstützungsdateien für den Microsoft Exchange Server-Dienst beschädigt. Wenn Sie beschädigte Exchange Server-Unterstützungsdateien ersetzen möchten, müssen Sie zuerst die Unterstützungsdateien für den Exchange Server-Dienst entfernen und dann die gelöschten Dateien durch die Outlook-Originaldateien ersetzen.

Wenn Sie die Unterstützungsdateien für den Exchange Server-Dienst automatisch entfernen lassen möchten, lesen Sie den Abschnitt Hier ist eine einfache Lösung. Wenn Sie die Unterstützungsdateien für den Exchange Server-Dienst selbst entfernen möchten, lesen Sie den Abschnitt Problem manuell beheben.

Hier ist eine einfache Lösung

Um das Problem automatisch beheben zu lassen, klicken Sie auf die Schaltfläche Download. Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnen, und führen Sie dann die Schritte in diesem Assistenten aus.
  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die „Einfache Lösung‟ auf einem Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.

Problem manuell beheben

Easy Fix 50670

Entfernen der Unterstützungsdateien für den Microsoft Exchange Server-Dienst für Outlook 2003

Gehen Sie hierzu wie folgt vor:
  1. Klicken Sie auf Start, zeigen Sie auf
    Programme, und klicken Sie dann auf Windows-Explorer.
  2. Benennen Sie die folgenden Dateien um, indem Sie „.old“ als Dateinamenerweiterung verwenden:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Hinweise
    • Um die Datei umzubenennen, klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diesen Datei lautet wie folgt:
      C:\Programme\Gemeinsame Dateien\System\MSMAPI\1033

Entfernen der Unterstützungsdateien für den Microsoft Exchange Server-Dienst für Outlook 2007

Gehen Sie hierzu wie folgt vor:
  1. Klicken Sie auf Start, zeigen Sie auf Programme und klicken Sie dann auf Windows Explorer.
  2. Benennen Sie die folgende Datei um, indem Sie „.old“ als Dateinamenerweiterung verwenden:
    Emsmdb32.dll
    Hinweise
    • Um die Datei umzubenennen, klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diesen Datei lautet wie folgt:
      C:\Programme\Microsoft Office\OFFICE12

Ersetzen der Unterstützungsdateien für den Exchange Server-Dienst
 

Gehen Sie folgendermaßen vor, um die umbenannten Unterstützungsdateien vom Originalmedium zu ersetzen:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie control ein, und klicken Sie dann auf OK.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Microsoft Office und dann auf Ändern.
  4. Klicken Sie auf Neu installieren oder reparieren und dann auf Office neu installieren.

Weitere Informationen


Weitere Informationen zu Offlineordnern und zum Synchronisierungsvorgang finden Sie im folgenden Artikel der Microsoft Knowledge Base:
195436 Remotemail, Offlineordner und Offlinebetrieb