Wie Sie Synchronisierungsproblemen beim Synchronisieren Ihres Exchange Server-Postfachs mit Ihrer Ostdatei in Outlook behandeln

Zusammenfassung

Dieser Artikel beschreibt die Behandlung von Problemen, die beim Synchronisieren eines Microsoft Exchange Server-Postfachs mit einer Offlineordnerdatei (OST) Datei in Microsoft Office Outlook 2003 oder Microsoft Office Outlook 2007 auftreten können.

Einführung

Die folgenden Informationen beschreiben Probleme, die auftreten können, wenn ein Exchange Server-Postfach mit einer OST-Datei synchronisiert wird.

Bestimmen Sie, ob die Offlineordner synchronisiert werden

Gehen folgendermaßen Sie vor, um festzustellen, ob die Offlineordner korrekt synchronisiert werden:
  1. Klicken Sie mit der rechten Maustaste auf den Ordner, den Sie überprüfen möchten, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Synchronisierung. Wenn die Registerkarte Synchronisierung nicht angezeigt wird, haben Sie Ihr Profil für die Verwendung von Offlineordnern nicht eingerichtet.
  3. Unter Statistik zu diesem Ordner überprüfen Sie die Einstellungen in den folgenden Feldern:

    Zuletzt synchronisiert: Datum

    Serverordner enthält:Anzahl Elemente

    Offlineordner enthält:Anzahl Elemente
Wenn die Synchronisierung korrekt funktioniert, sind die Anzahl der Elemente im Feld Ordner enthält und im Feld Offlineordner enthält identisch. Wenn die Synchronisierung nicht ordnungsgemäß funktioniert oder wenn Synchronisierung zwischen den Serverordner und offline-Ordner nicht ordnungsgemäß funktioniert, müssen Sie die Einstellungen überprüfen. Um dies zu tun, führen Sie die Schritte aus, die Ihrer Version von Outlook entsprechen.

Outlook 2003

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Im Dialogfeld E-Mail-Konten die Option anzeigen oder ändern vorhandene e-Mail-Konten im Bereich E-mail ausgewählt ist und klicken Sie dann auf
    Weiter.
  3. In der Liste neue e-Mail an folgenden Ordner übermitteln unbedingt Postfach - Kontoname ausgewählt ist.
  4. Klicken Sie auf Microsoft Exchange Server-Objekt und dann auf Ändern.
  5. Bestätigen Sie, dass Exchange-Cache-Modus verwendenaktiviert ist, und klicken Sie dann auf Weiter.
  6. Klicken Sie auf Fertig stellen, und klicken Sie dann auf
    OK.
  7. Beenden Sie Outlook, und öffnen Sie Outlook erneut.

Outlook 2007

  1. Klicken Sie im Menü Extras auf Kontoeinstellungen.
  2. Klicken Sie auf der Registerkarte Datendateien , und stellen Sie sicher, dass Postfach - Kontoname als Standard festgelegt ist.
  3. Klicken Sie auf die Registerkarte E-mail.
  4. Klicken Sie auf Postfach - Kontonameund Klicken.
  5. Klicken Sie auf die Registerkarte Erweitert , überprüfen Sie, ob die
    Exchange-Cache-Modus verwenden Option ausgewählt ist, und klicken Sie dann auf
    OK.
  6. Klicken Sie im Dialogfeld Konto
    Schließen.
  7. Beenden Sie Outlook, und öffnen Sie Outlook erneut.

Outlook 2010

  1. Klicken Sie im Menü Datei auf Einstellungen für Konto und wählen Sie aus der Liste.
  2. Klicken Sie auf der Registerkarte Datendateien , und stellen Sie sicher, dass Postfach - Kontoname als Standard festgelegt ist.
  3. Klicken Sie auf die Registerkarte E-mail.
  4. Klicken Sie auf Postfach - Kontoname, und klicken Sie auf Ändern.
  5. Stellen Sie sicher, dass Exchange-Cache-Modus verwenden aktiviert ist, und klicken Sie auf
    OK.
  6. Klicken Sie im Dialogfeld Konto
    Schließen.
  7. Beenden Sie Outlook, und öffnen Sie Outlook erneut.

Erneutes Synchronisieren der Ordner

Nachdem Sie diese Einstellung aktivieren, verwenden Sie eine der folgenden Methoden, um die Ordner erneut zu synchronisieren.

Manuelle Synchronisierung

  1. Klicken Sie in der Ordnerliste auf den Ordner, den Sie synchronisieren möchten.
    Wenn die Ordnerliste nicht angezeigt wird, klicken Sie im Menü Wechseln zu auf Ordnerliste.
  2. Zeigen Sie im Menü Extras auf
    Senden/Empfangen, und klicken Sie auf Diesen Ordner (Microsoft Exchange Server) um einen Offlineordner zu synchronisieren, oder auf
    Alle senden/empfangen , um alle Offlineordner zu synchronisieren.
Klicken Sie auf Senden/Empfangen in Outlook 2010, und klicken Sie dann auf Alle senden/empfangen, um alle Offlineordner zu synchronisieren.


Beginn der Synchronisierungsvorgang eine Statusnachricht Synchronisierung im rechten unteren Teil des Bildschirms angezeigt. Wenn Sie viele Elemente im Postfach und die Offlineordner für eine Weile nicht synchronisiert haben, kann der Synchronisierungsvorgang länger als 30 Minuten dauern.

Automatische Synchronisierung

Um alle Offlineordner jedes Mal, wenn Sie online sind, und bei jedem Beenden von Outlook automatisch zu synchronisieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf
    Optionen.
  2. Klicken Sie auf die Registerkarte Mail-Setup.
  3. Klicken Sie im Abschnitt Senden/Empfangen das Kontrollkästchen bei bestehender Verbindung sofort senden.
  4. Klicken Sie auf Senden/Empfangen.
  5. Im Dialogfeld Senden-Empfangen-Gruppen stellen Sie sicher, dass die Option Führen Sie eine automatische Übermittlung beim Beenden des Programms ausgewählt ist, und klicken Sie dann auf Schließen.
  6. Klicken Sie auf OK.

Erstellen einer neuen Ostdatei und synchronisieren Sie die Offlineordner erneut

Wenn alle Ordner außer den "Posteingang" synchronisiert werden oder wenn Sie die Ordner nicht synchronisieren können, ist die OST-Datei möglicherweise beschädigt. Um dieses Problem zu beheben, erstellen Sie eine neue Ostdatei und synchronisieren Sie die Ordner erneut.

Erstellen einer neuen Ostdatei und Synchronisieren der Ordner

Erstellen Sie eine neue OST-Datei, benennen die alte OST-Datei um, und synchronisieren Sie neue OST-Datei mit dem Computer mit Microsoft Exchange Server. Wenn Sie die alte OST-Datei umbenennen, erstellt Outlook eine neue Datei. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start, zeigen Sie auf
    Suchenund klicken Sie dann auf nach Dateien oder Ordnern.
  3. Klicken Sie im Dialogfeld Suche auf Alle Dateien und Ordner.
  4. Geben Sie auf der Registerkarte Gesamter oder Teil des Dateinamens *.ost ein.
  5. Geben Sie nichts in das Feld Ein Wort oder ein Begriff innerhalb der Datei ein.
  6. Klicken Sie auf der Festplatte in der Liste Suchen in. Unter den erweiterten Optionen aktivieren Sie das Kontrollkästchen Unterordner einbeziehen , und klicken Sie dann auf
    Suche

    In der Spalte Name wird die OST-Datei angezeigt. Der Standardspeicherort für die OST-Datei lautet wie folgt.

    Für Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP und Microsoft Windows Server 2003
    C:\Documents und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook
  7. Maustaste auf die OST-Datei und klicken Sie dann auf
    Umbenennen. Benennen Sie die Datei durch eine andere Dateinamenerweiterung wie z. B. die Erweiterung .OLD-Datei statt der Erweiterung .OST-Datei verwenden.
  8. Klicken Sie im Menü Datei auf
    Schließen.
  9. Starten Sie Outlook, zeigen Sie im Menü Extras auf Senden/Empfangen, und klicken Sie dann auf Alle senden/empfangen.
Sie sehen den Status der neuen Synchronisierung im unteren rechten Bildschirmbereich, und Sie haben nun eine neue Ostdatei.

Da die OST-Datei eine Replikation der Informationen, die im Exchange Server-Postfach gespeichert ist, wird diese Prozedur keine Informationen beschädigt.

Ersetzen beschädigter Exchange Server-Unterstützungsdateien

Wenn Sie danach immer noch nicht die Synchronisierung wiederherstellen können, sind möglicherweise Unterstützungsdateien für das Microsoft Exchange Server-Dienst beschädigt. Wenn Sie beschädigte Exchange Server-Unterstützungsdateien ersetzen möchten, müssen Sie zuerst Unterstützungsdateien für den Exchange Server-Dienst entfernen und ersetzen dann die gelöschten Dateien mit den Dateien OriginalOutlook.

Um uns die Unterstützungsdateien für Exchange Server-Dienst entfernt haben, gehen Sie zum Abschnitt "hier ist eine einfache Lösung". Wenn Sie die Unterstützungsdateien für Exchange Server-Dienst selbst entfernen möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Hier ist eine einfache Lösung

Um das Problem automatisch zu beheben, klicken Sie auf Download . Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnendie Schritte im Assistenten einfach korrigieren
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert jedoch auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die einfache Lösung auf einem Flashlaufwerk oder einer CD und führen Sie sie auf dem Computer, auf dem das Problem auftritt, aus.

Lassen Sie mich das Problem manuell beheben

Einfache Lösung 50670

Entfernen Sie die Unterstützungsdateien für Microsoft Exchange Server-Dienst für Outlook 2003

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie auf
    Programme, und klicken Sie dann auf Windows Explorer.
  2. Die folgenden Dateien mit der Erweiterung .old umbenennen:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Hinweise
    • Benennen Sie die Datei, damit Sie mit der rechten Maustaste auf die Datei klicken, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diese Datei lautet:
      C:\Program Files\Common Files\System\MSMAPI\1033

Microsoft Exchange Server-Dienst-Unterstützungsdateien für Outlook 2007 entfernen

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie auf
    Programme, und klicken Sie dann auf Windows Explorer.
  2. Die folgende Datei mit der Erweiterung .old umbenannt:
    Emsmdb32.dll
    Hinweise
    • Benennen Sie die Datei, damit Sie mit der rechten Maustaste auf die Datei klicken, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diese Datei lautet:
      C:\Program Files\Microsoft Office\OFFICE12

Exchange Server-Dienst-Unterstützungsdateien ersetzen

Gehen Sie folgendermaßen vor, um die Unterstützungsdateien zu ersetzen, die Sie von den Originalmedien umbenannten:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie Controlund klicken Sie dann auf OK.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Microsoft Office, und klicken Sie dann auf
    Ändern.
  4. Klicken Sie auf neu installieren oder reparieren, und klicken Sie dann auf
    Installieren Sie Office neu.

Weitere Informationen

Für weitere Informationen zum Offlineordnern und zum Synchronisierungsvorgang klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
195436 Remotemail, Offlineordner und Offlinebetrieb

Eigenschaften

Artikelnummer: 842284 – Letzte Überarbeitung: 16.01.2017 – Revision: 1

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

Feedback