Nach der Installation von Adobe Acrobat 7.0 werden Änderungen in Word nicht gespeichert oder in einem Office-Programm wird eine Fehlermeldung angezeigt


Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
906899 Word does not save changes or you receive an error message in an Office program after you install Adobe Acrobat 7.0
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung


Wenn Sie eines der Microsoft Office-Programme verwenden, die in diesem Artikel aufgelistet sind, treten möglicherweise die folgenden Symptome auf:
  • Wenn Sie den Arbeitsbereich in Microsoft Word verändern, werden die Änderungen beim Beenden von Word nicht gespeichert. Dies gilt u. a. für folgende Änderungen am Arbeitsbereich:
    • Erstellen eines Makros
    • Ändern der Standardschriftart
    • Hinzufügen eines AutoText-Eintrags
    • Hinzufügen einer Symbolleiste
    Beim nächsten Starten von Word sind die geänderten oder hinzugefügten Elemente nicht verfügbar.

    Hinweis: Dieses Verhalten tritt auch dann auf, wenn das Kontrollkästchen Anfrage für Speicherung von Normal.dot aktiviert ist.
  • Wenn Sie versuchen, ein Office-Programm zu starten, wird sinngemäß eine der folgenden Fehlermeldungen angezeigt:
    Visual C++-Laufzeitfehler
    Microsoft Visual C++-Laufzeitbibliothek
    Programme\Microsoft Office\Office10\Produktname.exe
    Diese Anwendung hat die Laufzeit angewiesen, die Anwendung auf nicht ordnungsgemäße Weise zu beenden. (This application has requested the runtime to terminate it in an unusual way.)
  • Wenn Sie ein Word-Dokument öffnen, wird die folgende Fehlermeldung angezeigt:
    Unzureichender Arbeitsspeicher oder nicht genügend Speicherplatz. Word kann die gewünschte Schriftart nicht anzeigen.

Ursache


Diese Probleme treten möglicherweise nach der Installation von Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard oder Adobe Acrobat 7.0 Elements auf.

Acrobat 7.0 installiert ein COM-Add-In in folgendem Ordner:
\Acrobat 7.0\PDFMaker\Office
Dieses COM-Add-In stellt PDFMaker-Symbole und -Menübefehle für Office-Programme bereit.

Abhilfe


Wenden Sie je nach Ihrer Situation eine der folgenden Methoden an, um dieses Problem zu umgehen. Wenn Änderungen beim Beenden von Word nicht gespeichert werden, verwenden Sie Methode 1 oder 2. Wenn beim Versuch, ein Office-Programm zu starten oder ein Word-Dokument zu öffnen, eine Fehlermeldung angezeigt wird, verwenden Sie Methode 3 oder Methode 4.

Methode 1: Speichern von Makros, Voreinstellungen und benutzerdefinierten Einstellungen in Word mithilfe des Befehls "Alle speichern" im Menü "Datei"

Hinweis: Diese Methode gilt nicht für Microsoft Office Word 2007.

Gehen Sie folgendermaßen vor, um Makros, Voreinstellungen und benutzerdefinierte Einstellungen in Word 2003 sowie in früheren Word-Versionen manuell zu speichern:
  1. Drücken Sie die [UMSCHALTTASTE] und halten Sie sie gedrückt.
  2. Klicken Sie im Menü Datei auf Alle speichern.
Die Änderungen werden gespeichert. Außerdem sind die Änderungen auch in anderen Word-Dokumenten verfügbar.

Methode 2: Hinzufügen des Befehls "Alle speichern"

Klicken Sie in Word jedes Mal auf den Befehl Alle speichern, wenn Sie ein Makro, eine Voreinstellung oder eine benutzerdefinierte Einstellung definieren.

Führen Sie eine der folgenden Aktionen durch, um den Befehl Alle speichern in Word hinzuzufügen:
  • Gehen Sie in Word 2007 folgendermaßen vor, um den Befehl Alle speichern zur Symbolleiste für den Schnellzugriff hinzuzufügen:
    1. Klicken Sie auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Word-Optionen.
    2. Klicken Sie auf Anpassen.
    3. Klicken Sie in der Liste Befehle auswählen auf Alle Befehle.
    4. Klicken Sie in der Liste unter Befehle auswählen aus (Choose commands from) auf Alle speichern, und klicken Sie danach auf Hinzufügen.
    5. Klicken Sie auf OK, um das Dialogfeld Word-Optionen zu schließen.
  • Gehen Sie in Word 2003 sowie in früheren Word-Versionen folgendermaßen vor, um den Befehl Alle speichern zum Menü Datei hinzuzufügen:
    1. Klicken Sie im Menü Extras auf Anpassen.
    2. Klicken Sie auf der Registerkarte Befehle unter Kategorien auf Datei.
    3. Ziehen Sie unter Befehle den Eintrag Alle speichern in das Menü Datei. Wenn das Menü Datei geöffnet wird, legen Sie den Befehl Alle speichern an einer beliebigen Stelle im Menü ab.
    4. Schließen Sie das Dialogfeld Anpassen.

Methode 3: Kontaktaufnahme mit Adobe

Erkundigen Sie sich bei Adobe Systems Incorporated, ob ein Update für Acrobat 7.0 verfügbar ist.

Weitere Informationen dazu, wie Sie mit Adobe Systems Incorporated in Kontakt treten können, finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
65416 Hardware- A-K und Software-Kreditor-Kontaktinformation A-K

60781 Hardware- L-P und Software-Kreditor-Kontaktinformation L-P

60782 Hardware- Q-Z und Software-Kreditor-Kontaktinformation Q-Z
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Methode 4: Entfernen des Adobe-Add-Ins aus Office

Wenn Sie das Adobe-Add-In entfernen, können Sie in Office-Programmen Dateien nicht im PDF-Format (Portable Document File) speichern.

Gehen Sie folgendermaßen vor, um das Adobe-Add-In zu entfernen.

Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  3. Doppelklicken Sie auf Software.
  4. Klicken Sie unter Zurzeit installierte Programme auf Adobe Acrobat Professional 7.0 und danach auf Ändern.
  5. Klicken Sie auf Ändern und anschließend auf Weiter.
  6. Erweitern Sie Adobe PDF erstellen.
  7. Erweitern Sie Acrobat PDFMaker.
  8. Klicken Sie auf die Pfeilschaltfläche neben Microsoft Office und anschließend auf Nicht installiert.
  9. Klicken Sie im Adobe Acrobat Professional 7.0-Setup-Assistenten auf OK.
  10. Schließen Sie das Dialogfeld Software.
Falls die zuvor beschriebenen Symptome auch nach Abschluss dieser Schritte weiter auftreten, sollten Sie das Adobe-Add-In manuell aus der Registrierung entfernen.

Wichtig: Bevor Sie das Adobe-Add-In manuell entfernen, holen Sie bei Adobe weitere Informationen ein.

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Gehen Sie folgendermaßen vor, um das Adobe-Add-In manuell zu entfernen:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin
  3. Klicken Sie im Menü Datei auf Exportieren, geben Sie einen Dateinamen ein, und klicken Sie auf Speichern.
  4. Klicken Sie mit der rechten Maustaste auf den Registrierungseintrag PDFMaker.OfficeAddin, und klicken Sie danach auf Löschen.
  5. Wiederholen Sie die Schritte 3 und 4 und löschen Sie die die Registrierungseinträge für das Add-In aus den folgenden Registrierungsunterschlüsseln:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin



    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook
  6. Beenden Sie den Registrierungseditor.

Weitere Informationen


Die globale Vorlage (in Word 2007 die Datei "Normal.dotm", in Word 2003 sowie in früheren Word-Versionen die Datei "Normal.dot") ist die von Word verwendete Standardvorlage. Standardmäßig werden Änderungen, die alle neuen Dokumente betreffen, in der globalen Vorlage gespeichert. Dieses Verhalten tritt auf, sofern Sie beim Speichern der Änderungen keine andere Vorlage angeben. Acrobat 7.0 kann das automatische Speichern von Änderungen in der globalen Vorlage in Word verhindern.

Weitere Informationen zu diesem Problem finden Sie auf folgender Website von Adobe:
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.