Gelbes Ausrufezeichen angezeigt, neben der Firewall Client auf einem Computer mit einer bestimmten Version der Firewallclient für ISA Server und QuickInfo-Meldung angezeigt: "Firewallclient ist dabei nicht richtig installiert"


Wichtig Dieser Artikel enthält Informationen dazu, wie Sie die Registrierung ändern. Stellen Sie sicher, dass Sie die Registrierung sichern, bevor Sie sie ändern. Stellen Sie sicher, dass Sie wissen, wie Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Für weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung


Sie finden ein gelbes Ausrufezeichen neben der Firewallclient. Dieses Problem tritt auf einem Computer, der die Version der Firewallclient für ISA Server ausgeführt wird, die in der Microsoft Knowledge Base-Artikel 929556 beschrieben. Außerdem verschieben den Mauszeiger über das Symbol Firewall Client wird eine QuickInfo-Meldung angezeigt, die der folgenden ähnelt:
Der Firewallclient ist nicht korrekt installiert.

Ursache


Dieses Problem tritt auf, wenn Sie eine Programm ausführen, die wie Mobiltelefon Verbindung Optimierer WinSock Base Service Provider (BSP) installiert. Eine BSP möglicherweise Firewall Client BSP umgehen und die korrekte Funktion des Firewallclients. Um diese Situation Achtung der Firewallclient eine Warnung angezeigt. Jedoch werden einige BSPs Firewall Client BSP nicht umgehen. Daher wirken diese BSPs Firewall Client funktioniert nicht. Wenn Sie das Programm getestet haben und wenn Sie sichergestellt haben, dass es nicht das korrekte Funktionieren des Firewallclients können Sie die QuickInfo-Meldung Warnung deaktivieren. Installieren Sie zum Deaktivieren dieser Warnung QuickInfo-Meldung im Abschnitt "Lösung" beschriebene Hotfix. Nachdem Sie den Hotfix installieren, müssen Sie den Registrierungseintrag "UiEnableCatalogValidation" um den Hotfix zu aktivieren hinzufügen. Weitere Informationen zu diesem Registrierungseintrag hinzufügen, finden im Abschnitt "Windows-Registrierungsinformationen".

Lösung


Informationen zum Hotfix

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Verwenden Sie diesen Hotfix nur auf Systemen, bei denen dieses spezielle Problem auftritt. Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an Microsoft Customer Service and Support, um den Hotfix zu erhalten. Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:Hinweis Das Formular "Hotfix download available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder spätere Attribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, werden sie in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Fwcmgmt.exe4.0.3442.700120,20820-May-200716:39Not Applicable

Windows-Registrierungsinformationen

Warnung schwerwiegende Probleme können auftreten, wenn Sie falsche der Registrierung Bearbeitung mit dem Registrierungseditor oder mithilfe einer anderen Methode. Diese Probleme können eine Neuinstallation des Betriebssystems erfordern. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Gefahr. Nachdem Sie diesen Hotfix installieren, müssen Sie den Registrierungseintrag UiEnableCatalogValidation, um diesen Hotfix zu aktivieren hinzufügen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    Auf 32-Bit-Computer:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Firewall-Client 2004\Policiesauf 64-Bit-Computer: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Firewall Client 2004\Policies
  3. Klicken Sie im Menü Bearbeiten auf neuund klicken Sie dann auf DWORD-Wert.
  4. Geben Sie UiEnableCatalogValidationund drücken Sie dann die EINGABETASTE.
  5. Maustaste auf UiEnableCatalogValidation, und stellen Sie sicher, dass das Feld Wert null (0) enthält.

Status


Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen


Weitere Informationen zu der Version der Firewallclient für ISA Server (Dezember 2006), die Windows Vista unterstützen Sie, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
929556 wie die Version von Firewallclient für ISA Server (Dezember 2006) zu erhalten, das Windows Vista unterstützt
Weitere Informationen zu den standard Standardbegriffen bei Microsoft Softwareupdates klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird