Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Auf einem Computer, auf dem Internet Explorer 7 installiert ist, klicken Sie auf einen Link, der mit einer Internetverknüpfungsdatei verknüpft ist. Anschließend speichern Sie die Verknüpfungsdatei auf dem lokalen Datenträger. Wenn Sie auf die Verknüpfungsdatei doppelklicken, können Sie die Datei nicht öffnen. Darüber hinaus wird eine Fehlermeldung etwa folgenden Inhalts angezeigt:

Problem mit

Tastenkombination Das Ziel "" dieser Internetverknüpfung ist ungültig. Wechseln Sie zum Eigenschaftenblatt Internet Shortcut, und vergewissern Sie sich, dass das Ziel korrekt ist.

Wenn Sie die Eigenschaften der Internetverknüpfungsdatei untersuchen, wenn dieses Problem auftritt, gibt das Feld Dateityp an, dass der Dateityp internet shortcut (.url) ist. Die Registerkarte "Webdokument" wird jedoch möglicherweise nicht mehr angezeigt. Außerdem wird auf der Registerkarte Details möglicherweise die URL-Zeichenfolge ausgeblendet.

Ursache

Dieses Problem tritt auf, wenn die Windows-Shell während des Vorgangs zum Erstellen der Internetverknüpfungsdatei eine Benachrichtigung empfängt. Diese Benachrichtigung wird empfangen, bevor die Datei vollständig auf den Datenträger geschrieben wurde.

Lösung

Informationen zum Windows Vista Service Pack

Um dieses Problem zu beheben, rufen Sie das neueste Service Pack für Windows Vista ab. Für weitere Informationen klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzeigen zu können:

935791 So erhalten Sie das neueste Servicepack für Windows Vista

Windows Vista-Hotfixinformationen

Ein unterstützter Hotfix ist von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, auf die dieses spezielle Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht besonders betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, befindet sich oben in diesem Knowledge Base-Artikel der Abschnitt "Hotfixdownload verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und den Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Dienstanforderung erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für diesen speziellen Hotfix qualifiziert sind. Eine vollständige Liste der Telefonnummern für den Microsoft-Kundendienst und -Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix download available" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht zu sehen ist, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Dieser Hotfix hat keine Voraussetzungen.

Neustartanforderung

Nachdem Sie diesen Hotfix angewendet haben, müssen Sie den Computer neu starten.

Ersetzte Hotfixes


Dieser Hotfix ersetzt keine anderen zuvor veröffentlichten Hotfixes.

Registrierungsinformationen

Damit wir diesen Hotfix für Sie aktivieren können, wechseln Sie zum Abschnitt "Fix it for me". Wenn Sie diesen Hotfix lieber selbst aktivieren möchten, wechseln Sie zum Abschnitt "Lassen Sie mich es selbstbeheben".

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche oder den Link Beheben. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Assistenten Beheben aus.




Notizen

  • Installieren Sie den Hotfix im Abschnitt "Hotfix download available" oben in diesem Knowledge Base-Artikel, bevor Sie die Lösung Fix it ausführen.

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.


Wechseln Sie dann zum Abschnitt "Wurde das Problem dadurch behoben?".



Problem manuell beheben


Führen Sie die folgenden Schritte aus, um diesen Hotfix nach der Installation zu aktivieren:

  1. Klicken Sie auf Start, geben Sie in das Feld Suche starten die Zeichenfolge regedit ein, und drücken Sie anschließend die EINGABETASTE.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf Schlüssel.

  4. Geben Sie den folgenden Registrierungsunterschlüsselnamen ein, und drücken Sie dann die EINGABETASTE:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.

  6. Geben iexplore.exe ein, und drücken Sie dann die EINGABETASTE.

  7. Klicken Sie im Menü Bearbeiten auf Ändern.

  8. Geben Sie 1 ein, und klicken Sie dann auf OK.

    Hinweis Wenn Sie den Hotfix deaktivieren möchten, geben Sie 0 ein, und klicken Sie dann auf OK.

  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
Windows Vista, 32-Bit-Versionen

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Plattform

Update.mama

Nicht zutreffend

1,946

14.08.2007

13:43

Nicht zutreffend

X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4.manifest

Nicht zutreffend

695

14.08.2007

13:43

Nicht zutreffend

X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20660_none_6304e956ca46c2a1.manifest

Nicht zutreffend

829,599

14.08.2007

13:43

Nicht zutreffend

Ieframe.dll

7.0.6000.20660

6,066,176

14.08.2007

02:22

x86

Ieui.dll

7.0.6000.20660

180,736

14.08.2007

02:22

x86

Windows XP-Hotfixinformationen

Ein unterstützter Hotfix ist von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, auf die dieses spezielle Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht besonders betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, befindet sich oben in diesem Knowledge Base-Artikel der Abschnitt "Hotfixdownload verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und den Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Dienstanforderung erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für diesen speziellen Hotfix qualifiziert sind. Eine vollständige Liste der Telefonnummern für den Microsoft-Kundendienst und -Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix download available" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht zu sehen ist, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Um diesen Hotfix anwenden zu können, muss Windows XP Service Pack 2 auf dem Computer installiert sein.

Neustartanforderung

Nachdem Sie diesen Hotfix angewendet haben, müssen Sie den Computer nicht neu starten.

Ersetzte Hotfixes


Dieser Hotfix ersetzt keine anderen zuvor veröffentlichten Hotfixes.

Registrierungsinformationen


Damit wir diesen Hotfix für Sie aktivieren können, wechseln Sie zum Abschnitt "Fix it for me". Wenn Sie diesen Hotfix lieber selbst aktivieren möchten, wechseln Sie zum Abschnitt "Lassen Sie mich es selbstbeheben".

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche oder den Link Beheben. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Assistenten Beheben aus.




Notizen

  • Installieren Sie den Hotfix im Abschnitt "Hotfix download available" oben in diesem Knowledge Base-Artikel, bevor Sie die Lösung Fix it ausführen.

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.


Wechseln Sie dann zum Abschnitt "Wurde das Problem dadurch behoben?".



Problem manuell beheben

Führen Sie die folgenden Schritte aus, um diesen Hotfix nach der Installation zu aktivieren:

  1. Klicken Sie auf Start,klicken Sie auf Ausführen,geben Sie regedit ein, und drücken Sie dann die EINGABETASTE.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf Schlüssel.

  4. Geben Sie den folgenden Unterschlüsselnamen ein, und drücken Sie dann die EINGABETASTE:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.

  6. Geben iexplore.exe ein, und drücken Sie dann die EINGABETASTE.

  7. Klicken Sie im Menü Bearbeiten auf Ändern.

  8. Geben Sie 1 ein, und klicken Sie dann auf OK.

    Hinweis Wenn Sie den Hotfix deaktivieren möchten, geben Sie 0 ein, und klicken Sie dann auf OK.

  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
Windows XP mit X86-basierten SP2-Versionen

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Plattform

Ieframe.dll

7.0.6000.20661

6,066,176

20.08.2007

08:29

x86

Windows Server 2003-Hotfixinformationen

Ein unterstützter Hotfix ist von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, auf die dieses spezielle Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht besonders betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, befindet sich oben in diesem Knowledge Base-Artikel der Abschnitt "Hotfixdownload verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und den Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Dienstanforderung erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für diesen speziellen Hotfix qualifiziert sind. Eine vollständige Liste der Telefonnummern für den Microsoft-Kundendienst und -Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix download available" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht zu sehen ist, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Voraussetzungen

Um diesen Hotfix anwenden zu können, muss Windows Server 2003 Service Pack 2 auf dem Computer installiert sein.

Neustartanforderung

Nachdem Sie diesen Hotfix angewendet haben, müssen Sie den Computer nicht neu starten.

Ersetzte Hotfixes


Dieser Hotfix ersetzt keine anderen zuvor veröffentlichten Hotfixes.

Registrierungsinformationen


Damit wir diesen Hotfix für Sie aktivieren können, wechseln Sie zum Abschnitt "Fix it for me". Wenn Sie diesen Hotfix lieber selbst aktivieren möchten, wechseln Sie zum Abschnitt "Lassen Sie mich es selbstbeheben".

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche oder den Link Beheben. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Assistenten Beheben aus.




Notizen

  • Installieren Sie den Hotfix im Abschnitt "Hotfix download available" oben in diesem Knowledge Base-Artikel, bevor Sie die Lösung Fix it ausführen.

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.


Wechseln Sie dann zum Abschnitt "Wurde das Problem dadurch behoben?".



Problem manuell beheben

Führen Sie die folgenden Schritte aus, um diesen Hotfix nach der Installation zu aktivieren:

  1. Klicken Sie auf Start,klicken Sie auf Ausführen,geben Sie regedit ein, und drücken Sie dann die EINGABETASTE.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf Schlüssel.

  4. Geben Sie den folgenden Unterschlüsselnamen ein, und drücken Sie dann die EINGABETASTE:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.

  6. Geben iexplore.exe ein, und drücken Sie dann die EINGABETASTE.

  7. Klicken Sie im Menü Bearbeiten auf Ändern.

  8. Geben Sie 1 ein, und klicken Sie dann auf OK.

    Hinweis Wenn Sie den Hotfix deaktivieren möchten, geben Sie 0 ein, und klicken Sie dann auf OK.

  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
Windows Server 2003 mit SP2, x86-basierten Versionen

Dateiname

Dateiversion

Dateigröße

Datum

Uhrzeit

Plattform

Ieframe.dll

7.0.6000.20636

6,059,520

17.08.2007

08:25

x86


Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog"Fix it for me"oder senden Sie uns eine E-Mail.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde zuerst in Windows Vista Service Pack 1 behoben.

Weitere Informationen

Für weitere Informationen klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzeigen zu können:

824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×