Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Mit Internet Explorer heruntergeladene Zip-Dateien werden nicht auf dem Computer gespeichert

Dieser Artikel wurde zuvor veröffentlicht unter D308090
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
308090 Zip Files Downloaded with Internet Explorer Are Not Saved to Your Computer
Problembeschreibung
Wenn Sie in Microsoft Internet Explorer eine Zip-Datei (.zip) downloaden, kann es unter Umständen zu folgendem Verhalten kommen:
  • Die Datei scheint heruntergeladen zu werden, aber das verwendete Dateikomprimierungsprogramm (z. B. WinZip) öffnet und zeigt ein leeres Fenster an.

    Wenn Sie die Datei suchen, können Sie sie nicht finden. Die Datei existiert nicht auf Ihrer Festplatte.

    -oder-
  • Wenn Sie Microsoft Windows XP benutzen und das Feature "ZIP-komprimierte Ordner" als Ihr Dateikomprimierungsprogramm verwenden, wird Ihnen folgende Fehlermeldung angezeigt:
    Der ZIP-komprimierte Ordner ist ungültig oder beschädigt.
Ursache
Dieses Verhalten kann auftreten, wenn Sie in einem der folgenden Szenarios einen Hyperlink auf einer Webseite anklicken, um eine Zip-Datei herunterzuladen:
  • Fall 1: Sie verwenden Microsoft Windows XP, und das Kontrollkästchen Öffnen nach dem Download bestätigen ist nicht aktiviert.-oder-

  • -oder- Fall 2: Der Uniform Resource Locator (URL), auf den der Hyperlink zeigt, verwendet eine Active Server Pages (ASP)- oder Common Gateway Interface (CGI)-Datei.

    -und-

    Sie klicken im Dialogfeld Dateidownload auf Öffnen bzw. auf Die Datei von ihrem aktuellen Ort öffnen.
Unter diesen Umständen speichert Internet Explorer die Datei nach dem Download nicht richtig im Ordner "Temporäre Internetdateien" auf Ihrer Festplatte ab. Deshalb tritt eines der im Abschnitt "Problembeschreibung" dieses Artikels beschriebenen Probleme auf.
Abhilfe
Wenden Sie die folgenden Methoden an, um dieses Problem zu umgehen.

In Fall 1:
Stellen Sie vor dem Download sicher, dass die Option Öffnen nach dem Download bestätigen aktiviert ist. Gehen Sie folgendermaßen vor, um dies zu prüfen:
  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Ordneroptionen.
  3. Klicken Sie auf die Registerkarte Dateitypen.
  4. Blättern Sie abwärts und klicken Sie dann auf Erweiterung .zip.
  5. Klicken Sie auf Erweitert.
  6. Stellen Sie sicher, dass das Kontrollkästchen Öffnen nach dem Download bestätigen aktiviert ist.
In Fall 2:
  1. Klicken Sie auf den Hyperlink und anschließend im angezeigten Dialogfeld Dateidownload auf Speichern oder auf Datei auf Datenträger speichern.
  2. Geben Sie im Dialogfeld Speichern unter den Speicherort für die Datei an (zum Beispiel Desktop). Klicken Sie anschließend auf Speichern.
  3. Öffnen Sie die .zip-Datei und extrahieren die darin enthaltenen Dateien, nachdem der Download beendet ist.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Weitere Informationen zu .zip-Dateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
259177 Description of Zip (.zip) Files
Weitere Informationen dazu, wie sie komprimierte Ordner in Windows XP verwenden können, finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
306531 HOW TO: Use Compressed (Zipped) Folders
Das in diesem Artikel erwähnte Fremdanbieterprodukt wird von einem Lieferanten hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 308090 – Letzte Überarbeitung: 10/27/2003 11:48:00 – Revision: 4.1

  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 6.0
  • kberrmsg kbprb kbpending KB308090
Feedback
ps://c.microsoft.com/ms.js" '="">