Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Der Dienst "Systemwiederherstellung" funktioniert in Windows XP nicht einwandfrei

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
841568 The System Restore service does not work correctly in Windows XP
Problembeschreibung
Sie stellen möglicherweise eines oder mehrere der folgenden Probleme im Dienst "Systemwiederherstellung" fest:
  • Unter Systemeigenschaften ist die Registerkarte Systemwiederherstellung nicht vorhanden.

    Hinweis: Klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie dann auf Eigenschaften, um die Systemeigenschaften einzublenden.
  • Unter Dienste wird der Dienst "Systemwiederherstellung" als beendet aufgeführt.
  • Wenn Sie versuchen, den Dienst "Systemwiederherstellung" manuell zu starten, wird möglicherweise die folgende Fehlermeldung angezeigt:
    DER ORDNER IST NICHT LEER (FOLDER IS NOT EMPTY)
Ursache
Dieses Problem kann auftreten, wenn ein Problem in Bezug auf den Ordner "System Volume Information" auf Ihrem Computer vorliegt.

Hinweis: Standardmäßig ist der Ordner "System Volume Information" (Laufwerk:\System Volume Information) ausgeblendet.
Lösung
Benennen Sie den Ordner "System Volume Information" um und starten Sie dann den Computer neu, um dieses Problem zu beheben. Hierzu müssen Sie ein Konto mit Administratorberechtigungen verwenden. Falls es auf Ihrem Computer mehr als ein Festplattenlaufwerk gibt, führen Sie die folgenden Schritte nacheinander auf allen Festplattenlaufwerken aus. Gehen Sie folgendermaßen vor, um den Ordner "System Volume Information" umzubenennen:
  1. Konfigurieren Sie die Einstellung Alle Dateien und Ordner anzeigen unter Ordneroptionen, falls sie nicht bereits konfiguriert ist. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie mit der rechten Maustaste auf Start, klicken Sie auf Explorer, klicken Sie auf Extras, und klicken Sie dann auf Ordneroptionen.
    2. Klicken Sie auf die Registerkarte Ansicht.
    3. Aktivieren Sie im Feld Erweiterte Einstellungen das Kontrollkästchen Alle Dateien und Ordner anzeigen, und klicken Sie auf OK.
  2. Gehen Sie zum Stammordner des Festplattenlaufwerks. Bearbeiten Sie die Laufwerke nach Ihren Laufwerksbuchstaben in umgekehrter alphabetischer Reihenfolge. Wenn Sie beispielsweise drei Festplatten mit den Laufwerksbuchstaben "C", "E" und "F" auf Ihrem Computer haben, führen Sie die folgenden Schritte zunächst auf Laufwerk "F", dann auf Laufwerk "E" und schließlich auf Laufwerk "C" aus.
  3. Klicken Sie mit der rechten Maustaste auf den Ordner System Volume Information, und klicken Sie anschließend auf Umbenennen.
  4. Geben Sie einen neuen, ähnlichen Namen für den Ordner ein, und drücken Sie dann die [EINGABETASTE]. Geben Sie zum Beispiel System Volume Information2 ein, und drücken Sie dann die [EINGABETASTE].
  5. Starten Sie Ihren Computer neu und überprüfen Sie dann, ob das Problem behoben wurde.
  6. Falls das Problem nicht behoben wurde, wiederholen Sie die Schritte 2-5 für das nächste Laufwerk auf Ihrem Computer (nach Laufwerksbuchstaben in umgekehrter alphabetischer Reihenfolge).
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 841568 – Letzte Überarbeitung: 06/25/2007 17:41:19 – Revision: 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbtshoot kbprb KB841568
Feedback
://c.microsoft.com/ms.js" '="">