Der Konfigurationsparameter des E-Mail-Routerdiensts Emailuser fehlt, wenn Sie den Microsoft Dynamics CRM E-Mail-Router verwenden

Dieser Artikel bietet eine Lösung für das Problem, dass möglicherweise eine Fehlermeldung angezeigt wird, dass der Parameter Emailuser fehlt, wenn Sie den Microsoft Dynamics CRM E-Mail-Router verwenden.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 947094

Problembeschreibung

Wenn Sie die Funktion Zugriff testen im Microsoft Dynamics CRM E-Mail-Configuration Manager verwenden, erhalten Sie die folgende Fehlermeldung:

Eingehender Status: Fehler: Der Konfigurationsparameter des E-Mail-Routerdiensts "Emailuser" fehlt. Dieser Parameter ist erforderlich.

Ursache

Dieses Problem tritt auf, weil Microsoft Dynamics CRM nicht für die Verwendung Ihrer Anmeldeinformationen zum Senden und Empfangen von E-Mail-Nachrichten konfiguriert ist. Daher verfügt der Microsoft Dynamics CRM E-Mail-Router nicht über den Benutzernamen und das Kennwort, um die E-Mail abzurufen.

Lösung

Um dieses Problem zu beheben, aktivieren Sie Microsoft Dynamics CRM, E-Mails in Ihrem Namen zu senden und zu empfangen. Gehen Sie dazu wie folgt vor:

  1. Starten Sie den Microsoft Dynamics CRM-Webclient.
  2. Wählen Sie Tools und dann Optionen aus.
  3. Aktivieren Sie auf der Registerkarte Email das Kontrollkästchen Zulassen, dass Email Router meine Anmeldeinformationen zum Senden und Empfangen von E-Mails in meinem Namen verwendet.
  4. Geben Sie den Benutzernamen und das Kennwort ein.
  5. Wählen Sie OK aus.