Manchmal werden E-Mails nicht im Zwischengespeicherten Posteingang angezeigt, auch wenn sie aus dem Postfach nach unten synchronisiert wurden

Ursprüngliche KB-Nummer: 2330226

Symptome

Manchmal werden E-Mail-Nachrichten nicht im Posteingang im Cachemodus angezeigt, obwohl sie aus Ihrem Postfach synchronisiert wurden. Sie können die Elemente in Ihrem Posteingang im Onlinemodus, Outlook Web Access oder Outlook Web App (OWA) anzeigen, aber nicht in Ihrem Profil für den Cachemodus.

Ursache

Dieses Problem ist bekannt, wenn die Nachrichten in der Pipeline für die Verarbeitung eingehender Elemente hängen bleiben, ein Feature, das erstmals von Outlook 2007 eingeführt wurde. Diese Pipeline verwendet den ausgeblendeten ItemProcSearch-Ordner in Ihrem Postfach, um Nachrichten zu verarbeiten, bevor sie in Ihrem Posteingang angezeigt werden. Nachrichten können aufgrund unerwarteter Konflikte oder beschädigter Daten in der Pipeline hängen bleiben.

Lösung

Verwenden Sie eine der folgenden Methoden, um das Problem zu beheben.

  1. Starten Sie Outlook mit dem Schalter /cleanips.

    1. Beenden Sie Outlook, wenn es ausgeführt wird.

    2. Starten Sie Outlook über die folgende Befehlszeile (wählen Sie Start und dann Ausführen aus):

      Outlook.exe /cleanips
      

      Hinweis

      Um diesen Switch verwenden zu können, muss mindestens Office 2007 Service Pack 2 für Outlook 2007 installiert sein. In späteren Versionen von Outlook ist diese Funktionalität in das Produkt integriert.

  2. Löschen Sie die Offlineelemente in Ihrem Posteingang, damit sie neu synchronisiert werden können.

    Wenn das Problem aus irgendeinem Grund mit der Option /cleanips nicht behoben werden kann, führen Sie die folgenden Schritte aus, um die Elemente in Ihrem Posteingangsordner erneut zu synchronisieren.

    1. Starten Sie Outlook.
    2. Klicken Sie mit der rechten Maustaste auf den Ordner Posteingang, und wählen Sie dann Eigenschaften aus.
    3. Wählen Sie im Dialogfeld Posteingangseigenschaften die Registerkarte Allgemein aus.
    4. Wählen Sie Offlineelemente löschen aus.
    5. Wählen Sie OK aus, wenn Sie ihre Daten aus Ihrer Outlook-Datendatei (OST) entfernt haben.
    6. Wählen Sie im Dialogfeld Posteingangseigenschaftendie Option OK aus.
    7. Wenn Ihr Posteingang im Navigationsbereich ausgewählt ist, drücken Sie UMSCHALT+F9, um die erneute Synchronisierung Ihres Posteingangsordners zu erzwingen.

Weitere Informationen

Wenn die Dinge in Outlook erwartungsgemäß funktionieren, werden neue Nachrichten, die im Postfach synchronisiert werden, in der Regel vorübergehend ausgeblendet, sodass sie vom ItemProcSearch-Suchordner verarbeitet werden können. Zu diesem Zeitpunkt empfängt der ItemProcSearch-Suchordner eine Benachrichtigung , dass eine neue Nachricht eingetroffen ist, und startet die Verarbeitung des eingehenden Elements. Nachdem das Element verarbeitet wurde, wird es als unhidden markiert und dann in Ihrem Posteingang angezeigt.

Wenn die Elemente nicht in Ihrem Posteingang angezeigt werden, kann diese Benachrichtigung den ItemProcSearch-Suchordner nicht erreichen. Daher wird die eingehende Nachricht, nachdem sie als ausgeblendet gekennzeichnet wurde, nicht vom ItemProcSearch-Suchordner verarbeitet und als unhidden markiert.