Outlook für Mac 2011 Voreinstellungen, oder nicht sichtbar deaktiviert sind

Problembeschreibung

Bei der Installation von Office für Mac 2011 Service Pack 1 sind einige Outlook 2011 Voreinstellungselemente nicht verfügbar oder nicht sichtbar deaktiviert.

Beispielsweise klicken Sie im Outlook -Menü auf "Voreinstellungen" und klicken Sie dann auf Allgemein unter Persönlichen können die Seite oder die Optionen auf der Seite, oder nicht grau.

Ursache

Dieses Problem kann auftreten, wenn die Einstellungsdatei fehlt oder beschädigt ist.

Problemlösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

Schritt 1: Beenden Sie alle Microsoft Office-Programme

  1. Klicken Sie im Menü Apple auf Beenden erzwingen.
  2. Wählen Sie eine Office-Anwendung im "Force beenden Applications".

    Fore Quit Application window snapshot
  3. Klicken Sie auf Beenden.
4. Wiederholen Sie die Schritte bis alle aktiven Programme beenden.

WARNUNG Wenn das Beenden einer Anwendung sofort erzwungen wird, werden alle nicht gespeicherten Änderungen an geöffneten Dokumenten nicht gespeichert.

Schritt 2: Entfernen der com.microsoft.outlook.plist

  1. Klicken Sie im Menü Gehe zu auf Startseite.
  2. Öffnen Sie die Bibliothek.
    Hinweis Der Ordner " Library " wird in Mac OS X Lion ausgeblendet. Um diese Ordner anzuzeigen, halten Sie die WAHLTASTE gedrückt, und klicken Sie im Menü Wechseln zu .

  3. Öffnen Sie "Voreinstellungen".
  4. Ziehen Sie com.microsoft.outlook.plist auf den Desktop.
  5. Starten Sie Outlook, um festzustellen, ob das Problem behoben ist.
Wenn das Problem auftritt weiterhin, fahren Sie mit dem nächsten Schritt.

Schritt 3: Entfernen von com.microsoft.outlook.xxx.plist Dateien

  1. Klicken Sie im Menü Gehe zu auf Startseite.
  2. Öffnen Sie die Bibliothek.
    Hinweis Der Ordner " Library " wird in Mac OS X Lion ausgeblendet. Um diese Ordner anzuzeigen, halten Sie die WAHLTASTE gedrückt, und klicken Sie im Menü Wechseln zu .

  3. Öffnen Sie "Voreinstellungen".
  4. Ziehen Sie alle Dateien dieser Struktur auf dem Desktop:
    • com.Microsoft.Outlook.xxx.plist (wobei Xxx für einen Namen ist)
      Beispiel: com.microsoft.outlook.database_daemon.plist
  5. Starten Sie Outlook, um festzustellen, ob das Problem behoben ist.
Eigenschaften

Artikelnummer: 2550893 – Letzte Überarbeitung: 10.01.2017 – Revision: 1

Feedback