Fehlermeldung: "Beim Initialisieren des Geräts IOS" - "Windows-Schutzfehler."

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
263466 Error Message: Initializing Device IOS Windows Protection Error
Wenn dieser Artikel nicht die Fehlermeldung beschreibt, die auf Ihrem Computer angezeigt wird, finden Sie eine Übersicht über weitere Artikel, die Fehlermeldungen beschreiben, im folgenden Artikel der Microsoft Knowledge Base:
315854 Übersicht über häufige Fehlermeldungen in Windows 98 und Windows Me

Problembeschreibung

Beim Starten des Computers wird möglicherweise die folgende Fehlermeldung angezeigt:

Beim Initialisieren des Geräts IOS Windows-Schutzfehler
Wenn Sie versuchen, Ihren Computer neu zu starten, wird möglicherweise wieder die gleiche Fehlermeldung angezeigt.

Ursache

Dieses Problem kann auftreten, wenn sich ein Virusprogramm in die INT21h- oder INT13h-Kette eingegliedert hat, bevor Microsoft Windows geladen wurde, wenn ein unsicheres Gerät festgestellt wurde oder wenn ein Treiber für den geschützten Modus (Protected Mode) in der Datei "Iosubsys" im Ordner "Windows\System\Iosubsys" fehlt oder beschädigt ist.

Lösung

Zum Lösen dieses Problems müssen Sie den Zeitpunkt, in dem es zum ersten Mal aufgetreten ist, möglichst genau eingrenzen. Konzentrieren Sie sich zunächst auf Änderungen am Computer, die kurz vor dem ersten Auftreten der Fehlermeldung vorgenommen wurden. Falls Sie neue Software oder Hardware installiert haben, wurde möglicherweise während der Installation ein Vorgang ausgeführt, der das Problem verursacht hat.

Das gleiche gilt auch für das Entfernen älterer Software oder Hardware. Falls also am Computer Änderungen vorgenommen wurden, stellen Sie die Ausgangskonfiguration wieder her (die Konfiguration vor dem ersten Auftreten der Fehlermeldung). Wenn Sie z. B. einen neuen Prozessor installiert haben, installieren Sie wieder den davor verwendeten Prozessor und beobachten, ob die Fehlermeldung beim Starten des Computers nicht mehr angezeigt wird.

Hinweis: Falls die Fehlermeldung nicht mehr erscheint, wenden Sie sich an den Hardwarehersteller, um sicherzustellen, dass in Ihrem Computer eine aktuelle Version des BIOS (Basic Input/Output System) installiert ist.

Wenn Sie die oben beschriebene Ursache des Problems ausschließen können, versuchen Sie den Computer folgendermaßen im abgesicherten Modus zu starten:

  1. Starten Sie den Computer neu. Drücken Sie bei einem Microsoft Windows 95-Computer die Taste [F8], wenn die Meldung "Windows 95 wird gestartet" erscheint, und wählen Sie im Startmenü die Option Nur Eingabeaufforderung. Halten Sie bei einem Microsoft Windows 98-Computer die Taste [STRG] gedrückt, wenn der Computer die POST-Phase absolviert hat, und wählen Sie dann im Startmenü die Option Nur Eingabeaufforderung.
  2. Gehen Sie zum nächsten Schritt (Schritt 3), wenn beim Starten des Computers im abgesicherten Modus wieder die gleiche Fehlermeldung angezeigt wird. Wenn sich der Computer im abgesicherten Modus starten lässt, führen Sie einen Neustart mit Minimalkonfiguration durch, um die Ursache des Problems zu ermitteln.

    Weitere Informationen dazu, wie Sie einen Neustart mit Minimalkonfiguration durchführen können, finden Sie in folgenden Artikeln der Microsoft Knowledge Base:

    243039 Ausführen eines sauberen Neustarts in Windows 95

    192926 Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98
  3. Untersuchen Sie die Datei "Bootlog.txt", um die Ursache des Fehlers zu ermitteln. Starten Sie den Computer unter Anwendung des unter Schritt 1 beschriebenen Verfahrens neu, und wählen Sie im Startmenü die Option Einzelbestätigung.
    • Drücken Sie bei jeder angezeigten Zeile die Taste [J], und bestätigen Sie die Eingabe mit der [EINGABETASTE].

      • DriveSpace-Treiber laden?
      • Systemregistrierung verarbeiten?
      • Protokolldatei BOOTLOG.TXT erstellen?
      • Gerätetreiber der Datei CONFIG.SYS laden?
      • Device=Pfad\Himem.sys?
      • Device=Pfad\Ifshlp.sys?
      • Device=Pfad\Dblbuff.sys?
      • Device=Pfad\Setver.exe?
      • Datei AUTOEXEC.BAT verarbeiten?
      • Grafische Windows-Benutzeroberfläche laden?
      • Alle Windows-Treiber laden?
  4. Starten Sie den Computer unter Anwendung des bei Schritt 1 beschriebenen Verfahrens neu, und wählen Sie im Startmenu die Option Nur Eingabeaufforderung.
  5. Verwenden Sie die Eingabeaufforderung zum Anzeigen der Datei "C:\Bootlog.exe", um die Ursache des Problems zu ermitteln. Geben Sie an der Eingabeaufforderung Folgendes ein:

    edit bootlog.txt
    Drücken Sie die [EINGABETASTE], und suchen Sie in der Datei "Bootlog.txt" nach Einträgen, die mit der Zeichenfolge "Initcomplete=" beginnen. Diese Einträge geben möglicherweise Aufschluss über die Ursache des Problems.

    Bei einem erfolgreichen Systemstart muss es zu jedem "Initcomplete="-Eintrag einen passenden "Initcompletesuccess="-Eintrag geben. Prüfen Sie, ob die letzte Zeile in der Datei "Bootlog.txt" eine "InitFailure"- oder "LoadFailure"-Meldung für einen Treiber enthält. Ist dies der Fall, notieren Sie den Namen des Treibers, schließen Sie die Datei "Bootlog.txt", drücken Sie [ALT]+[F], drücken Sie [X], klicken Sie auf OK, und suchen Sie nach dem Treiber.

    Hinweis: Manche virtuelle Gerätetreiber (VxDs) werden von Windows unbedingt benötigt. Diese erforderlichen VxDs werden automatisch gestartet. Für sie wird kein Registrierungseintrag benötigt. Fahren Sie fort bei Schritt 9, falls einer der folgenden Treiber als "LoadFailure" aufgeführt ist:

    • Windows 98-Treiber


      *VDD *VFLATD *VSHARE
      *VWIN32 *VFBACKUP *VCOMM
      *COMBUFF *VCD *VPD
      *SPOOLER *UDF *VFAT
      *VCACHE *VCOND *VCDFSD
      *INT13 *VXDLDR *VDEF
      *DYNAPAGE *CONFIGMG *NTKERN
      *EBIOS *VMD *DOSNET
      *VPICD *VTD *REBOOT
      *VDMAD *VSD *V86MMGR
      *PAGESWAP *DOSMGR *VMPOLL
      *SHELL *PARITY *BIOSXLAT
      *VMCPD *VTDAPI *PERF
      *VKD *VMOUSE *MTRR
      *ENABLE
    • Windows 95-Treiber

       
      *BIOSXLAT *CONFIGMG *DYNAPAGE
      *DOSMGR *EBIOS *IFSMGR
      *INT13 *IOS *PAGESWAP
      *SHELL *V86MMGR *VCD
      *VCACHE *VCOMM *VCOND
      *VDD *VDMAD *VFAT
      *VKD *VMCPD *VPICD
      *VTD *VTDAPI *VWIN32
      *VXDLDR
  6. Sollte der Treiber nicht in der Liste enthalten sein, versuchen Sie, den Treiber umzubenennen und Windows neu zu starten. Geben Sie an der Eingabeaufforderung den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:

    dir /s Treibername

    wobei Treibername für den Namen des Treibers steht, für den in "Bootlog.txt" eine "Init Failure"- oder "Load Failure"-Meldung protokolliert wurde.
  7. Geben Sie folgende Befehle ein und drücken Sie nach jedem Befehl die [EINGABETASTE]:
    cd Pfad
    ren TreibernameTreibername.old

    wobei Pfad für den Pfad des Treibers steht, für den in "Bootlog.txt" eine "Init Failure"- oder "Load Failure"-Meldung protokolliert wurde.
  8. Sollten in der Datei "Bootlog.txt" keine der beschriebenen Fehlermeldungen aufgeführt sein oder falls sie nach dem Umbenennen des Treibers immer noch die Fehlermeldung beim Starten angezeigt wird, suchen Sie nach der Datei "Ios.log" im Verzeichnis "Windows". Mithilfe der Datei "Ios.log" können Sie möglicherweise einen Virus identifizieren, und sie enthält evtl. auch Informationen zum Grund, aus dem der Treiber für den geschützten Modus nicht geladen werden konnte.

    Weitere Informationen zur Datei "Ios.log" finden Sie im folgenden Artikel der Microsoft Knowledge Base:

    138899 Beschreibung des Ios.log File
  9. Sollten die beschriebenen Schritte das Problem nicht beheben, versuchen Sie eine Neuinstallation von Windows in einem neuen Ordner, um zu überprüfen, ob das Betriebssystem kompatibel mit der aktuellen Hardwarekonfiguration ist.

    Weitere Informationen zum Installieren von Windows in einem neuen Ordner finden Sie in folgenden Artikeln der Microsoft Knowledge Base:

    142096 Wie neu Installieren von Windows 95 in einem neuen Ordner

    193902 Installieren von Windows 98 in einem neuen Ordner
Hinweis: Falls während der Installation von Windows in einem neuen Ordner eine Fehlermeldung angezeigt wird, sollte die Hardware evtl. von einem qualifizierten Techniker untersucht werden.

Weitere Informationen

Weitere Informationen zu IOS-Fehlermeldungen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:

157924 "Err Msg: sich konnte zu nicht von IOS Start initialisiert werden"

164666 Sie empfängt "ein Windows-Schutzfehler bei dem Initialisieren von Gerät IOS auftrat" Fehlermeldung, wenn Sie Windows 95 starten

168866 Update: IOS konnte zu Fehler während Installation nicht initialisieren
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 263466 – Letzte Überarbeitung: 21.01.2006 – Revision: 1

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