Behandlung von Azure, Office 365 und Windows Intune nicht anmelden-Browser-apps

PROBLEM

Wenn Benutzer versuchen, einen Microsoft Cloud-Dienst oder Office 365, Microsoft Azure, Windows Intune-Browser-Anwendung von einem bestimmten Clientcomputer authentifizieren, auftreten, eine oder mehrere der folgenden Probleme:
  • Administratoren können mithilfe der folgenden zum Cloud-Dienst Authentifizierung:
    • Microsoft Azure Active Directory Synchronisierungsprogramm (auf den Dirsync-Server)
    • Microsoft Azure Active Directory-Modul für Windows PowerShell (auf einem Computer, auf dem er installiert ist)
  • Benutzer können zum Cloud-Dienst Authentifizierung über folgenden umfangreiche Clientanwendungen:
    • Microsoft Outlook
    • Microsoft Lync 2010
    • Microsoft Office Professional Plus
    • Microsoft Office-Applikationen
Wenn Benutzer versuchen, Cloud ServicePortal über einen Web-Browser des Computers zugreifen, können Benutzer eines der folgenden Symptome auftreten:
  • Internet Explorer kann nicht die Webseite angezeigt werden.
  • Der Benutzer wird vor dem Laden der Webseite Anmeldeinformationen aufgefordert.
Benutzer auftreten nicht diese Symptome, wenn sie Cloud-Dienst mit dem gleichen Benutzerkonteninformationen auf anderen Computern zugreifen. Benutzer können Cloud-Dienst erfolgreich auf anderen Computern zugreifen.

URSACHE

In der Regel tritt dieses Problem auf einem bestimmten Computer oder eine Gruppe von Clientcomputern. Dieses Problem kann für alle Clientcomputer nur Wenn keine Computer in der Firma sind eingerichtet für den Clouddienst auftreten. Ohne Browser app-Authentifizierung möglicherweise nicht voll funktionsfähig, wenn Cloud Service-Clienteinstellungen werden nicht implementiert. Client Computer Szenarien können dieses Problem verursachen:
  • Netzwerkkonnektivität zum Cloud-Dienst ist beschränkt.
  • Firewall oder Proxyserver erforderlich lokale Authentifizierung.
  • Komponenten von app-Browser werden nicht erfüllt.
  • Eine alte Version des Microsoft Online Services-Anmeldung-Assistenten installiert.
  • App-Browser ist nicht für den Clouddienst eingerichtet.
Bevor Sie fortfahren, um dieses Problem zu beheben, stellen Sie sicher, dass alle folgenden Kriterien erfüllt sind:
  • Die Tastatur auf die Tastatur des Computers ordnungsgemäß funktioniert, und der Benutzername und das Kennwort richtig eingegeben wurden.
  • Ohne Browser app-Authentifizierung fehl nicht für dasselbe Benutzerkonto auf anderen Clientcomputern. Wenn alle Computer dieselben Symptome für dasselbe Benutzerkonto auftreten, gibt dies wahrscheinlich, dass das Problem mit dem Benutzerkonto. Weitere Informationen finden Sie in der Microsoft Knowledge Base:
    2412085 Sie können Ihre Organisation Konto oder Office 365, Azure, Windows Intune anmelden
  • Fragen nicht verbundenen Benutzer auf dem Clientcomputer. Wenn nur Föderationsbenutzer Zugriffsprobleme auftreten, ist wahrscheinlich ein Problem mit der SSO-Konfiguration. Weitere Informationen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
    2530713 zu Office 365 anmelden, funktioniert Azure oder Intune mithilfe von einmaliges Anmelden von manchen Geräten nicht
    2535227 ein Partnerbenutzer wird unerwartet aufgefordert, ihre Arbeit oder Schule Anmeldeinformationen

    2530569 Problembehandlung bei einzelnen anmelden Probleme in Office 365 Intune und Azure

LÖSUNG

Um dieses Problem zu beheben, verwenden Sie eine oder mehrere der folgenden Methoden an, je nach Ursache des Problems wahrscheinlich.

Lösung 1: Netzwerkkonnektivität beschränkt

Verwenden Sie einen Browser, und versuchen Sie http://www.msn.comzugreifen. Wenn sie auf diese Website nicht zugreifen können, beheben Sie Probleme mit der Netzwerkkonnektivität.
  1. Verwenden Sie eine Befehlszeile Tools Ipconfig und Ping IP-Konnektivität beheben. Weitere Informationen hierzu finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    169790 wie einfache TCP/IP-Problemen
  2. Führen Sie eine Befehlszeile www.msn.com Nslookup überprüfen, ob DNS-Server Internetnamen auflöst.
  3. Unbedingt Proxyeinstellungen in den Internetoptionen entsprechend den entsprechenden Proxyserver ein Proxy-Server im lokalen Netzwerk verwendet wird.
  4. Wenn Forefront Threat Management Gateway (TMG) Firewall auf die Grenze des Netzwerks installiert ist und die Firewall Client-Authentifizierung erfordert möglicherweise zu Forefront TMG Clientprogramm auf dem Client für den Internetzugriff konfigurieren. Erhalten Sie die Cloud Service Admin Hilfe.

Lösung 2: Firewall oder Proxyserver erfordert zusätzliche Authentifizierung

Um dieses Problem zu beheben, konfigurieren Sie eine Ausnahme für Office 365 URLs und vom Authentifizierungsproxy. Wenn Sie Microsoft Internet Security and Acceleration Server (ISA) 2006 ausgeführt, erstellen Sie beispielsweise eine Regel "erlauben", die folgenden Kriterien erfüllen:
  • Ausgehende Verbindungen zu dem folgenden Ziel: *. microsoftonline.com
  • Ausgehende Verbindungen zu dem folgenden Ziel: *.microsoftonline p.com
  • Ausgehende Verbindungen zu dem folgenden Ziel: *. halten
  • Ausgehende Verbindungen zu dem folgenden Ziel: *. outlook.com
  • Ausgehende Verbindungen zu dem folgenden Ziel: *. lync.com
  • Ausgehende Verbindungen zu dem folgenden Ziel: osub.microsoft.com
  • Ports 80/443
  • Die Protokolle TCP und HTTPS
  • Regel gilt für alle Benutzer.
  • HTTPS/SSL-Timeout auf 8 Stunden festgelegt

Lösung 3: Komponenten der app-Browser werden nicht erreicht oder der Microsoft Online Services-Anmeldung-Assistent ist veraltet

Wenn bestimmte Betriebssysteme oder -Browser-apps mit erforderlichen Komponenten aktualisiert werden, können sie Zugriff auf die gewünschten Dienste möglich. Stellen Sie sicher, dass der Computer und die Anwendung das System Cloud-Dienst erfüllen. Weitere Informationen zu Office 365 System finden Sie auf folgender Microsoft-Website:Am einfachsten sicherstellen, dass der Computer entsprechend aktualisiert, für Office 365 Office 365 Desktop-Setupprogramm ausführen. Gehen Sie hierzu folgendermaßen vor:
  1. In einem Webbrowser nach https://portal.office.com, melden Sie an und klicken Sie dann im rechten Fensterbereich auf Downloads .

  2. Führen Sie einen Bildlauf zum Ende der Seite. Unter 3 einrichten und Konfigurieren von Office desktop-apps Einrichtenund auf bestätigen, wenn Sie aufgefordert werden, Office 365 Desktop-Setupprogramm ausführen.
Oder downloaden und installieren Sie die erforderlichen Updates und Pakete von der folgenden Microsoft-Website:

Lösung 4: App-Browser ist nicht für den Clouddienst eingerichtet.

Wenn Profile für einige apps-Browser erstellt haben, werden diese Anträge ordnungsgemäß vorgesehenen Dienste zugegriffen. Um sicherzustellen, dass Applikationen für Office 365 entsprechend konfiguriert sind am einfachsten zu Office 365 Desktop-Setupprogramm ausführen:
  1. In einem Webbrowser nach https://portal.office.com, melden Sie an und klicken Sie dann im rechten Fensterbereich auf Downloads .
  2. Führen Sie einen Bildlauf zum Ende der Seite. Unter 3 einrichten und Konfigurieren von Office desktop-apps Einrichtenund auf bestätigen, wenn Sie aufgefordert werden, Office 365 Desktop-Setupprogramm ausführen.
Oder Sie können Anwendungsprofile manuell einrichten. Weitere Informationen finden Sie auf folgenden Microsoft-Website:

Lösung 5: Können mit Office 2016 oder Office 2013 moderne Authentifizierung in Surface Pro 3 anmelden

Dieses Problem wurde in Windows 10 Version 1511 behoben. Installieren Sie zum Beheben dieses Problems alle kumulativen Updates für Windows 10 von Windows Update. Oder installieren Sie das kumulative Update für Windows 10 das beschriebene mindestens im folgenden Artikel der Microsoft Knowledge Base:
Kumulatives Update für Windows 10 Version 1511 3105211 : 10. November 2015

Gehen Sie folgendermaßen vor, wenn Sie das Update installieren können.

Wichtig   Befolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung nicht ordnungsgemäß ändern, können schwerwiegende Probleme auftreten. Vor dem Ändern Sie Sicherungskopien der Registrierung zur Wiederherstellung bei Problemen.
  1. Geben Sie in Windows 10 in das Suchfeld auf der Taskleiste regedit einund drücken Sie Registry Editor geöffnet.
  2. Gehen Sie je nach Version von Office ausführen:
    • Haben Sie Office 2016, löschen Sie den folgenden Registrierungsschlüssel:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities
    • Haben Sie Office 2013, löschen Sie den folgenden Registrierungsschlüssel:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities

Weitere Informationen

Weitere Informationen zu Problemen mit bestimmten-Browser apps finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
2512032 wird die Fehlermeldung "Es wurde ein Problem, das Teil der Microsoft Online Services Anmelde-Assistenten deaktiviert werden"

2566899 Probleme, die Programme von Office 365 Desktop Setup korrekt konfiguriert verhindern

2630976 "Zugriff verweigert" oder Benutzer wird wiederholt nach Anmeldeinformationen gefragt, Office 365 Verbindung mit rich Client-Anwendung
Benötigen Sie Hilfe? Gehe zu Microsoft Community oder Azure Active Directory Forum -Website.
Eigenschaften

Artikelnummer: 2637629 – Letzte Überarbeitung: 09.01.2017 – Revision: 1

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