OLEXP: Fehlermeldung: Adressbuch konnte nicht geladen werden

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
269777 OLEXP: Error Message: Address Book Failed to Load
Weitere Informationen zu den Unterschieden zwischen den E-Mail-Clients Microsoft Outlook und Microsoft Outlook Express finden Sie in folgendem Artikel der Microsoft Knowledge Base:
257824 OL2002: Unterschiede zwischen Outlook und Outlook Express
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung

Wenn Sie versuchen, eine neue E-Mail- oder Newsgroup-Nachricht zu erstellen oder das Adressbuch in Microsoft Outlook Express zu öffnen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Das Adressbuch konnte nicht geladen werden. Outlook Express ist nicht richtig konfiguriert. Wiederholen Sie die Installation.
Auf diese Meldung folgt eine der folgenden Fehlermeldungen:
Das Adressbuch konnte nicht geöffnet werden. Möglicherweise wurde das Adressbuch nicht richtig installiert.
-oder-
Beim Öffnen dieser Nachricht ist ein Fehler aufgetreten.
Es ist ein Fehler aufgetreten.
Wenn Sie auf die Windows-Adressbuchdatei (.wab) doppelklicken, wird möglicherweise die folgende Fehlermeldung angezeigt:
Die Adressbuchdatei ist von einer anderen Anwendung blockiert. Schließen Sie diese Anwendung, und wiederholen Sie den Vorgang.

Ursache

Die von Outlook Express verwendete Windows-Adressbuchdatei ist mit dem Attribut "Schreibgeschützt" markiert.

Lösung

Sie müssen die von Outlook Express verwendete Windows-Adressbuchdatei finden und das Attribut "Schreibgeschützt" in den Eigenschaften der Datei deaktivieren.

Wenden Sie die entsprechende der folgenden Methoden an, um dieses Verhalten zu beheben:

Methode 1: Für Microsoft Windows 95, Windows 98 oder Windows NT

  1. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie auf Dateien/Ordner.
  2. Geben Sie in das Feld Name Folgendes ein:
    *.wab
  3. Wählen Sie im Feld Suchen in Ihre lokalen Laufwerke aus, und klicken Sie auf Starten.


    Hinweis: Falls Sie mehr als eine WAB-Datei finden, nehmen Sie bei allen Dateien die folgenden Änderungen vor.
  4. Klicken Sie auf die gefundene WAB-Datei. Klicken Sie im Menü Datei auf Eigenschaften.
  5. Deaktivieren Sie im Dialogfeld Eigenschaften unter Dateiattribute das Kontrollkästchen Schreibgeschützt.
  6. Klicken Sie auf Übernehmen und anschließend auf OK.
  7. Öffnen Sie Outlook Express, und führen Sie einen Test mit einer neuen E-Mail-Nachricht durch oder versuchen Sie, auf das Adressbuch zuzugreifen.

Methode 2: Für Microsoft Windows 2000

  1. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie auf Nach Dateien oder Ordnern.
  2. Geben Sie in das Feld Nach folgenden Dateien oder Ordnern suchen Folgendes ein:
    *.wab
  3. Wählen Sie im Feld Suchen in Ihre lokalen Laufwerke aus, und klicken Sie auf Starten.


    Hinweis: Falls Sie mehr als eine WAB-Datei finden, nehmen Sie bei allen Dateien die folgenden Änderungen vor.
  4. Klicken Sie auf die gefundene WAB-Datei. Klicken Sie im Menü Datei auf Eigenschaften.
  5. Deaktivieren Sie im Dialogfeld Eigenschaften unter Dateiattribute das Kontrollkästchen Schreibgeschützt.
  6. Klicken Sie auf Übernehmen und anschließend auf OK.
  7. Öffnen Sie Outlook Express, und führen Sie einen Test mit einer neuen E-Mail-Nachricht durch oder versuchen Sie, auf das Adressbuch zuzugreifen.
Wichtig: Wenn das fehlerhafte Verhalten trotzt Ausführung der oben genannten Schritte nicht behoben wurde, müssen Sie möglicherweise die Reparaturfunktion von Microsoft Internet Explorer 5 ausführen.


Hinweis: Wenn Sie die Reparaturfunktion von Internet Explorer 5 ausführen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Beim Öffnen dieser Nachricht ist ein Fehler aufgetreten.
Es ist ein Fehler aufgetreten.


Hinweis: Dieses Verhalten tritt nicht auf, wenn Microsoft Outlook 98 oder Microsoft Outlook 2000 im Modus "Nur via Internet" auf Ihrem Computer installiert sind und die gemeinsame Nutzung des Adressbuchs aktiviert ist.

Weitere Informationen

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
Wenn Sie Outlook Express 5 unter Windows Millennium Edition ausführen und Outlook 98 mit dem Modus "Nur via Internet" konfiguriert haben, und die gemeinsame Nutzung des Adressbuchs ist aktiviert, kann diese Fehlermeldung auch angezeigt werden. Außerdem scheint die Installation des Windows-Adressbuchs beschädigt zu sein.

Ändern Sie einen Registrierungsschlüssel, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor:


Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie in das Feld Öffnen den Namen regedit ein, und klicken Sie auf OK. Suchen Sie den folgenden Registrierungsschlüssel:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Wab\Wab4
Doppelklicken Sie im rechten Fenster auf UseOutlook, und ändern Sie den Wert von 1 auf 0. Klicken Sie auf OK, und schließen Sie den Registrierungseditor. Es sollte nun möglich sein, alte und neue Nachrichten zu öffnen und auf das Adressbuch zuzugreifen, ohne dass Fehlermeldungen angezeigt werden.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 269777 – Letzte Überarbeitung: 12.03.2008 – Revision: 1

Feedback