E-Mail bleibt im Postausgang, wenn Sie den Registrierungswert „DelegateSentItemsStyle“ verwenden

Gilt für: Outlook 2016Outlook 2013Microsoft Outlook 2010

Problembeschreibung


Wenn Sie eine E-Mail-Nachricht aus einem freigegebenen Postfach senden, bleibt die gesendete E-Mail-Nachricht in Ihrem Postausgang, bis Sie manuell den Vorgang „Senden/Empfangen“ ausführen.

Ursache


Dieses Problem tritt auf, wenn alle folgenden Bedingungen erfüllt sind:
  • Ihr Outlook-Profil ist im Onlinemodus konfiguriert (nicht im Exchange-Cache-Modus).
  • Der Registrierungswert DelegateSentItemsStyle ist auf 1 festgelegt.

Lösung


Mit den folgenden Methoden können Sie das Problem beheben. Wenn Sie diese Methoden nicht verwenden möchten, finden Sie im Abschnitt „Problemumgehung“ weitere Optionen.

Methode 1: Ändern des Werts von „DelegateSentItemsStyle“ in „0“ in der Registrierung

Wenn Sie „DelegateSentItemsStyle“ in der Registrierung auf „0“ festlegen, werden E-Mail-Nachrichten, die Sie aus einem freigegebenen Postfach senden, in Ihren Ordner „Gesendete Elemente“ kopiert, nicht in den Ordner „Gesendete Elemente“ des freigegebenen Postfachs.

Wichtig
Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.
  1. Beenden Sie Outlook.
  2. Starten Sie den Registrierungs-Editor. Verwenden Sie hierzu je nach Ihrer Windows-Version eines der folgenden Verfahren.

    Windows 8 und Windows 10: Drücken Sie WINDOWS-TASTE+R, um das Dialogfeld „Ausführen“ zu öffnen. Geben Sie regedit.exe ein, und klicken Sie dann auf OK.

    Windows 7 oder Windows Vista: Klicken Sie auf Start, geben Sie in das Feld Suche starten die Zeichenfolge regedit ein, und drücken Sie dann die EINGABETASTE. Wenn Sie zur Eingabe eines Administratorkennworts oder zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, bzw. klicken Sie auf Zulassen.

    Windows XP: Klicken Sie auf Start und dann auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.
     
  3. Suchen Sie den folgenden Registrierungsunterschlüssel, und wählen Sie ihn aus:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences

    Hinweis In diesem Schlüsselpfad steht der Platzhalter x.0 für 16.0 (Outlook 2016, Outlook for Office 365 und Outlook 2019), 15.0 (Outlook 2013), 14.0 (Outlook 2010), 12.0 (Outlook 2007) und 11.0 (Outlook 2003). 
  4. Wählen Sie den Wert DelegateSentItemsStyle aus.
  5. Klicken Sie im Menü Bearbeiten auf Ändern.
  6. Geben Sie 0 ein, und klicken Sie dann auf OK.
  7. Beenden Sie den Registrierungs-Editor.
  8. Starten Sie Outlook.
Methode 2: Ändern Ihres Profils in den Cache-Modus

Wenn Sie die durch den Registrierungswert „1“ für „DelegateSentItemsStyle“ ermöglichte Funktionalität benötigen, können Sie auch Ihr Profil vom Onlinemodus in den Cache-Modus ändern.

Outlook 2010 und höhere Versionen 
 
  1. Klicken Sie auf der Registerkarte Datei auf Kontoeinstellungen und dann auf Kontoeinstellungen.
  2. Wählen Sie auf der Registerkarte E-Mail Ihr Exchange Server-Konto aus, klicken Sie auf Ändern, und aktivieren Sie dann die Option Exchange-Cache-Modus verwenden.
  3. Klicken Sie auf Weiter und anschließend auf Fertig stellen.
  4. Beenden Sie Outlook, und starten Sie die Anwendung neu.
Outlook 2007
 
  1. Klicken Sie im Menü Extras auf Kontoeinstellungen.
  2. Klicken Sie auf der Registerkarte E-Mail auf das Exchange Server-Konto und dann auf Ändern.
  3. Aktivieren Sie unter „Microsoft Exchange-Server“ das Kontrollkästchen Exchange-Cache-Mode verwenden.
  4. Klicken Sie auf OK.
  5. Beenden Sie Outlook, und starten Sie die Anwendung neu.
Outlook 2003
 
  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie im Dialogfeld „E-Mail-Konten“ auf Vorhandene E-Mail-Konten anzeigen oder ändern und dann auf Weiter.
  3. Wählen Sie das Exchange Server-Konto aus, und klicken Sie dann auf Ändern.
  4. Aktivieren Sie im Dialogfeld „E-Mail-Konten“ das Kontrollkästchen Exchange-Cache-Modus verwenden, und klicken Sie dann auf Weiter.
  5. Klicken Sie auf OK, und starten Sie Outlook neu.

Problemumgehung


Wenn Sie die Methoden im Abschnitt „Lösung“ nicht verwenden möchten und sich Ihr Postfach in Microsoft Exchange Server 2010 Service Pack 2, Updaterollup 4 oder einer höheren Version, Exchange Server 2013, kumulatives Update 9 oder einer höheren Version oder Office 365 Exchange Online befindet, kann der Exchange-Administrator ein ähnliches Verhalten auf dem Server konfigurieren. Für diese Konfigurationen muss der Registrierungsschlüssel „DelegateSentItemsStyle“ nicht aktiviert sein. Daher tritt das Problem nicht auf.


Microsoft Exchange Server 2010 Service Pack 2, Updaterollup 4 oder höher:

Mit dem Updaterollup 4 für Exchange Server 2010 Service Pack 2 wurde ein neues PowerShell-Cmdlet für Exchange eingeführt, mit dem Sie den Ordner „Gesendete Elemente“, in den Nachrichten kopiert werden, konfigurieren können. Da für dieses neue Feature der Exchange-Server zuständig ist, kann Outlook im Onlinemodus oder im Exchange-Cache-Modus konfiguriert werden. Das Exchange-Server-Feature funktioniert jedoch nur, wenn der Outlook-Registrierungswert „DelegateSentItemsStyle“ deaktiviert ist.

Weitere Informationen zum Cmdlet Set-MailboxSentItemsConfiguration finden Sie im folgenden Artikel der Microsoft Knowledge Base:

2632409 Nachrichten, die mit den Berechtigungen „Senden als“ und „Senden im Auftrag von“ gesendet werden, werden in einer Exchange Server 2010-Umgebung nur in den Ordner „ Gesendete Elemente“ des Absenders kopiert



Microsoft Exchange Server 2013, kumulatives Update 9 oder höher oder Microsoft Office 365 Exchange Online:

Mit dem kumulativen Update 9 für Exchange Server 2013 wurde ein neues Feature eingeführt, mit dem Administratoren den Ordner „Gesendete Elemente“, in den Nachrichten kopiert werden, konfigurieren können. Da für dieses neue Feature der Exchange-Server zuständig ist, kann Outlook im Onlinemodus oder im Exchange-Cache-Modus konfiguriert werden. Beachten Sie Folgendes: Wenn Sie dieses Feature aktivieren und gleichzeitig den Registrierungswert „DelegateSentItemsStyle“ mit einem zwischengespeicherten Outlook-Profil aktivieren, werden im Ordner „Gesendete Elemente“ der freigegebenen Postfächer zwei Kopien des gesendeten Elements gespeichert.

Weitere Informationen zu diesem Feature finden Sie im folgenden Blog:

Exchange-Blog – „Möchten Sie mehr Steuerungsmöglichkeiten für gesendete Elemente bei Verwendung freigegebener Postfächer?“


Weitere Informationen


Der Registrierungswert „DelegateSentItemsStyle“ wird in der Windows-Registrierung im folgenden Pfad gespeichert:
 
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
Hinweis In diesem Registrierungspfad entspricht x.0 Ihrer Version von Outlook (Outlook 2003 = 11.0, Outlook 2007 = 12.0, Outlook 2010 = 14.0, Outlook 2013 = 15.0, Outlook 2016, Outlook für Office 365 und Outlook 2019 = 16.0).

Die mit dem Registrierungswert „DelegateSentItemsStyle“ ermöglichte Funktionalität wird in den folgenden Artikeln der Microsoft Knowledge Base beschrieben:
 
959628 Hinweise zum Outlook 2003-Hotfixpaket („Outlook.msp“) vom 16. Dezember 2008
972148 Wenn Sie eine E-Mail-Nachricht aus einem freigegebenen Postfach in Outlook 2007 senden, wird die gesendete Nachricht nicht im Ordner „Gesendete Elemente“ des freigegebenen Postfachs gespeichert
2181579 E-Mails, die Sie im Auftrag einer anderen Person senden, werden nicht in deren Ordner „Gesendete Elemente“ gespeichert