Wie Outlook Express-Daten sichern und wiederherstellen

Informationen zu den Unterschieden zwischen e-Mail-Clients Microsoft Outlook und Microsoft Outlook Express finden Sie im folgenden Artikel der Microsoft Knowledge Base:
257824 Unterschiede zwischen Outlook und Outlook Express

Zusammenfassung

Dieser Artikel beschreibt das Sichern und Wiederherstellen in Microsoft Outlook Express die folgenden Elemente:
  • Nachrichten
  • Adressbuch
  • E-Mail-Konte
  • Neue Konten
Wenn Sie mehrere Identitäten in Outlook Express verwenden, wiederholen Sie die Schritte im Abschnitt "Weitere Informationen" für jede Identität und die Sicherungsdaten entsprechend getrennt. Dadurch wird die Wiederherstellung der einzelnen Identitäten erleichtert.


Outlook Express ist ein e-Mail-Client von Microsoft, der im Windows XP und Windows 2000 enthalten ist.  Für Windows XP, Windows Vista und Windows 7 möchten Sie möglicherweise Windows Live Mail installieren. Finden Sie auf dieser Microsoft-Website Weitere Informationen:

Möchten Sie Outlook Express downloaden? Stattdessen Windows Live Mail

Dieser Artikel ist für Einsteiger und fortgeschrittene Benutzer gedacht. Sie finden es möglicherweise einfacher, die Schritte, wenn Sie den Artikel zunächst ausdrucken.

Weitere Informationen

Sichern von Outlook Express-Elementen

Schritt 1: Kopieren von Nachrichtendateien in einen Sicherungsordner

Schritt A: Suchen des Speicherordners
  1. Starten Sie Outlook Express.
  2. Klicken Sie auf Extras, und klicken Sie dann auf Optionen
  3. Klicken Sie auf der Registerkarte Wartung auf Speicherordner.
  4. Klicken Sie im Dialogfeld Speicherort kopieren Sie den Speicherort Gehen Sie hierzu folgendermaßen vor:
    1. Platzieren Sie den Mauszeiger an einem Ende des Feldes unter dem Feld Ihr persönlicher Nachrichtenspeicher ist in folgendem Ordner gespeichert .
    2. Drücken Sie und halten Sie die linke Maustaste gedrückt und ziehen Sie den Mauszeiger über das Feld Ihr persönlicher Nachrichtenspeicher ist in folgendem Ordner .
    3. Drücken Sie STRG + C, um den Speicherort zu kopieren.
  5. Klicken Sie auf Abbrechen, und klicken Sie nochmals auf Abbrechen , um das Dialogfeld zu schließen.
Schritt B: Kopieren Sie den Inhalt des Speicherordners
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, drücken Sie STRG + V, und klicken Sie auf OK.
  2. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  3. Klicken Sie im Menü Bearbeiten auf Kopieren und schließen Sie das Fenster.
Schritt C: Erstellen Sie einen Sicherungsordner
  1. Mit der rechten Maustaste in einen leeren Bereich auf Ihrem Desktop zeigen und klicken, weiters klicken Sie auf neu, und dann klicken Sie auf Ordner.
  2. Geben Sie für diesen Sicherungs-Ordner E-Mail-Sicherung ein, und drücken Sie dann die EINGABETASTE.
Schritt D: Einfügen des Inhalts des Speicherordners in den Sicherungsordner
  1. Doppelklicken Sie auf den Ordner E-Mail-Sicherung um sie zu öffnen.
  2. Klicken Sie mit der rechten Maustaste ins Fenster des Ordners E-Mail-Sicherung, und klicken Sie auf Einfügen.

Schritt 2: Exportieren des Adressbuchs in eine CSV-Datei

Wichtig Stellen Sie sicher, dass Sie diesen Schritt ausführen, wenn Sie mehrere Identitäten in Outlook Express verwenden.

Microsoft Outlook Express 5.x und Microsoft Outlook Express 6.0 mit der Windows-Adressbuch (WAB) Datei Adressbuch speichern. Die einzelnen Daten für jede Identität werden von Benutzernamen in die WAB-Datei in einem Ordner gespeichert, der verwendet wird.

Der einzige Möglichkeit, um die Adressbuchdaten für verschiedene Identitäten zu trennen, ist, die Daten in eine .csv-Datei zu exportieren, während Sie unter einer bestimmten Identität angemeldet sind. Wenn die .wab-Datei von den Benutzeridentitäten getrennt wird, können die Daten lediglich komplett exportiert werden. In diesem Fall können die Daten nicht nacheinander exportiert werden.

Es gibt noch einen anderen Grund, warum es nötig werden kann, die .wab-Datei in eine .csv-Datei zu exportieren. Wenn die .wab-Datei nicht in eine .csv-Datei exportiert wurden, aber eine Freigabe dieser .wab-Datei für Microsoft Outlook vorgenommen wird, werden die Adressen in der Datei Persönliche Ordner (. pst) in Outlook gespeichert. Wenn Sie die Datei über das Menü Datei in Outlook Express in eine CSV-Datei exportieren, werden die richtigen Kontakte exportiert. Wenn das Adressbuch in Outlook verwendet wird, die Option Datei können Sie aus dem Adressbuch exportieren. Diese Option ist nicht verfügbar.

Um das Adressbuch in eine .csv-Datei zu exportieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Exportieren und klicken Sie dann auf Adressbuch.
  2. Klicken Sie auf Textdatei (kommagetrennte Werte)und klicken Sie dann auf Exportieren.
  3. Klicken Sie auf Durchsuchen.
  4. Wählen Sie den Ordner E-Mail-Sicherung, den Sie erstellt haben.
  5. Geben Sie in das Feld Dateiname Adressbuch-Sicherung ein, und klicken Sie dann auf Speichern.
  6. Klicken Sie auf Weiter.
  7. Klicken Sie in die Kontrollkästchen auf den Feldern, die Sie exportieren möchten, und klicken Sie dann auf Fertig stellen.
  8. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Schritt 3: Exportieren Sie das e-Mail-Konto in eine Datei

  1. Klicken Sie im Menü Extras auf Konten.
  2. Auf der Registerkarte E-Mail klicken Sie auf das e-Mail-Konto, das Sie exportieren möchten, und klicken Sie danach auf Exportieren.
  3. Wählen Sie den Ordner E-Mail-Sicherung im Auswahl/Eingabefeld Speichern In, und klicken Sie danach auf Speichern.
  4. Wiederholen Sie diese Schritte für jedes e-Mail-Konto, das Sie exportieren möchten.
  5. Klicken Sie auf Schließen.

Schritt 4: Exportieren des Newskontos in eine Datei

  1. Klicken Sie im Menü Extras auf Konten.
  2. Auf der Registerkarte Nachrichten klicken Sie auf das Newskonto, das Sie exportieren möchten, und klicken Sie danach auf Exportieren.
  3. Wählen Sie im Feld Speichern In Ordner E-Mail-Sicherung aus und dann auf Speichern.
  4. Wiederholen Sie diese Schritte für jedes Newskonto, das Sie exportieren möchten.
  5. Klicken Sie auf Schließen.

Wiederherstellen von Outlook Express-Elementen

Hinweis Um Elemente wiederherzustellen, wenn mehrere Identitäten in Outlook Express verwenden, müssen Sie die Identitäten neu erstellen, bevor Sie diese Schritte. Wiederholen Sie jeden Schritt für jede Identität.

Schritt 1: Importieren von Nachrichten aus dem Sicherungsordner

  1. Im Menü Datei auf Importieren, und klicken Sie auf Nachrichten.
  2. Im Auswahlfeld Wählen Sie ein e-Mail-Programm aus, aus dem importiert werden soll klicken Sie auf Microsoft Outlook Express 5 oder Microsoft Outlook Express 6 und danach klicken Sie auf Weiter.
  3. Klicken Sie auf e-Mail aus einer OE5-Ordnerstruktur importieren oder e-Mail aus einer OE6-Ordnerstruktur importieren, und klicken Sie dann auf OK.
  4. Klicken Sie auf Durchsuchen, und klicken Sie dann auf den Ordner E-Mail-Sicherung .
  5. Klicken Sie auf OK, und klicken Sie dann auf Weiter.
  6. Klicken Sie auf alle Ordner, klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.

Schritt 2: Importieren der Adressbuchdatei

  1. Im Menü Datei klicken Sie auf Importieren, und klicken Sie dann auf Anderes Adressbuch.
  2. Klicken Sie auf Textdatei (CSV), und klicken Sie auf Importieren.
  3. Klicken Sie auf Durchsuchen.
  4. Wählen Sie den Ordner E-Mail-Sicherung auf den Adressbuch-Sicherung.csv -Datei und klicken Sie auf Öffnen.
  5. Klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.
  6. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Schritt 3: Importieren der Postfach-Datei

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf der Registerkarte E-Mail auf Importieren.
  3. Wählen Sie im Feld Suchen In den Ordner E-Mail-Sicherung .
  4. Klicken Sie auf das e-Mail-Konto, das Sie importieren möchten, und klicken Sie auf Öffnen.
  5. Wiederholen Sie diese Schritte für jedes e-Mail-Konto, das Sie importieren möchten.
  6. Klicken Sie auf Schließen.

Schritt 4: Importieren der Newskonto-Datei

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf die Registerkarte News auf Importieren.
  3. Wählen Sie im Feld Suchen In den Ordner E-Mail-Sicherung .
  4. Klicken Sie auf das Newskonto, das Sie importieren möchten, und klicken Sie auf Öffnen.
  5. Wiederholen Sie diese Schritte für jedes Newskonto, das Sie importieren möchten.
  6. Klicken Sie auf Schließen.

Wie die Liste der blockierten Absender und sonstige e-Mail-Regeln beibehalten

Für weitere Information, wie Sie die Liste der blockierten Absender und sonstige e-Mail-Regeln beibehalten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:

276511 wie Sichern und Wiederherstellen von Outlook Express blockierten Absender und weiterer Nachrichtenregeln

Eigenschaften

Artikelnummer: 270670 – Letzte Überarbeitung: 10.01.2017 – Revision: 1

Feedback