SideWinder: Fehlermeldung beim Ausführen von Setup auf Windows Millennium Edition

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
272261 SideWinder: Error Message When You Run Setup on Windows Millennium Edition

Problembeschreibung

Wenn Sie die Software für eines der in diesem Artikel aufgelisteten Microsoft SideWinder-Geräte installieren, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
_ins5576 hat in <unbekannt> einen Fehler verursacht.
_ins5576 wird geschlossen.

Falls weiterhin Probleme auftreten, starten Sie den Computer neu.
_ins5576 hat in Wutl951.dll einen Fehler verursacht.
_ins5576 wird geschlossen.

Falls weiterhin Probleme auftreten, starten Sie den Computer neu.
_ins5576 hat in Wutl*.dll einen Fehler verursacht.
_ins5576 wird geschlossen.
_ins5176 verursachte einen Fehler durch eine ungültige Seite in Modul Oleaut32.dll.

Ursache

Der InstallShield-Ordner mit Installationsinformationen ist möglicherweise beschädigt.

Lösung

Klicken Sie zum Beheben dieses Problems auf Schließen, um die Fehlermeldung zu verwerfen. Setup sollte ohne weitere Probleme fortgesetzt werden.

Falls das Problem weiterhin auftritt, führen Sie Setup aus dem Ordner "Setup" auf der Strategic Commander-CD oder Force Feedback Wheel USB-CD aus:
  1. Legen Sie die SideWinder-CD in das CD-ROM- oder DVD-ROM-Laufwerk ein. Halten Sie beim Einlegen der CD die [UMSCHALTTASTE] gedrückt, um zu verhindern, dass Setup automatisch gestartet wird.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen folgende Zeile ein, und klicken Sie auf OK:
    Laufwerk:\setup\setup.exe
    Dabei steht Laufwerk für den Laufwerkbuchstaben Ihres CD-ROM- oder DVD-ROM-Laufwerks.
Führen Sie anschließend einen sauberen Neustart durch. Gehen Sie nach den entsprechenden Schritten für Ihre Version von Microsoft Windows vor.

Microsoft Windows Millennium Edition (Me)

  1. Klicken Sie auf Start und anschließend auf Ausführen, geben Sie in das Feld Öffnen den Dateinamen msconfig ein, und klicken Sie auf OK.
  2. Klicken Sie auf der Registerkarte Allgemein auf Benutzerdefinierter Systemstart.
  3. Deaktivieren Sie unter Benutzerdefinierter Systemstart sämtliche Kontrollkästchen.
  4. Aktivieren Sie auf der Registerkarte Starten das Kontrollkästchen *StateMgr.
  5. Klicken Sie auf OK.

    Klicken Sie auf Ja, wenn Sie gefragt werden, ob der Computer neu gestartet werden soll. Klicken Sie nach dem Neustart des Computers auf Start und anschließend auf Ausführen. Geben Sie in das Feld Öffnen den Dateinamen msconfig ein, und klicken Sie auf OK.

    Wichtig: Achten Sie darauf, dass die Kontrollkästchen auf der Registerkarte Allgemein, die Sie deaktiviert haben, immer noch deaktiviert sind. Fahren Sie mit Schritt 6 fort, wenn keines der Kontrollkästchen aktiviert ist. Wenn ein deaktiviertes oder abgeblendetes Kontrollkästchen zu sehen ist, wurde kein echter "sauberer Neustart" des Computers durchgeführt, und Sie müssen sich möglicherweise an den Hersteller des Programms wenden, das wieder ein Häkchen in Msconfig einfügt.
  6. Nachdem Sie sichergestellt haben, dass in Schritt 5 ein echter sauberer Neustart durchgeführt wurde, können Sie die genaue Ursache des Problems bestimmen. Wenn das ursprüngliche Problem nach dem sauberen Neustart nicht mehr auftritt, aktivieren Sie unter Benutzerdefinierter Systemstart ein Element nach dem anderen, und starten Sie den Computer jedes Mal neu, um festzustellen, ob das zuletzt aktivierte Element die Ursache für das ursprüngliche Problem ist.

Microsoft Windows 98

  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie in das Feld Öffnen den Dateinamen msconfig ein, und klicken Sie auf OK.
  3. Klicken Sie auf der Registerkarte Allgemein auf Benutzerdefinierter Systemstart, und deaktivieren Sie die folgenden Kontrollkästchen:
    Config.sys-Datei verarbeiten
    Autoexec.bat-Datei verarbeiten
    Winstart.bat-Datei verarbeiten (falls verfügbar)
    Objekte in der Autostart-Gruppe laden
  4. Deaktivieren Sie auf der Registerkarte Win.ini die folgenden Kontrollkästchen:
    Auslastung
    Ausführen
  5. Klicken Sie auf OK.

    Starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.
Weitere Informationen dazu, wie Sie in Microsoft Windows 98 einen sauberen Neustart durchführen können, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
192926 Problembehandlung durch Minimalkonfiguration unter Windows 98
Hinweis: Klicken Sie auf der Registerkarte Allgemein des Systemkonfigurationsprogramms auf Normaler Start, um die ursprünglichen Starteinstellungen wiederherzustellen.

Entfernen des InstallShield-Ordners mit Installationsinformationen

Achtung: Wenn Sie den InstallShield-Ordner mit Installationsinformationen entfernen, funktionieren Programme, die Daten in diesem Ordner gespeichert haben, möglicherweise nicht mehr korrekt. Entfernen Sie diesen Ordner daher nur, wenn Ihnen keine andere Option mehr zum Beheben des Problems bleibt.
  1. Klicken Sie auf Start und anschließend auf Ausführen, geben Sie in das Feld Öffnen den Pfad c:\Programme ein, und klicken Sie auf OK. Gehen Sie anschließend nach den entsprechenden Schritten für Ihre Version von Windows vor.

    Windows Millennium Edition

    1. Klicken Sie im Dialogfeld Programme mit der rechten Maustaste auf InstallShield-Installationsinformationen, und klicken Sie auf Ausschneiden.
    2. Schließen Sie alle Fenster, klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, und klicken Sie auf Einfügen.

    Windows 98

    1. Doppelklicken Sie im Dialogfeld Programme auf den Ordner Gemeinsame Dateien.
    2. Klicken Sie mit der rechten Maustaste auf InstallShield, und klicken Sie auf Ausschneiden.
    3. Schließen Sie alle Fenster, klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, und klicken Sie auf Einfügen.
    InstallShield sollte auf dem Desktop erscheinen.
  2. Wiederholen Sie die weiter oben in diesem Artikel gezeigten Schritte zum Durchführen eines sauberen Neustarts, und installieren Sie das Produkt neu.
  3. Nachdem Sie die Sidewinder-Software installiert haben, klicken Sie mit der rechten Maustaste auf den Ordner Installshield auf Ihrem Desktop, und klicken Sie auf Kopieren.
  4. Fügen Sie den Ordner wieder an seinem ursprünglichen Standort ein.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 272261 – Letzte Überarbeitung: 20.10.2005 – Revision: 1

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