Fehler "Microsoft Office kann die Lizenz für dieses Produkt nicht überprüfen" beim Starten einer Office-App

Problembeschreibung

Hinweis

Wenn Sie eine Microsoft Office 2016- oder 2013-Anwendung wie Outlook, Word, Excel oder PowerPoint starten, wird möglicherweise die folgende Fehlermeldung angezeigt:

Microsoft Office kann die Lizenz für dieses Produkt nicht überprüfen. Sie sollten das Office-Programm mithilfe von Systemsteuerung reparieren.

Screenshot der Fehlermeldung, die besagt, dass Microsoft Office die Lizenz für dieses Produkt nicht überprüfen kann.

Ursache

Die Office-Anwendung wird für ein anderes Betriebssystem im Kompatibilitätsmodus ausgeführt, oder der Registrierungsschlüssel der Softwareschutzplattform wurde während eines Updates von Windows von Version 1909 auf eine andere Version gelöscht.

Lösung

Überprüfen des Registrierungseintrags für die Softwareschutzplattform

  1. Wählen Sie Start aus, geben Sie regedit ein, und wählen Sie dann registrierung Editor aus den Suchergebnissen aus.

  2. Navigieren Sie zu folgendem Unterschlüssel:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. Wenn im Ordner Aktuelle Version ein SoftwareProtectionPlatform-Wert vorhanden ist, wechseln Sie zu Ausführung der App im Kompatibilitätsmodus beenden. Wenn kein solcher Wert vorhanden ist, fahren Sie mit Schritt 4 fort.

  4. Öffnen Sie auf einem Gerät, auf dem Office installiert ist und funktioniert, die Registrierungs-Editor, und navigieren Sie zum folgenden Unterschlüssel:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. Klicken Sie mit der rechten Maustaste auf SoftwareProtectionPlatform, und wählen Sie Exportieren aus. Speichern Sie den Registrierungswert als .reg Datei auf einem Speichermedium oder einem anderen Speicherort, auf den Sie vom ursprünglichen Gerät aus zugreifen können.

  6. Kopieren Sie die .reg-Datei auf das ursprüngliche Gerät. Klicken Sie dann mit der rechten Maustaste auf die Datei, und wählen Sie Zusammenführen aus.

  7. Navigieren Sie unter Registrierung Editor auf dem ursprünglichen Gerät zum folgenden Unterschlüssel:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. Klicken Sie mit der rechten Maustaste auf SoftwareProtectionPlatform, und wählen Sie Berechtigungen aus.

  9. Suchen Sie unter Gruppen- oder Benutzernamen nach einem Eintrag für NETZWERKDIENST. Wenn Sie den Eintrag gefunden haben, fahren Sie mit Schritt 10 fort. Wenn Sie den Eintrag nicht finden, wählen Sie Hinzufügen aus, geben Sie netzwerkdienst in das Feld Geben Sie die Namen des auszuwählenden Objekts ein , und wählen Sie dann OK aus.

  10. Wählen Sie NETZWERKDIENST aus, stellen Sie sicher, dass das Kontrollkästchen Zulassen neben Vollzugriff aktiviert ist, und wählen Sie dann OK übernehmen> aus.

  11. Starten Sie das Gerät neu, und versuchen Sie es erneut, eine Office-App zu öffnen.

Beenden der Ausführung der App im Kompatibilitätsmodus

  1. Beenden Sie die Office-Anwendung, die diesen Fehler auslöst.

  2. Suchen Sie dieselbe Office-Anwendung. Sie befindet sich standardmäßig im folgenden Ordner, abhängig von Ihrem Installationstyp von Outlook und der Bitversion von Windows und Outlook:

    • MSI-Based Installationstyp:

      <Laufwerk>\Programme\Microsoft Office\Office1x

      <Laufwerk>\Programme(x86)\Microsoft Office\Office1x

    • Klick-und-Run-Installationstyp:

      <laufwerk>\Programme\Microsoft Office\root\Office1x

      <laufwerk>\Programme(x86)\Microsoft Office\root\Office1x

    Hinweis

    Der Platzhalter 1x steht für Ihre Version von Office (16 = Office 2016, 15 = Office 2013).

  3. Klicken Sie mit der rechten Maustaste auf die Office-Anwendung, die den Fehler auslöst, und wählen Sie dann Eigenschaften aus.

  4. Wenn die Registerkarte Kompatibilität verfügbar ist, wählen Sie sie aus, und führen Sie dann die folgenden Schritte aus. Wenn die Registerkarte Kompatibilität nicht verfügbar ist, fahren Sie mit Schritt 5 fort.

    1. Deaktivieren Sie auf der Registerkarte Kompatibilität die Option Dieses Programm im Kompatibilitätsmodus ausführen für .
    2. Wählen Sie Einstellungen für alle Benutzer ändern aus.
    3. Deaktivieren Sie auf der Registerkarte Kompatibilität für alle Benutzer die Option Dieses Programm im Kompatibilitätsmodus ausführen für .
    4. Klicken Sie zweimal auf OK.
  5. Wenn die Registerkarte Kompatibilität nicht verfügbar ist , wählen Sie abbrechen auf der Seite Eigenschaften der Anwendung aus, um sie zu schließen, und führen Sie dann die folgenden Schritte aus:

    1. Klicken Sie mit der rechten Maustaste aufOutlook.exe, und wählen Sie dann Kompatibilitätsproblem beheben aus.
    2. Wählen Sie Programmproblembehandlung aus.
    3. Löschen Sie alle Optionen, und wählen Sie dann Weiter aus.
    4. Wählen Sie die Option Nein, ich habe die Untersuchung des Problems abgeschlossen aus, und wählen Sie dann Weiter aus.
    5. Wählen Sie Schließen aus.

Weitere Informationen

Weitere Informationen finden Sie unter Outlook kann in Windows 7 oder 8 nicht gestartet werden.