Fehlermeldung: Es konnte keine Verbindung zum Internet Proxy-Server

Problembeschreibung

Wenn Sie versuchen, die Small Business Server (SBS) 4.5 "Internetzugriff verwalten" Seite "Weitere Aufgaben" in der Konsole anzuzeigen, erhalten Sie folgende Fehlermeldung:

Keine Verbindung zum Internet Proxy-Server.
In diesem Fall werden Nachrichten Ereignisanzeige nicht die Fehlermeldung protokolliert.

Ursache

Dieses Verhalten kann auftreten, wenn die IP-Adresse des SBS-Servers von der Standardeinstellung 10.0.0.2 geändert wird, bevor Proxy konfiguriert wurde. Dieses Verhalten kann auch angezeigt werden, wenn auf dem Server TCP/IP Änderungen und der Server noch nicht gestartet wurde.

Problemlösung

Führen Sie zum Beheben dieses Problems Sbssetup / reinstall auf die SBS 4.5-CD im Ordner Sbsadmin\i386 Nummer 3 oder den Server neu starten.

Weitere Informationen über das "Sbssetup / reinstall' Befehl auszuwählen, klicken Sie auf die nachstehende Artikelnummer der Microsoft Knowledge Base:

226331 die Small Business Server-Konsole installieren

Weitere Informationen

Weitere Informationen zur Neuinstallation der SBS 4.5-Konsole finden Sie der Microsoft Knowledge Base:

225101 Neuinstallation SBS löscht 4.5-Konsole alle MAPI-Profile auf Server
Eigenschaften

Artikelnummer: 280453 – Letzte Überarbeitung: 10.01.2017 – Revision: 1

Feedback