WD2002: Erstellen und Anwenden eines Streifen-Tabellenformats

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
286791 WD2002: How to Create and Apply a Table Stripe Style

Zusammenfassung

Wenn Sie eine Tabelle in ein Word-Dokument einfügen, wird der Tabelle automatisch das Gitternetz-Tabellenformat zugewiesen. In Word sind zusätzliche vordefinierte Tabellenformate verfügbar, die einer Word-Tabelle zugewiesen werden können.
Weitere Informationen zum Zuweisen von Formaten zu einer Word-Tabelle finden Sie in der integrierten Hilfe von Microsoft Word. Klicken Sie im Menü
? auf Microsoft Word-Hilfe und geben Sie
Formate in den Office- oder Hilfeassistenten ein. Klicken Sie anschließend auf Suchen, um die Themen anzuzeigen.


Sie wollen jedoch möglicherweise eine Tabelle mit einem bestimmten Format erstellen, beispielsweise mit Schattierung und Streifenmuster. Dieser Artikel beschreibt, wie Sie eine neue Formatvorlage erstellen, die Ihrer Word-Tabelle ein Streifenmuster zuweist.

Weitere Informationen

Erstellen des neuen Streifen-Tabellenformats

Um ein neues Tabellenformat mit Streifenmuster zu erstellen, gehen Sie nach den folgenden Schritten vor:
  1. Öffnen Sie den Aufgabenbereich Formatvorlagen und Formatierung. Gehen Sie hierzu nach den folgenden (alternativen) Schritten vor:
    • Klicken Sie im Menü Format auf Formatvorlagen und Formatierung.


      -oder-
    • Klicken Sie auf der Symbolleiste
      Format auf Formatvorlagen und Formatierung.


      Hinweis: Wenn die Symbolleiste Format nicht angezeigt wird, zeigen Sie im Menü Ansicht auf
      Symbolleisten und klicken Sie anschließend auf Format.
  2. Klicken Sie im Aufgabenbereich Formatvorlagen und Formatierung auf Neue Formatvorlage.
  3. Geben Sie im Dialogfeld Neue Formatvorlage im Feld Name (unter
    Eigenschaften) einen neuen Formatvorlagennamen für die Streifenmuster-Tabelle ein. Geben Sie beispielsweise Mein Tabellenformat ein.
  4. Ändern Sie das Feld
    Formatvorlagentyp in Tabelle.
  5. Um einen Tabellenrahmen als Teil des Streifen-Tabellenformats einzufügen, gehen Sie nach den folgenden Schritten vor:
    1. Stellen Sie sicher, dass das Listenfeld
      Formatierung übernehmen für unter Format auf
      Ganze Tabelle gesetzt ist.
    2. Klicken Sie auf
      Format und klicken Sie anschließend auf Rahmen und Schattierung.
    3. Klicken Sie auf der Registerkarte
      Rahmen auf die Rahmenart, die die Tabelle erhalten soll (beispielsweise
      Gitternetz), ändern Sie das Feld Anwenden auf in
      Tabelle und klicken Sie anschließend auf OK.


      Hinweis: Das Vorschaufenster im Dialogfeld Neue Formatvorlage müsste den von Ihnen ausgewählten Tabellenrahmen korrekt anzeigen.
  6. Um ein Streifenmuster zu Ihrem Tabellenformat hinzuzufügen, gehen Sie zurück zu der Liste Formatierung übernehmen für (unter Format), die Sie in Schritt 5a geändert haben, und wählen Sie eine der folgenden Optionen aus:
    • Ungerade Zeilen

      -oder-
    • Gerade Zeilen

      -oder-
    • Ungerade Spalten

      -oder-
    • Gerade Spalten
  7. Klicken Sie auf
    Format und klicken Sie anschließend auf Streifen.
  8. Ändern Sie im Dialogfeld Streifen die
    Anzahl Zeilen in einem Zeilenverbund (oder die Anzahl Spalten in einem Spaltenverbund) in die Anzahl der nebeneinander liegenden Zeilen (oder nebeneinander liegenden Spalten), die der Streifensatz enthalten soll. Der Standardwert ist 1.


    Wenn Sie wollen, dass der Streifensatz zwei oder mehr nebeneinander liegende Zeilen (oder Spalten) enthalten soll, ändern Sie die Anzahl Zeilen in einem Zeilenverbund (oder die Anzahl Spalten in einem Spaltenverbund) in die entsprechende Zahl.


    Hinweis: Das Dialogfeld Streifen bestimmt die Anzahl der Zeilen oder Spalten, die in einem Streifenmuster enthalten sein sollen. Wenn Sie beispielsweise Ungerade Zeilen in der Liste
    Formatierung übernehmen für auswählen, können Sie die Anzahl der Zeilen in einem Muster from every other row to every two rows erhöhen.
  9. Klicken Sie auf OK, um das Dialogfeld Streifen zu schließen.
  10. Klicken Sie im Dialogfeld Neue Formatvorlage auf Format und klicken Sie anschließend auf Rahmen und Schattierung.
  11. Wählen Sie im Dialogfeld Rahmen und Schattierung auf der Registerkarte Schattierung die gewünschte Schattierung aus, wählen Sie auf der Registerkarte Rahmen erneut den gewünschten Tabellenrahmen (zum Beispiel Gitternetz) aus und klicken Sie anschließend auf OK.
  12. Klicken Sie auf OK, um das Dialogfeld Neue Formatvorlage zu schließen.



    Hinweis: Wenn Sie mit einer Vorlage arbeiten und wollen, dass das Streifen-Tabellenformat für alle neuen Dokumente verfügbar ist, die auf dieser Vorlage basieren, aktivieren Sie das Kontrollkästchen Zur Vorlage hinzufügen, bevor Sie auf
    OK klicken.

Anwenden des neuen Streifen-Tabellenformats

Um das neue Streifen-Tabellenformat auf eine Word-Tabelle anzuwenden, gehen Sie nach den folgenden Schritten vor:
  1. Fügen Sie eine Tabelle in Ihr Word-Dokument ein. Um eine Tabelle einzufügen, gehen Sie nach den folgenden Schritten vor:
    1. Zeigen Sie im Menü Tabelle auf Einfügen und klicken Sie anschließend auf Tabelle.
    2. Ändern Sie im Dialogfeld Tabelle einfügen die Spaltenanzahl und die
      Zeilenanzahl auf den gewünschten Wert und klicken Sie anschließend auf OK.
  2. Setzen Sie die Einfügemarke in die Tabelle und öffnen Sie den Aufgabenbereich
    Formatvorlagen und Formatierung.


    Um den Aufgabenbereich Formatvorlagen und Formatierungzu öffnen, gehen Sie nach den folgenden (alternativen) Schritten vor:
    • Klicken Sie im Menü
      Format auf Formatvorlagen und Formatierung.


      -oder-
    • Klicken Sie auf der Symbolleiste
      Format auf Formatvorlagen und Formatierung.


      Hinweis: Wenn die Symbolleiste Format nicht angezeigt wird, zeigen Sie im Menü Ansicht auf
      Symbolleisten und klicken Sie anschließend auf Format.
  3. Klicken Sie in der Liste Wählen Sie eine Formatierung auf Ihr Streifen-Tabellenformat, um es auszuwählen. Das Tabellenformat wird auf Ihre Word-Tabelle angewendet.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Eigenschaften

Artikelnummer: 286791 – Letzte Überarbeitung: 10.01.2017 – Revision: 1

Feedback