Ein Trusted Platform Module (TPM) wird auf einigen Windows 7-Geräten nicht erkannt.

In diesem Artikel wird das Problem behoben, dass ein TPM auf einigen Windows 7-Geräten nicht als kompatibles Gerät erkannt wird.

Gilt für: Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 2895212

Symptome

Auf einigen Windows 7-Geräten wird ein TPM nicht als kompatibles Gerät erkannt. Und es kann nicht für bestimmte Anwendungen verwendet werden, z. B. BitLocker-Laufwerkverschlüsselung und virtuelle Smartcard. Wenn Sie außerdem die status des TPM mithilfe der Windows TPM-Verwaltungskonsole überprüfen, erhalten Sie die Meldung Kompatibles TPM wurde nicht gefunden.

Außerdem kann das gleiche Verhalten auf einigen Windows-basierten Geräten auftreten, wenn Sie ein direktes Upgrade von Windows XP oder Windows Vista auf Windows 7 durchführen.

Ursache

Dieses Problem tritt auf, weil das TPM den OEM-Treiber und nicht den in Windows integrierten Trusted Platform Module-Treiber verwendet.

Hinweis

Wenn Sie Geräte-Manager auf einigen Geräten öffnen, wird das TPM unter Systemgeräte und nicht unter Sicherheitsgeräte aufgeführt.

Lösung

Um dieses Problem zu beheben, öffnen Sie Geräte-Manager auf dem Gerät, auf dem das Problem auftritt, und deinstallieren Sie dann den Trusted Platform Module-Treiber.

Wenn Sie eine Hardwareüberprüfung durchführen, wird das TPM als Sicherheitsgerät erkannt und verwendet den Microsoft-Treiber. Darüber hinaus wird das TPM jetzt unter Sicherheitsgeräte als Trusted Platform Module 1.2 aufgeführt.

Weitere Informationen

Weitere Informationen finden Sie unter: