Komprimieren von PST- und OST-Dateien um gelöschte Elemente in Outlook zu entfernen

Microsoft Outlook 2000 (IMO)-Version dieses Artikels finden Sie unter
196890 .
Microsoft Outlook 98 (CW)-Version dieses Artikels finden Sie unter
179868 .
Microsoft Outlook 98 (IMO)-Version dieses Artikels finden Sie unter
179870 .

Zusammenfassung

Dieser Artikel beschreibt, wie Sie die Dateien für Persönliche Ordner (. pst) und Offlinespeicher (OST-Dateien) in Microsoft Outlook komprimieren, um gelöschte Elemente zu entfernen und Speicherplatz auf der Festplatte zu erhalten.

Weitere Informationen

Zur Einsparung von Speicherplatz auf der Festplatte können Sie unerwünschte Elemente aus den verschiedenen PST- und OST-Dateien löschen und anschließend die Dateien komprimieren, um sie zu verkleinern.

Hinweis Wenn Sie unerwünschte Elemente aus den einzelnen Ordnern löschen, werden diese in den Ordner Gelöschte Objekte verschoben, der in der gleichen Datei ist. Sie müssen die Elemente aus dem Ordner "Gelöschte Objekte" löschen, um sie dauerhaft zu löschen, so dass Outlook die Datei komprimieren kann.

Durch die Komprimierung wird den freien Speicherplatz nicht aus der Datei entfernt. 16 Kilobyte (KB) oder 4 % der Dateigröße (vor der Komprimierung) belassen je größer ist.


Damit sie komprimiert werden kann, muss eine PST- oder OST-Datei die folgenden Anforderungen erfüllen:
  • Die Datei muss 16 KB oder größer sein.
  • Die Datei muss mindestens 16 KB freien Speicherplatz haben, seit Sie sie zuletzt komprimiert haben.
Sie können die Komprimierung der Outlook-Datei manuell starten oder automatisch im Hintergrund ausführen lassen.

Automatische Komprimierung im Hintergrund

Automatische Komprimierung findet als Leerlauf-Task im Hintergrund. Die folgenden Bedingungen müssen für die Ausführung dieser Hintergrundaufgabe erfüllt sein:
  • Sie müssen Outlook ausführen.
  • Ihr Computer darf nicht mit anderen CPU-intensiven Aufgaben wie dem Kopieren oder Herunterladen von Dateien beschäftigt sein.

Manueller Start der PST-Komprimierung

  1. Klicken Sie im Menü Datei auf Datei Datenmanagement.
  2. Klicken Sie auf Ihren Persönlichen Ordner, und klicken Sie dann auf Einstellungen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Jetzt komprimieren.
  4. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Microsoft Office Outlook 2010

  1. Klicken Sie auf die Registerkarte " Datei " auf der Multifunktionsleiste, und klicken Sie dann im Menü auf die Registerkarte Info .
  2. Klicken Sie auf die Registerkarte Konten , und klicken Sie dann auf auf Konten
  3. Klicken Sie auf die Registerkarte Datendateien .
  4. Markieren Sie Ihren Persönlichen Ordner, und klicken anschließend auf Einstellungen.
  5. Klicken Sie auf der Registerkarte Allgemein auf Jetzt komprimieren.
  6. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Manueller Start der OST-Komprimierung

Verwenden Sie eine der folgenden Methoden:

Methode 1: Microsoft Office Outlook 2007

  1. Löschen Sie alle Elemente, die Sie nicht behalten möchten und dann leeren Sie anschließend den Ordner Gelöschte Objekte.
  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.
  3. Wählen Sie in der Liste Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Weitere Einstellungen.
  5. Klicken Sie auf der Registerkarte Erweitert auf Offline Ordner Datei Settings.
  6. Klicken Sie auf Jetzt komprimieren.

Methode 2: Microsoft Office Outlook 2003 und früheren Versionen von Outlook

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf anzeigen oder ändern vorhandene e-Mail-Konten, und klicken Sie auf Weiter.
  3. Klicken Sie auf Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Weitere Einstellungen.
  5. Klicken Sie auf der Registerkarte Erweitert auf Offline Ordner Datei Settings.
  6. Klicken Sie auf Jetzt komprimieren.
  7. Wenn die Komprimierung abgeschlossen ist, klicken Sie zweimal auf OK .
  8. Klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.

Methode 3: Microsoft Office Outlook 2010


1. löschen Sie Elemente, die Sie nicht möchten, und leeren Sie den Ordner Gelöschte Objekte.

2. Klicken Sie auf Registerkarte "Datei" in der Multifunktionsleiste und wählen Sie Info im Menü

3. Klicken Sie auf Konten Registerkarte Einstellungen wieder auf

4. in der Liste Wählen Sie Microsoft Exchange Server, und klicken Sie auf ändern.

5. Klicken Sie auf Weitere Einstellungen
6 Klicken Sie auf die Registerkarte Erweitert klicken Sie Offline Ordner Datei.

7. Klicken Sie jetzt auf Jetzt komprimieren.
  1. Löschen Sie alle Elemente, die Sie nicht behalten möchten und dann leeren Sie anschließend den Ordner Gelöschte Objekte.
  2. Klicken Sie auf die Registerkarte " Datei " auf der Multifunktionsleiste, und klicken Sie dann im Menü auf die Registerkarte Info .
  3. Klicken Sie auf die Registerkarte Konten , und klicken Sie erneut auf Konto .
  4. Wählen Sie in der Liste Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  5. Klicken Sie auf Weitere Einstellungen.
  6. Klicken Sie auf der Registerkarte Erweitert auf Offline Ordner Datei Settings.
  7. Klicken Sie auf Jetzt komprimieren.
Eigenschaften

Artikelnummer: 289987 – Letzte Überarbeitung: 20.01.2017 – Revision: 1

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2010

Feedback