Mit Offlineordnerdatei (OST) in Outlook 2002

Microsoft Outlook 2000-Version dieses Artikels finden Sie unter
197651 .
Microsoft Outlook 98-Version dieses Artikels finden Sie unter
181149 .
Eine Microsoft Outlook 97-Version dieses Artikels finden Sie unter
177511 .

Zusammenfassung

Wenn Sie Outlook mit Microsoft Exchange Server-Informationsdienst verwenden, können Sie offline mit Ordnern arbeiten. Dieser Artikel beschreibt das Ändern von Persönliche Ordner-Datei mit Offlineordnerdateien (OST) und zum Erstellen, verwenden und Synchronisieren von Offlineordnerdateien (OST).

Weitere Informationen

Sie können erstellen und Speichern von PST-Dateien auf einer Festplatte als Ihres Server-Postfachs. Sie PST-Dateien als Dienst zum Benutzerprofil hinzufügen und geben einen Dateinamen ein.

OST-Dateien verwenden, müssen Sie die Übermittlung von Nachrichten aus der PST-Datei auf Ihrem Server-Postfach ändern.

Wie Sie Ihren Übermittlungsort ändern

Gehen Sie folgendermaßen vor, um Ihren Übermittlungsort ändern:
  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf Anzeigen oder ändern vorhandene e-Mail-Konten, klicken Sie auf Weiterklicken Sie auf neue e-Mail an folgenden Ordner übermitteln, klicken Sie auf Ihrem Microsoft Exchange Server-Postfach und klicken Sie dann auf
    Fertig stellen.
  3. Klicken Sie im Menü Datei auf Beenden.
  4. Starten Sie Outlook neu.

Kopieren von e-Mail-Nachrichten an das Postfach

Gehen Sie folgendermaßen vor, um Nachrichten aus Ihrem PST-Postfach in Ihr Postfach auf dem Server kopieren:
  1. Klicken Sie in der Ordnerliste auf Posteingang in der PST-Datei.
  2. Klicken Sie auf die Nachrichten, die Sie kopieren möchten. Wenn Sie alle Nachrichten in den Posteingang kopieren möchten, klicken Sie auf eine Nachricht und klicken Sie dann im Menü Bearbeiten auf Alles markieren .
  3. Klicken Sie im Menü Bearbeiten auf in Ordner kopieren.
  4. Klicken Sie auf den Ordner, den die Nachrichten kopiert werden sollen, und klicken Sie auf OK.
Um Elemente aus den Ordnern Kalender, Kontakt, Aufgabe, Notizen oder Journal in einen anderen Ordner zu kopieren, müssen Sie zunächst alle Elemente in einer tabellarischen Ansicht anzeigen. Um die Elemente im Ordner in einer tabellarischen Ansicht anzeigen können Sie eine der beiden folgenden Methoden verwenden:

  • Deaktivieren Sie vorübergehend den Filter aus einer vorhandenen tabellarischen Ansicht.
  • Definieren Sie eine neue permanente tabellarische Ansicht aller Elemente.


– oder –

Den Filter einer vorhandenen Ansicht löschen

Gehen Sie folgendermaßen vor, um Filter aus einer vorhandenen tabellarischen Ansicht eines Ordners zu löschen:
  1. Im Menü Ansicht auf AktuelleAnsicht, und klicken Sie auf eine der tabellarischen Ansichten wie Nach Kategorie.
  2. Klicken Sie im Menü Ansicht auf AktuelleAnsicht und klicken Sie dann auf Aktuelle Ansicht anpassen.
  3. Klicken Sie auf Filter, klicken Sie auf Alle löschen, und klicken Sie auf OK .

Zum Definieren einer neuen tabellarischen Ansicht

Gehen Sie folgendermaßen vor, um eine neue tabellarische Ansicht zu definieren:
  1. Klicken Sie im Menü Ansicht auf AktuelleAnsicht und klicken Sie dann auf Ansichten definieren.
  2. Klicken Sie auf eine der tabellarischen Ansichten, und klicken Sie auf Kopieren.
  3. Geben Sie einen beschreibenden Namen für die neue Ansicht, und klicken Sie dann auf OK.
  4. Zusammenfassung anzeigenklicken Sie auf Filterklicken Sie auf Alle löschen, und klicken Sie auf OK.
  5. Klicken Sie auf OK, und klicken Sie dann auf Ansicht übernehmen.

Kopieren anderer Elemente in das Postfach

Gehen Sie folgendermaßen vor, um Kalender, Kontakt, Aufgabe, Notizen oder Journal Elemente aus der PST-Datei in Ihr Postfach auf dem Server kopieren:
  1. Klicken Sie in Persönliche Ordner-Liste auf den Ordner Elemente, die Sie auf den Server kopieren möchten.
  2. Klicken Sie auf die Elemente, die Sie kopieren möchten. Wenn Sie alle Elemente auf den Server kopieren möchten, klicken Sie auf ein Element und klicken Sie dann im Menü Bearbeiten auf Alles markieren .
  3. Klicken Sie im Menü Bearbeiten auf in Ordner kopieren.
  4. Klicken Sie auf den Ordner, den die Elemente kopiert werden sollen, und klicken Sie dann auf OK.

    Hinweis: zum Kopieren von Elementen in einem Ordner nicht aufgeführt, klicken Sie auf neu im Dialogfeld Elemente kopieren Geben Sie einen beschreibenden Namen für den neuen Ordner klicken Sie auf den Typ der Elemente, die kopiert werden, wählen Sie einen Speicherort für den neuen Ordner, klicken zweimal auf OK .

Kopieren benutzerdefinierter Ordnereigenschaften in neue Ordner

Sie können diese Eigenschaften persönlicher Ordner kopieren:
  • Berechtigungen - kopiert Zugriffsberechtigungen für den Ordner.
  • Regeln - kopiert Regeln für die spezielle Handhabung von Nachrichten.
  • Beschreibung - kopiert etwaige spezielle Beschreibungen in den Ordner.
  • Formulare & Ansichten - kopiert vorhandene benutzerdefinierte Formulare und Ansichten für den Ordner.
Gehen Sie folgendermaßen vor, um die benutzerdefinierten Ordnereigenschaften zu kopieren:
  1. Klicken Sie auf den Ordner benutzerdefinierte Eigenschaften kopiert werden soll.
  2. Klicken Sie im Menü Datei auf Ordnerund klicken Sie dann auf Ordnerdesign kopieren.
  3. Klicken Sie im Feld Ordnerdesign kopieren den Ordner benutzerdefinierten Eigenschaften kopiert werden soll.
  4. Klicken Sie auf die Attribute aus, denen Sie kopieren möchten und klicken Sie dann auf OK.
  5. Klicken Sie auf Ja , wenn die folgende Meldung angezeigt:
    Ordner Eigenschaften Konflikt Ordnerdesign, werden die vorhandenen Eigenschaften mit den Eigenschaften des Ordners werden ersetzt. Möchten Sie fortfahren?

Offline-Ordner

Offlineordnerdatei (OST) Dateien auf Ihrem Computer gespeichert und stehen auch wenn das Netzwerk ausgefallen ist. Der Standardspeicherort für die OST ist Ihr aktueller Windows-Ordner. Persönliche Ordner-Dateien können OST-Dateien komprimiert werden, um Speicherplatz auf Ihrem Computer speichern.

Der Unterschied zwischen einer OST-Datei und einem Satz von PST-Dateien ist, dass die OST-Datei beginnt als Spiegelbild der Ordner auf Exchange Server und wird zusammen mit dem während der Synchronisation. Ein Satz von PST-Dateien ist auf der anderen Seite einfach ein Speicherort auf Ihrer Festplatte oder einem anderen Server als den Exchange Server.

Wenn Sie offline arbeiten, können Sie hinzufügen, löschen und Ändern des Inhalts einer OST-Datei genau wie bei einem Ordner auf einem Server. Sie können beispielsweise Elemente in Ihrem offline-Posteingang verschieben, Nachrichten senden, die im Offlinepostausgang gespeichert wurden, und die öffentlichen Offlineordner lesen. In der Zwischenzeit wird auf dem Server weiterhin verarbeitet. Sie weiterhin neue Nachrichten in Ihrem Postfach erhalten, während andere Benutzer hinzufügen, löschen und Ändern von Objekten in öffentlichen Ordnern können. Sie sind nicht jedoch ändern auf dem Server, bis Sie mit dem Netzwerk herstellen.

Sie müssen den Inhalt der OST-Datei und den entsprechenden Serverordner zu aktualisieren, sodass diese identisch sind, Synchronisieren der Ordner und dann weiterhin offline arbeiten. In Outlook 2002 geschieht dies durch Übermittlungsgruppen. Synchronisierung mit dem Server über das DFÜ-Netzwerk verbunden, Änderungen in jedem Ordner Ordner kopieren und ziehen. Ein Element, das Sie aus der OST-Datei oder dem entsprechenden Serverordner löschen wird sowohl nach der Synchronisierung gelöscht.

Erstellen eine Offlineordnerdatei für Exchange Server

Hinweis: Sie müssen mit den Exchange Server für die Erstellung und erstmalige Synchronisierung der OST-Datei verbunden.

Gehen Sie folgendermaßen vor, um eine OST-Datei zu erstellen:
  1. Klicken Sie auf E-Mail-Kontenim Menü Extras klicken Sie anzeigen oder ändern vorhandene e-Mail-Konten, und klicken Sie auf Weiter.
  2. In das Feld e-Mail für diese Konten wird in der folgenden Reihenfolge bearbeitet auf Microsoft Exchange Serverund klicken Sie dann auf Ändern.
  3. Klicken Sie auf Weitere Einstellungen.
  4. Klicken Sie auf der Registerkarte Erweitert auf Offline Ordner Datei Settings.
  5. Geben Sie im Feld Datei den Pfad zu der Datei zur Verwendung als Ihre OST-Datei. Der Standardname lautet "Outlook.ost". Wenn diese Datei bereits vorhanden ist, werden Sie aufgefordert, einen neuen Namen ein.
Alle Outlook-Standardordner (Posteingang, Postausgang, Gelöschte Objekte, Gesendete Objekte, Kalender, Kontakte, Journal, Notizen und Aufgaben) für Exchange Server können nun für die Offlineverwendung.

Wie legen Sie Offline arbeiten für Post Office Protocol 3 (POP3), Internet Message Access Protocol (IMAP) und HTTP-Mailserver

Sie können Wechseln zwischen Online- und Offlinemodus jederzeit im Menü Datei auf Offline arbeiten .

Outlook auf Offline aktivieren

  1. Im Menü Extras auf klicken Sie Senden/Empfangenund klicken Sie dann auf Senden-Empfangen-Gruppen definieren.
  2. Klicken Sie auf Alle Konten, und klicken Sie dann auf die Schaltfläche Bearbeiten .
  3. Klicken Sie auf die Ordner, die Sie offline darunter alle öffentlichen Ordner im Ordner Favoriten haben möchten.
  4. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Geplante Synchronisierung aktivieren

  1. Klicken Sie im Menü Extras auf Senden-Empfangen-Gruppen definieren.
  2. Klicken Sie auf alle Konten.
  3. Offlinemodusklicken Sie unter Zeitplan und automatische Übermittlung alle X Minuten. Wählen Sie die gewünschte Zeit.
  4. Klicken Sie auf Schließen.

Hauptsächlich Offlineprofil einrichten

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf anzeigen oder ändern vorhandene e-Mail-Konten, und klicken Sie auf Weiter.
  3. In das Feld e-Mail für diese Konten wird in der folgenden Reihenfolge bearbeitet auf Microsoft Exchange Serverund klicken Sie dann auf Ändern.
  4. Klicken Sie auf Mehr Optionen .
  5. Klicken Sie auf Wennklicken Sie auf Verbindung manuell prüfen und klicken Sie auf Offline arbeiten und mit DFÜ - Netzwerk unter Standard-Verbindungsstatus.
  6. Überprüfen Sie auf der Registerkarte Verbindung , ob die Verbindung mit meinem lokalen Bereich (LAN) gewählt.
  7. Wenn Outlook ausgeführt wird, klicken Sie im Menü Datei auf Beenden , und starten Sie Outlook Offline arbeiten. Kann ein kleines Symbol in der rechten unteren Ecke den Offlinestatus angibt.
Hinweis: Sie können keine OST-Datei, die zuvor mit einem anderen Postfach verwendet wurde. Andernfalls erhalten Sie die folgende Fehlermeldung angezeigt:
Die Datei < Dateiname > .ost kann nicht zugegriffen werden, da es mit einem anderen Postfach konfiguriert wurde.

Mit öffentlichen Ordnern Offline arbeiten

Gehen Sie folgendermaßen vor, um mit öffentlichen Ordnern offline arbeiten:
  1. Maustaste auf den öffentlichen Ordner, dem Sie arbeiten möchten und klicken Sie dann im Kontextmenü auf < Ordnername > Kopieren .
  2. Klicken Sie im Dialogfeld Ordner kopieren Ordner Favoriten, und klicken Sie dann auf OK.
  3. Lesen Sie den Abschnitt Aktivieren Outlook Offline arbeitenum diese Ordner offline verfügbar machen.
Sie können jetzt Sie Öffentliche Ordner offline verwenden. Jeden Ordner in Ihrem Ordner "Favoriten" kopieren kann jetzt selektiv für die offline Verwendung festgelegt werden.

Synchronisieren ein bestimmtes Ordners

Um einen bestimmten Ordner zu synchronisieren, klicken Sie, um den Ordner zu synchronisieren, zeigen Sie im Menü Extras auf Senden/Empfangen und klicken Sie dann auf Ordner.

Synchronisieren aller Ordner

Um alle Offlineordner zu synchronisieren, können Sie entweder die
Übermittlung auf der Standardsymbolleiste auf die Schaltfläche drücken Sie die Taste F9 oder zeigen Sie im Menü Extras auf Senden/Empfangenund klicken Sie dann auf Senden und empfangen.

Hinweis: beim Synchronisieren, eine Protokolldatei als Nachricht im Ordner Gelöschte Objekte angezeigt. Diese Protokolldatei enthält Informationen wie die Synchronisierung, die Namen der synchronisierten Ordner und die Anzahl der hinzugefügten Elemente.

Automatisch Synchronisieren aller Ordner beim Beenden von Outlook

Gehen Sie folgendermaßen vor, um alle Ordner beim Beenden von Outlook automatisch zu synchronisieren:
  1. Im Menü Extras auf klicken Sie Senden/Empfangen und klicken Sie dann auf Senden-Empfangen-Gruppen definieren.
  2. Klicken Sie im Dialogfeld Übermittlungsgruppen aktivieren Sie das Kontrollkästchen Führen Sie eine automatische Übermittlung beim Beenden des Programms .
  3. Klicken Sie auf Schließen.
Alle Ordner, die verfügbar sind, die offline sind, werden jetzt automatisch synchronisiert gemäß Optionen festgelegt. Es ist wichtig zu synchronisieren und das Adressbuch downloaden, bevor Sie Ihre Exchange Server abmelden, Reisen. Dies ist besonders wichtig, wenn Sie erstmals verreisen. Dies gewährleistet, dass alle Offlineordner aktualisiert werden, bevor Sie verlassen.

Gehen Sie folgendermaßen vor, um Ihr Adressbuch herunterzuladen:
  1. Im Menü Extras klicken Sie auf Senden/Empfangen, und klicken Sie dann auf Adressbuch downloaden.
  2. Aktivieren Sie die gewünschten Downloadoptionen
Eigenschaften

Artikelnummer: 290857 – Letzte Überarbeitung: 20.01.2017 – Revision: 2

Feedback